Soft4Boost AMPlayer

AMPlayer

Руководство Soft4Boost

AMPlayer

www.sorentioapps.com

© Sorentio Systems Ltd.


Контакты

По всем вопросам и предложениям, связанным с работой AMPlayer, его приобретением, дальнейшими пожеланиями обращайтесь к нам по следующим адресам:

Общая информация: info@soft4boost.com

Техническая поддержка: support@soft4boost.com

Приобретение: sales@soft4boost.com

Техническая Поддержка

Использование AMPlayer не требует специальных знаний. Если у вас возникли вопросы или проблемы, пожалуйста, используйте Справку AMPlayer. Если вы не можете найти решение, обратитесь в службу технической поддержки.

Важно: вы можете пользоваться технической поддержкой только после регистрации.

Soft4Boost предоставляет несколько форм автоматизированной поддержки клиентов:

Soft4Boost Support System

Вы можете использовать форму обратной связи на нашем сайте, чтобы задать интересующие вас вопросы.

E-mail Support

Вы также можете отправлять ваши вопросы по электронной почте

support@soft4boost.com

Важно: для более эффективной и быстрой помощи в разрешении ваших проблем, нам потребуется следующая информация:

  • Имя и адрес электронной почты, использованный при регистрации;

  • Параметры операционной системы (CPU, жесткие диски и т.д.);

  • Полное название операционной системы;

  • Подробные пошаговые описания ваших действий.


Ресурсы

Документация по AMPlayer доступна в следующих форматах:

В справке при инсталляции (.chm-файл) и справке на сайте

Вы можете использовать файл справки при (.chm) через меню Справка.

Online Справка включает в себя все содержимое chm-файла, обновления и ссылки на дополнительный контент, доступный в Интернете. Вы можете получить техническую поддержку на нашем сайте - http://sorentioapps.com . Обратите внимание, что наиболее полную и актуальную версию справки AMPlayer вы всегда можете найти на сайте.

Документация в PDF

Файл справки также доступен в PDF формате, который вы можете скачать на нашем сайте. Чтобы иметь возможность читать и распечатать PDF файл справки AMPlayer, у вас должна быть предварительно установлена программа для чтения PDF файлов.

Руководства пользователя

Руководства пользователя шаг-за-шагом предназначены для помощи не только начинающим пользователям, но и тем, кто сталкивается с определенными трудностями при выполнении частных задач. Посетите наш раздел Support на нашем сайте, чтобы прочитать подробные инструкции для использования всех возможностей AMPlayer.

Техническая поддержка

Посетите раздел Support на сайте http://sorentioapps.com, чтобы задать вопросы об установке и использовании AMPlayer . Не стесняйтесь также использовать адрес электронной почты support@soft4boost.com

Загрузка

Посетите раздел Downloads на нашем сайте для загрузки бесплатных обновлений и пробных версий. Мы постоянно будем совершенствовать AMPlayer, чтобы работа вашей системы оставалась быстрой и стабильной.


Введение

AMPlayer – это универсальный медиаплеер, с помощью которого вы сможете воспроизводить видео и аудио файлы практически всех существующих форматов, а также просматривать изображения и фотографии в форматах .bmp, .gif, .jpg, .jpeg, .jpe, .jfif, .png,

.tif, .tiff, .pcx, .ras, .psd, .tga, .wmf и .emf. При просмотре видеофайлов у вас не возникнет никаких трудностей, так как программа содержит все функции стандартного DVD плеера. Поддерживаются также субтитры, цвет, размер и шрифт которых вы можете выбрать самостоятельно. Для прослушивания аудиофайлов вам также не потребуется дополнительных знаний. С помощью AMPlayer вы сможете создавать списки воспроизведения и сохранять их для быстрой загрузки в следующий раз, списки сохраняются в формате M3U или PLS. Просмотр изображений и фотографий может осуществляться с помощью слайдшоу. Вы самостоятельно сможете осуществлять регулировку основных системных настроек, что является очень удобной возможностью для пользователей.

Для запуска AMPlayer нажмите кнопку меню Пуск и выберите Все Программы -> Soft4Boost -> AMPlayer -> AMPlayer.


AMPlayer_ru5-6

Интерфейс Программы

AMPlayer имеет простой и удобный интерфейс, который может быть представлен в двух различных режимах в зависимости от типа файла, который требуется для воспроизведения: аудио и видео режимы.

Видео режим используется при проигрывании видео файлов или файлов изображений.

Аудио режим используется при проигрывании аудио файлов.


Воспроизведение файлов

AMPlayer является полнофункциональным программным медиаплеером, который позволяет воспроизводить различные типы медиа файлов. Вам нужно только добавить нужные файлы для воспроизведения в программу и нажать кнопку воспроизведения.

Чтобы воспроизведение аудио и видео на компьютере сделать еще более приятным,

AMPlayer предлагает вам использовать некоторые дополнительные возможности:

  • Организовать свои медиа файлы в плейлисты и сохранять их в форматы M3U и PLS.

  • Быстро и легко перемещаться между загруженными файлами и сценами вашего видео во время воспроизведения.

  • Выбирать один из доступных типов визуализации во время воспроизведения аудиофайлов.

  • Включать субтитры для видео файла, изменять их стиль, цвет и размер.

  • Отрегулировать дополнительные параметры плеера, используя окно настроек.


AMPlayer_ru8-9

Поддерживаемые форматы

AMPlayer поддерживает большинство из наиболее часто используемых медиа:

Тип файла | Формат | Поддержка
Видео | AVI - Audio Video Interleave (.avi, .ivf, .div, .divx) | +
 | Windows Media Video (.wmv, .asf, .asx) | +
 | MPEG - Motion Picture Experts Group (.mpg, .mpeg, .mpe, .m4v, .mp4, .mvv, .m2v, .m1v, .mod) | +
 | Quick Time Movie (.qt, .mov) | +
 | DV Files (.dv) | +
 | Video CD (.dat) | +
 | Mobile Video Format (.3gp, .3g2, .3gpp, .3gp2) | +
 | Microsoft Digital Video Recording (.ms-dvr, .dvr-ms) | +
 | Google Video Files (.gvi) | +
 | OGG Media (.ogm, .ogg, .ogv) | +
 | Matroska Video Files (.mkv) | +
 | Flash Video Files (.flv, .f4v, .f4p) | +
 | TS Files (.ts, .tp, .trp, .m2ts, .m2t, .mts) | +
 | MTV, AMV Files (.amv, .mtv) | +
 | CDG Files (.cdg) | +
 | NullSoft Video (.nsv) | +
 | FLIC Files (.fli, .flc) | +
 | Real Media (.rm, .ram, .rmvb, .rv, .ivr) | +
 | Windows Media Center TV files (.wtv) | +
Аудио | WAV - Waveform Audio Format (.wav) | +
 | MP3 - MPEG-1 Layer 3 Audio (including VBR) (.mp3, .mpeg3) | +
 | CDDA Audio Tracks (.cda) | +
 | MP2 - Musicam, or MPEG-2 Level 2 (.mp2) | +
 | M4A - MPEG-4 Compressed Audio Format (.m4a) | +
 | WMA - Windows Media Audio 11 Format (.wma) | +
 | OGG - Ogg Vorbis Audio Format (ver. 1) (.ogg) | +
 | AAC - Advanced Audio Coding (.aac) | +
 | MPC - Musipack File Format (.mpc, .mpp, .mp+) | +
 | AIFF - Audio Interchange File Format (.aif, .aiff, .aifc) | +
 | AU - Au File Format (.au, .snd) | +
 | AMR - Adaptive Multi-Rate Wideband (.amr, .awb) | +
 | FLAC files (.flac) | +
 | AC3 Files (.ac3) | +
 | APE Files (.ape) | +
Изображение | BMP - Windows Bitmap (.bmp) | +
 | GIF - Graphics Interchange Format (.gif) | +
 | JPEG - Joint Photographic Expert Group (.jpg, .jpeg, .jpe, .jfif) | +
 | PNG - Portable Network Graphics (.png) | +
 | TIFF - Tagged Image File Format (.tif, .tiff) | +
 | PCX - Personal Computer Exchange (.pcx) | +
 | RAS - SUN Raster Format (.ras) | +
 | PSD - Photoshop Document (.psd) | +

TGA File Format (.tga) | +
WMF - Standard Windows Metafile Format (.wmf) | +
EMF - Enchanced Windows Metafile Format (.emf) | +


Добавление файлов

Когда вам нужно воспроизвести аудио или видео файл, просто дважды кликните по нему мышью. Вы сможете это сделать только в том случае, если у вас в настройках включена ассоциация файлов в настройках AMPlayer.

Если вы хотите добавить в плейлист группу файлов или папку, содержащую несколько аудио или видео файлов, пожалуйста, запустите AMPlayer и загрузите файлы, используя один из следующих способов:

  • Используйте Открыть файл (ы) ... в контекстном меню AMPlayer.

  • Используйте кнопку Добавить файлы в окне плейлист.

Важно: для добавления файлов изображений перетащите их в область плейлиста.


Настройки

AMPlayer предлагает вам возможность регулировки основных параметров плеера с помощью окна настроек. Для активации окна нажмите на кнопку Настройка. В открывшемся окне вы можете переключаться между доступных вкладок в зависимости от настроек, которые вы хотите изменить.

Опции - позволяет пользователю изменять внешние параметры AMPlayer.

Визуализация аудио - позволяет пользователю выбрать тип визуализации, который будет использоваться во время воспроизведения аудио файлов в видео режиме.

Звуковое окружение - позволяет пользователю выбрать количество и конфигурацию динамиков.

Соотношение сторон - позволяет пользователю выбрать соотношение сторон при проигрывании видео файла.

Субтитры - позволяет пользователю включить субтитры для видео (если они есть) и изменить их стиль, цвет и размер.

Ассоциированные расширения - позволяет пользователю связать некоторые расширения аудио и видео файлов с AMPlayer.