S4B Any Audio Grabber

Руководство Soft4Boost

S4B Any Audio Grabber

www.sorentioapps.com

© Sorentio Systems Ltd.


Контакты

По всем вопросам и предложениям, связанным с работой S4B Any Audio Grabber, его приобретением, дальнейшими пожеланиями обращайтесь к нам по следующим адресам:

Общая информация: | info@soft4boost.com
Техническая поддержка: | support@soft4boost.com
Приобретение: | sales@soft4boost.com

ТехническаяПоддержка

Использование S4B Any Audio Grabber не требует специальных знаний. Если у вас возникли вопросы или проблемы, пожалуйста, используйте Справку S4B Any Audio Grabber. Если вы не можете найти решение, обратитесьвслужбу техническойподдержки.

Важно: выможете пользоваться технической поддержкой только после регистрации.

Soft4Boost предоставляет несколько форм автоматизированной поддержки клиентов:

Soft4Boost Support System

Вы можете использовать форму обратнойсвязинанашем сайте, чтобызадать интересующие вас вопросы.

E-mail Support

Вы также можете отправлять ваши вопросы по электронной почте

support@soft4boost.com

Важно: для более эффективной и быстрой помощи в разрешении ваших проблем, нам потребуется следующаяинформация:

– Имя иадресэлектронной почты, использованныйпри регистрации;
– Параметрыоперационной системы (CPU, жесткиедискиит.д.);
– Полное название операционной системы;
– Подробные пошаговые описания ваших действий.


Ресурсы

Документация по S4B Any Audio Grabber доступна в следующих форматах:

В справке при инсталляции (.chm-файл) исправке на сайте

Вы можете использовать файл справки при (.chm) через меню Справка.

Online Справка включает в себя все содержимое chm-файла, обновления и ссылки на дополнительный контент, доступный в Интернете. Вы можете получить техническую поддержку на нашем сайте -http://sorentioapps.com. Обратите внимание, что наиболее полную и актуальную версию справки S4B Any Audio Grabber вы всегда можете найти на сайте.

Документация в PDF

Файл справки также доступен в PDF формате, который вы можете скачать на нашем сайте. Чтобы иметь возможность читать и распечатать PDF файл справки S4B Any Audio Grabber, у вас должна быть предварительно установлена программа для чтения PDF файлов.

Руководства пользователя

Руководства пользователя шаг-за-шагом предназначены для помощи не только начинающим пользователям, но и тем, кто сталкивается с определенными трудностями при выполнении частных задач. Посетите наш раздел Support на нашем сайте, чтобы прочитать подробные инструкции для использования всех возможностей S4B Any Audio Grabber.

Техническая поддержка

Посетите раздел Support на сайте http://sorentioapps.com, чтобы задать вопросы об установке и использовании S4B Any Audio Grabber. Не стесняйтесь также использовать адрес электроннойпочты support@soft4boost.com

Загрузка

Посетите раздел Downloads на нашем сайте для загрузки бесплатных обновлений и пробных версий. Мы постоянно будем совершенствовать S4B Any Audio Grabber, чтобы работа вашей системы оставалась быстрой и стабильной.


Введение

Soft4Boost Any Audio Grabber является простой в использовании утилитой, которая позволяет копировать личные аудио-треки с CD/DVD-дисков, загружать информацию о композициях из Интернет базы данных и копировать их на локальный диск. Этот аудио инструмент предлагает богатые варианты для ваших специальных требований:

-сделать полную цифровую копию аудио CD и аудио DVD на жесткий диск в самых популярных сжатых аудиоформатах;

-извлекать аудио треки с CD/DVD и сохранять их на жестком диске в различные цифровые аудиоформаты, как MP3, PCM, WMA, OGG и другие;

- изменять информацию, полученную от источника звука (название исполнителя, альбома и композиции);
- выбирать информацию, которые необходимо включить в имя файла для аудиодорожки RIP (номер дорожки, название песни, исполнитель, название альбома);

-добавить информацию в ваш выходной аудио файл;

-выбирать выходной формат аудио файлов (MP3, AAC, WAV, MP2, M4A, OGG, MP +, AMR, WMA и другие) и указать качество выходного аудио файла.

Для запуска S4B Any Audio Grabber нажмите кнопку меню Пуск и выберите Все Программы -> Soft4Boost -> Any Audio Grabber -> Any Audio Grabber.


Шаг 1: Начало работы

На первом шаге S4B Any Audio Grabber предложит вам выбрать CD/DVD – привод, на котором находится аудио-диск. Если у вас только один привод, он будет выбран по умолчанию.

Вы можете посмотреть список аудио треков – все доступные треки будут автоматически выбраны для захвата. Если вы щелкните правой кнопкой мыши на списке треков, появится контекстное меню, с помощью которого вы сможете управлять списком композиций.

Также существует возможность проиграть выбранный трек – это поможет быть уверенным в своем выборе:

Также существует возможность ускорить воспроизведение.

Когда S4B Any Audio Grabber копирует данные на жесткий диск, он генерирует имена файлам. Вы можете определить, какие элементы включать в имя файла – Номер Трека, Название Песни, Исполнитель и Альбом.

Для изменения порядка элементов в имени файла вы можете использовать стрелки вверх и вниз. В имя выходного файла войдут только отмеченные элементы. Также вы можете выбрать разделитель – дефис, точка, подчеркивание или пробел-дефис-пробел.

Используя вкладку CDDB, вы сможете определить настройки CDDB:

В этом окне вы можете редактировать список CDDB серверов.

На вкладке Прокси, вы можете использовать параметры прокси-подключения. Нажмите OK для сохранения изменений.

Для перехода к следующему шагу нажмите кнопку Далее >> .


Шаг 2: Настройка параметров выходных файлов

На этом шаге S4B Any Audio Grabber предложит выбрать выходные параметры: Формат Файла и Режим Граббинга.

Форматы Файлов

На данный момент S4B Any Audio Grabber поддерживает девять форматов: MP3, MP2, MP+, AAC, M4A, AMR, WAV, Ogg Vorbis, WMA. Также вы можете выбрать дополнительные параметры для MP3 и Ogg Vorbis, нажавна кнопку Дополнительно.

Дополнительные параметры MP3

В таблиц е ниже представлены различные комбинации параметров формата MP3.

Frequency |  | Mono |  |  | Stereo
 | Minimum |  | Maximum | Minimum |  | Maximum
48 KHz | 64 Kbps |  | 320 Kbps | 128 Kbps |  | 320 Kbps
44 KHz | 56 Kbps |  | 320 Kbps | 112 Kbps |  | 320 Kbps
32 KHz | 40 Kbps | 320 Kbps | 80 Kbps | 320 Kbps
24 KHz | 32 Kbps | 160 Kbps | 64 Kbps | 160 Kbps
22 KHz | 32 Kbps | 160 Kbps | 56 Kbps | 160 Kbps
16 KHz | 32 Kbps | 160 Kbps | 40 Kbps | 160 Kbps
12 KHz | 24 Kbps | 160 Kbps | 32 Kbps | 160 Kbps
11 KHz | 16 Kbps | 160 Kbps | 32 Kbps | 160 Kbps
8 KHz | 8 Kbps | 160 Kbps | 8 Kbps | 160 Kbps
Frequency | 8 KHz |  | 11.025 KHz |  | 16 KHz |  | 22.05 KHz |  | 24 KHz |  | 32KHz |  | 44.1 KHz |  | 48 KHz
Bitrate | m | st | m | st | m | st | m | st | m | st | m | st | m | st | m | st
8 | + | + | + |  |  |  |  |  |  |  |  |  |  |  |  |
16 | + | + | + | + | + | + | + | + | + |  |  |  |  |  |  |
24 | + | + | + | + | + | + | + | + | + | + |  |  |  |  |  |
32 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | +
40 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | +
48 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | +
56 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | +
64 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | +
80 |  |  |  |  | + | + | + | + | + | + | + | + | + | + | + | +
96 |  |  |  |  | + | + | + | + | + | + | + | + | + | + | + | +
112 |  |  |  |  | + | + | + | + | + | + | + | + | + | + | + | +
128 |  |  |  |  | + | + | + | + | + | + | + | + | + | + | + | +
144 |  |  |  |  | + | + | + | + | + | + | + | + | + | + | + | +
160 |  |  |  |  | + | + | + | + | + | + | + | + | + | + | + | +
192 |  |  |  |  |  |  |  |  |  |  | + | + | + | + | + | +
224 |  |  |  |  |  |  |  |  |  |  | + | + | + | + | + | +
256 |  |  |  |  |  |  |  |  |  |  | + | + | + | + | + | +
320 |  |  |  |  |  |  |  |  |  |  | + | + | + | + | + | +
384 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |

Дополнительные параметры MP2

В таблице ниже представлены различные комбинации параметров формата MP2.

Frequency | 16 KHz |  | 22.05 KHz |  | 24 KHz |  | 32KHz |  | 44.1 KHz |  | 48 KHz
Bitrate | m | st | m | st | m | st | m | st | m | st | m | st
8 | + |  | + |  | + |  |  |  |  |  |  |
16 | + | + | + | + | + | + |  |  |  |  |  |
24 | + | + | + | + | + | + |  |  |  |  |  |
32 | + | + | + | + | + | + | + |  | + |  | + |
40 | + | + | + | + | + | + | + |  | + |  | + |
48 | + | + | + | + | + | + | + | + | + | + | + | +
56 | + | + | + | + | + | + | + | + | + | + | + | +
64 | + | + | + | + | + | + | + | + | + | + | + | +
80 | + | + | + | + | + | + | + | + | + | + | + | +
96 | + | + | + | + | + | + | + | + | + | + | + | +
112 | + | + | + | + | + | + | + | + | + | + | + | +
128 | + | + | + | + | + | + | + | + | + | + | + | +
144 | + | + | + | + | + | + | + | + | + | + | + | +
160 | + | + | + | + | + | + | + | + | + | + | + | +
192 |  |  |  |  |  |  | + | + | + | + | + | +
224 |  |  |  |  |  |  | + | + | + | + | + | +
256 |  |  |  |  |  |  | + | + | + | + | + | +
320 |  |  |  |  |  |  | + | + | + | + | + | +
384 |  |  |  |  |  |  | + | + | + | + | + | +
Frequency | Mono and Stereo
 | Minimum | Maximum
48 - 320 Kbps | 22 KHz | 48 KHz
40 Kbps | 22 KHz | 24 KHz
32 Kbps | 22 KHz | 48 KHz
8 - 24 Kbps | 22 KHz | 24 KHz

Дополнительные параметры Ogg Vorbis

В таблиц е ниже представлены различные комбинации параметров формата Ogg Vorbis.

Frequency |  | Mono |  |  | Stereo
 | Minimum |  | Maximum | Minimum |  | Maximum
48 KHz | 48 Kbps |  | 192 Kbps | 48 Kbps |  | 320 Kbps
44 KHz | 48 Kbps |  | 128 Kbps | 48 Kbps |  | 256 Kbps
32 KHz | 48 Kbps |  | 112 Kbps | 48 Kbps |  | 192 Kbps
24 KHz | 32 Kbps |  | 56 Kbps | 48 Kbps |  | 160 Kbps
22 KHz | 32 Kbps |  | 56 Kbps | 48 Kbps |  | 160 Kbps
16 KHz | 48 Kbps |  | 96 Kbps | 48 Kbps |  | 192 Kbps
12 KHz | 32 Kbps |  | 48 Kbps | 48 Kbps |  | 96 Kbps
11 KHz | 48 Kbps |  | 48 Kbps | 48 Kbps |  | 64 Kbps
8 KHz | 8 Kbps |  | 24 Kbps | 16 Kbps |  | 48 Kbps

Режим Граббинга

Ниже представлено подробное описание режимов граббинга:

Режим | Описание
Быстро, без коррекции ошибок | Оптимально для быстрого граббинга. Исправление отсутствует, блоки данных читаются один раз.
Режим синхронизации (Исправление ошибок) | Оптимально для точного граббинга. Синхронное чтение. Нормальный блок читается сразу. Во время захвата аудио данных происходит синхронизация. Это замедляет процесс захвата диска, но гарантирует отсутствие потери данных.
Безопасный режим (Двойное исправление ошибок) | Оптимально для точного граббинга старых и часто используемых дисков. Главное отличие от предыдущего режима – повторное чтение данных с диска для дополнительной проверки.
Режим для психов | Оптимально только для «нечитаемых» и «поврежденных» дисков.

После выбора режимаграббинга нажмите кнопку Далее >> .


Шаг 3: Имя выходного файла

S4B Any Audio Grabber по умолчанию сохраняет выходной файл в папку Моя Музыка. Для изменения параметров выходного файла нажмите кнопку Изменить….

После окончания нажмите кнопку Далее >> .


Шаг 4: Граббинг

Граббинг начнется после нажатия кнопки Старт.

Для отмены граббинга нажмите кнопку Отмена. После окончания S4B Any Audio Grabber предложит использовать другой диск или выйти из программы.