S4B Any Audio Record

Руководство Soft4Boost

S4B Any Audio Record

www.sorentioapps.com

© Sorentio Systems Ltd.


Контакты

По всем вопросам и предложениям, связанным с работой S4B Any Audio Record, его приобретением, дальнейшими пожеланиями обращайтесь к нам по следующим адресам:

Общая информация: | info@soft4boost.com
Техническая поддержка: | support@soft4boost.com
Приобретение: | sales@soft4boost.com

ТехническаяПоддержка

Использование S4B Any Audio Record не требует специальных знаний. Если у вас возникли вопросы или проблемы, пожалуйста, используйте Справку S4B Any Audio Record. Если вы не можете найти решение, обратитесь в службу технической поддержки.

Важно: вы можете пользоваться технической поддержкой только после регистрации.

Soft4Boost предоставляет несколько форм автоматизированной поддержки клиентов:

Soft4Boost Support System

Вы можете использовать форму обратной связи на нашем сайте, чтобы задать интересующие вас вопросы.

E-mail Support

Вы также можете отправлять ваши вопросы по электронной почте

support@soft4boost.com

Важно: для более эффективной и быстрой помощи в разрешении ваших проблем, нам потребуется следующая информация:

– Имя и адрес электронной почты, использованный при регистрации;
– Параметры операционной системы (CPU, жесткие диски и т.д.);
– Полное название операционной системы;
– Подробные пошаговые описания ваших действий.


Ресурсы

Документация по S4B Any Audio Record доступна в следующих форматах:

В справке при инсталляции (.chm-файл) исправке на сайте

Вы можете использовать файл справки (.chm) через меню Справка.

Online Справка включает в себя все содержимое chm-файла, обновления и ссылки на дополнительный контент, доступный в Интернете. Вы можете получить техническую поддержку на нашем сайте -http://sorentioapps.com. Обратите внимание, что наиболее полную и актуальную версию справки S4B Any Audio Record вы всегда можете найти на сайте.

Документация в PDF

Файл справки также доступен в PDF формате, который вы можете скачать на нашем сайте. Чтобы иметь возможность читать и распечатать PDF файл справки S4B Any Audio Record, у вас должна быть предварительно установлена программа для чтения PDF файлов.

Руководства пользователя

Руководства пользователя шаг-за-шагом предназначены для помощи не только начинающим пользователям, но и тем, кто сталкивается с определенными трудностями при выполнении частных задач. Посетите наш раздел Support на нашем сайте, чтобы прочитать подробные инструкции для использования всех возможностей S4B Any Audio Record.

Техническая поддержка

Посетите раздел Support на сайте http://sorentioapps.com, чтобы задать вопросы об установке и использовании S4B Any Audio Record. Не стесняйтесь также использовать адрес электронной почты support@soft4boost.com

Загрузка

Посетите раздел Downloads на нашем сайте для загрузки бесплатных обновлений и пробных версий. Мы постоянно будем совершенствовать S4B Any Audio Record.


Введение

Soft4Boost Any Audio Record является простой в использовании утилитой, которая позволяет записывать звуковые данные с различных источников, таких как микрофон, виниловые пластинки, аудио CD, видеоигры, интернет-радиопередачи, программы типа Real Player, Skype или других входных линий на звуковой плате.

Any Audio Record сохраняет запись в любом из популярных форматов - PCM, MP3, ADPCM, WMA и других. Есть опции определения частоты, количества каналов, качества, баланса, настройки громкости и других параметров выбранного формата.

Особенности программы:

– Высокое качество записи;
– Настройка характеристик выходных файлов;
– Запись с любого аудио источника;
– Простота использования.

Для запуска S4B Any Audio Record нажмите кнопку меню Пуск и выберите Все Программы -> Soft4Boost -> Any Audio Record -> Any Audio Record.


Шаг 1: Начало работы

На первом шаге S4B Any Audio Record предложит вам выбрать устройство, с которого будет производиться запись.

S4B Any Audio Record позволяет:

- выбирать устройство, которое будет использоваться для записи звука. Нажмите раскрывающееся поле Устройство и выберите нужное устройство из списка;

- выбирать входной разъем активного устройства. В зависимости от конфигурации устройства ввода могут быть доступны:

    1. Mono Mix - позволяет записывать звук с плеера или аппаратного тюнера, подключенного к персональному компьютеру в режиме моно;
    2. Stereo Mix - позволяет записывать звук с плеера или аппаратного тюнера, подключенного к персональному компьютеру в режиме стерео;
    3. SPDIF - позволяет записывать звук с любого внешнего устройства, подключенного к цифровому входному гнезду звуковой карты;
    4. Уровень записи - позволяет записывать звук с любого внешнего устройства, подключенного к AUX (вспомогательному) входу звуковой карты;
    5. Громкость CD - позволяет записывать звук с аудио диска в вашем CD / DVD - приводе;
    6. Громкость линейного входа - позволяет записывать звук с любого внешнего устройства, подключенного ко входу Line In звуковой карты;
    7. Микрофон - позволяет записывать звук с микрофона, подключенного к микрофонному входу звуковой карты;
    8. Стерео микшер - позволяет записывать звук с внешнего устройства, подключенного ко входу телефонной линии звуковой карты;

- проверять устройство нажатием на кнопку Тест устройства, чтобы убедиться в его рабочем состоянии.

- изменять дополнительные параметры для некоторых устрйств, нажав на кнопку Дополнительно.

Вы можете визуально оценить звук обратной связи в процессе тестирования. Для остановки тестирования нажмите кнопку Стоп тест.

После этого вы можете выбрать формат выходного файла и указать формат выходного файла и егопараметры, такие как частота, битрейт и число каналов.

Важно: некоторые форматы, такие как AAC, M4A, WMA и WAV позволяют использовать более двух аудио каналов. Вы можете установить до восьми каналов в зависимости от вашего желания и устройств, которые будут использоваться для воспроизведения полученных аудиофайлов.

Важно: Для некоторых форматов можно указать дополнительные параметры, щелкнув по соответствующей кнопке.

Для перехода к следующему шагу нажмите кнопку Далее >> .


Шаг 2: Запись ипроверка выходныхфайлов

На этом шаге S4B Any Audio Record предложит выбрать папку для выходных файлов. По умолчанию это папка Моя музыка, чтобы изменить расположение выходного файла, нажмите кнопку Изменить... и выберите нужное место на диске.

Важно: вы можете разделить записанный файл на несколько частей. Если вы не хотите разделять выходной файл, убедитесь, что флажок Делить снят!

Вы также можете выбрать между автоматической и ручной регулировки усиления. Если вы хотите изменить громкость записи вручную, пожалуйста, снимите флажок Автоконтроль усиления и используйте ползунок, чтобы выбрать уровень усиления. В противном случае вы можете позволить программе автоматически контролировать уровень звука во время записи.

После этого вы можете начать перекодирование с записью параметров, которые вы создали ранее. Для этого просто нажмите на кнопку Запись. Чтобы остановить или приостановить запись используйте соответствующие кнопки. Вы можете визуально оценить звук обратной связи в процессе тестирования с помощью гистограммы аудио файла. Когда запись будет сделана, вы можете воспроизвести записанный файл, чтобы убедиться, что вы получили желаемое качество.

Вы также можете редактировать получившиеся файлы с помощью программы Any Ringtone. Чтобы это сделать, нажмите кнопку Правка.

Любой аудио запись также позволяет изменять дополнительную текстовую информацию в существующих файлах. Для этого нажмите на кнопку Сведения о файле.

После окончания вы можете вернуться на шаг 1 или закрыть программу.