Soft4Boost Audio Mixer

S4B Audio Mixer

Руководство Soft4Boost

S4B Audio Mixer

www.sorentioapps.com

© Sorentio Systems Ltd.


Контакты

По всем вопросам и предложениям, связанным с работой S4B Audio Mixer, его приобретением, дальнейшими пожеланиями обращайтесь к нам по следующим адресам:

Общая информация: info@soft4boost.com

Техническая поддержка: support@soft4boost.com

Приобретение: sales@soft4boost.com

Техническая Поддержка

Использование S4B Audio Mixer не требует специальных знаний. Если у вас возникли вопросы или проблемы, пожалуйста, используйте Справку S4B Audio Mixer. Если вы не можете найти решение, обратитесь в службу технической поддержки.

Важно: вы можете пользоваться технической поддержкой только после оформление подписки.

Soft4Boost предоставляет несколько форм автоматизированной поддержки клиентов:

Soft4Boost Support System

Вы можете использовать форму обратной связи на нашем сайте, чтобы задать интересующие вас вопросы.

E-mail Support

Вы также можете отправлять ваши вопросы по электронной почте

support@soft4boost.com

Важно: для более эффективной и быстрой помощи в разрешении ваших проблем, нам потребуется следующая информация:

  • Имя и адрес электронной почты, использованный при регистрации;

  • Параметры операционной системы (CPU, жесткие диски и т.д.);

  • Полное название операционной системы;

  • Подробные пошаговые описания ваших действий.


Ресурсы

Документация по S4B Audio Mixer доступна в следующих форматах:

В справке при инсталляции (.chm-файл) и справке на сайте

Вы можете использовать файл справки при (.chm) через меню Справка.

Online Справка включает в себя все содержимое chm-файла, обновления и ссылки на дополнительный контент, доступный в Интернете. Вы можете получить техническую поддержку на нашем сайте - http://sorentioapps.com . Обратите внимание, что наиболее полную и актуальную версию справки S4B Audio Mixer вы всегда можете найти на сайте.

Документация в PDF

Файл справки также доступен в PDF формате, который вы можете скачать на нашем сайте. Чтобы иметь возможность читать и распечатать PDF файл справки S4B Audio Mixer, у вас должна быть предварительно установлена программа для чтения PDF файлов.

Руководства пользователя

Руководства пользователя шаг-за-шагом предназначены для помощи не только начинающим пользователям, но и тем, кто сталкивается с определенными трудностями при выполнении частных задач. Посетите наш раздел Support на нашем сайте, чтобы прочитать подробные инструкции для использования всех возможностей S4B Audio Mixer.

Техническая поддержка

Посетите раздел Support на сайте http://sorentioapps.com, чтобы задать вопросы об установке и использовании S4B Audio Mixer . Не стесняйтесь также использовать адрес электронной почты support@soft4boost.com

Загрузка

Посетите раздел Downloads на нашем сайте для загрузки бесплатных обновлений и пробных версий. Мы постоянно будем совершенствовать S4B Audio Mixer.


Введение

Soft4Boost Audio Mixer - это легкая в использовании программа со множеством возможностей, позволяющая вам быстро и легко микшировать многочисленные аудио треки.

С помощью Soft4Boost Audio Mixer вы сможете создавать собственные музыкальные миксы, ремиксы или саундтреки!

Для запуска Soft4Boost Audio Mixer нажмите кнопку меню Пуск и выберите Все Программы -> Soft4Boost -> Audio Mixer -> Audio Mixer.


Интерфейс Программы

Интерфейс Soft4Boost Audio Mixer очень прост в использовании. Главное окно имеет вид:


Рабочая область

В рабочей области Soft4Boost Audio Mixer имеется набор кнопок, которые позволяют пользователю добавлять в трек различные эффекты, а также изменять их параметры.

Soft4Boost Audio Mixer позволяет добавлять одну или несколько звуковых дорожек в проект. Можно изменять последовательность и длительность треков на временной шкале, а также влияние добавленных эффектов на проигрываемое аудио.

На каждой звуковой дорожке, представленной на временной шкале, можно увидеть черную линию, которая характеризует громкость проигрывания аудио. Вы можете регулировать громкость следующим образом: добавьте контрольную точку в прямоугольник трека (дважды щелкните в прямоугольнике трека, где курсор мыши примет вид руки) и перетащите контрольную точку в нужное место.

Чтобы переместить контрольную точку, нажмите и удерживайте левую кнопку мыши и перетащите точку на новое место.


Сохранение трека

Soft4Boost Audio Mixer предлагает возможность сохранить созданный аудио проекта в нескольких аудио форматах. Чтобы сохранить весь проект нажмите кнопку Сохранить в аудио файл / Загрузить в мобильный телефон >> на верхней панели инструментов. Программа предложит вам выбрать формат выходного файла и указать выходные параметры.

Если вы хотите загрузить созданный аудио файл в ваш мобильный телефон (при условии, что ваш телефон поддерживает выбранный формат файла), нажмите кнопку Загрузить >>.


AudioMixer_ru8-9

Эффекты

Вы можете применять различные эффекты перед сохранением файла. Ниже представлены описания некоторых доступных эффектов.

Усиление

Эффект Усиление используется для увеличения или уменьшения усиления звука в мультимедийном файле. Если вы выбираете часть файла с помощью мыши, этот эффект будет усиливать или ослаблять только выбранную часть файла. В противном случае этот эффект будет применяться ко всему файлу.

Нормализация

Этот эффект позволяет достигать наибольшего усиления, которое только возможно при сохранении оригинальных параметров дорожки. Если вы выбираете часть файла с помощью мыши, этот эффект будет усиливать выделенный фрагмент в процентах от максимального уровня. В противном случае звук всего файла будет нормализован.

Фленжер

Эффект Фленжер является композицией и других звуковых эффектов, которая создается путем смешивания сигнала с небольшой задержкой копию самого себя, где продолжительность задержки постоянно меняется. С Фленжер можно формировать звук через управление задержкой сигнала. Используйте этот эффект, если хотите, чтобы создать "свист" звуковой эффект в некоторых фрагментах вашей звуковой дорожки.

Фленжер является частным случаем эффекта Хор: эффект создается таким же образом, что хор будет создан. Раньше звукорежиссеры ставили свои пальцы на ленту барабана проигрывания, тем самым замедляя его – две одинаковых записи воспроизводятся одновременно, однако одна замедляется.

Фленжер дает "свистящий" звук, похожий на звук пульса.

Хор

Эффект Хор позволяет создать ощущение, того, что композиция исполняется несколькими голосами. Это достигается путем добавления одного задержанного сигнала (эхо) к первоначальным значениям.

У Хора и Фленжер есть только два различия: время задержки в Хоре больше, чем в Фленжер, и отсутствием в Хоре обратной связи между сдвигаемыми дорожками.

Задержка

Эффект Задержка позволяет создать впечатление эха по истечении определенного периода времени.

Вы можете использовать эту функцию для создания одного эхо-сигнала, а также ряда других эффектов. Задержки в 35 миллисекунд или более будет восприниматься как

дискретное эхо, а в диапазоне 15-35 миллисекунд может быть использован для создания простых хоров. (Эти эффекты не будут так эффективны, как Хор или Фленжер эффекты, так как задержка параметров будет фиксированной и не будут изменяться с течением времени).

Вибрато

Эффект Вибрато представляет собой циклический меняющуюся определенную частоту входного сигнала. Если вы выбираете часть файла с помощью мыши, этот эффект будет применяться только к выбранной части файла. В противном случае этот эффект будет применяться ко всему файлу.

Реверберация

Эффект Реверберация заставляет звук постепенно останавливаться, уменьшаясь по амплитуде, пока он полностью не пропадет.

Вы можете использовать эту функцию, чтобы установить имитацию акустического пространства, состоящую из ранних отражений и эхо, которые настолько близко друг к другу, что воспринимаются как единое замирание звука. Реверберация отличается от эффекта Эхо тем, что задержки не повторяются в определенные промежутки времени.

Смещение высоты тона

Эффект Смещение высоты тона сдвигает спектр частот входного сигнала. Он может быть использован, чтобы замаскировать голос человека, или сделать голос звук, похожий на

«бурундуков» или «Дарта Вейдера».

Фейзер

Эффект Фейзер создает одну или несколько отрезков в частотной области, которые устраняют звуки, близкие по фазе.

Если два сигнала, которые являются идентичными, но не в фазе, складываются вместе, то результатом является то, что они будут уравновешивать друг друга. Однако, если они частично близки по фазы, то происходит частичное усиление и частичное сглаживание.


Работа с эффектами

Soft4Boost Audio Mixer дает возможность применять различные эффекты и фильтры для ваших микс-проектов. С их помощью можно добиться нужного звучания. Выберите эффект для из списка звуковых эффектов. Вы можете переместить его на временную шкале, чтобы повлиять на определенный звуковой фрагмент.