S4B DVD Cloner

Руководство Soft4Boost

S4B DVD Cloner

www.sorentioapps.com

© Sorentio Systems, Ltd.


Контакты

По всем вопросам и предложениям, связанным с работой S4B DVD Cloner, его приобретением, дальнейшими пожеланиями обращайтесь к нам по следующим адресам:

Общая информация: | info@soft4boost.com
Техническая поддержка: | support@soft4boost.com
Приобретение: | sales@soft4boost.com

Техническая Поддержка

Использование S4B DVD Cloner не требует специальных знаний. Если у вас возникли вопросы или проблемы, пожалуйста, используйте Справку S4B DVD Cloner. Если вы не можете найти решение, обратитесь в службу технической поддержки.

Важно: выможете пользоваться технической поддержкой только после регистрации.

Soft4Boost предоставляет несколько форм автоматизированной поддержки клиентов:

Soft4Boost Support System

Вы можете использовать форму обратной связи на нашем сайте, чтобы задать интересующие вас вопросы.

E-mail Support

Вы также можете отправлять ваши вопросы по электронной почте

support@soft4boost.com

Важно: для более эффективной и быстрой помощи в разрешении ваших проблем, нам потребуется следующая информация:

– Имя и адрес электронной почты, использованный при регистрации;
– Параметры операционной системы (CPU, жесткие диски и т.д.);
– Полное название операционной системы;
– Подробные пошаговые описания ваших действий.


Ресурсы

Документация по S4B DVD Cloner доступна в следующих форматах:

В справке при инсталляции (.chm-файл) и справке на сайте

Вы можете использовать файл справки (.chm) через меню Справка.

Online Справка включает в себя все содержимое chm-файла, обновления и ссылки на дополнительный контент, доступный в Интернете. Вы можете получить техническую поддержку на нашем сайте -http://sorentioapps.com. Обратите внимание, что наиболее полную и актуальную версию справки S4B DVD Cloner вы всегда можете найти на сайте.

Документация в PDF

Файл справки также доступен в PDF формате, который вы можете скачать на нашем сайте. Чтобы иметь возможность читать и распечатать PDF файл справки S4B DVD Cloner, у вас должна быть предварительно установлена программа для чтения PDF файлов.

Руководства пользователя

Руководства пользователя шаг-за-шагом предназначены для помощи не только начинающим пользователям, но и тем, кто сталкивается с определенными трудностями при выполнении частных задач. Посетите наш раздел Support на нашем сайте, чтобы прочитать подробные инструкции для использования всех возможностей S4B DVD Cloner.

Техническая поддержка

Посетите раздел Support на сайте http://sorentioapps.com, чтобы задать вопросы об установке и использовании S4B DVD Cloner. Не стесняйтесь также использовать адрес электронной почты support@soft4boost.com

Загрузка

Посетите раздел Downloads на нашем сайте для загрузки бесплатных обновлений и пробных версий. Мы постоянно будем совершенствовать S4B DVD Cloner, чтобы работа вашей системы оставалась быстрой и стабильной.


Введение

Soft4Boost DVD Cloner – удобный инструмент для создания точных копий DVD-дисков. Присутствует несколько режимов копирования (весь DVD, DVD без дополнительных материалов, только видео и пользовательский) с возможностью последующей записи на CD/DVD/Blu-Ray диски или сохранения в выбранную папку. Поддерживаются большинство наиболее распространенных типов носителей, включая CD-R/RW, DVD+/-R, DVD+/-RW, DVD-RAM, двухслойные и двусторонние DVD, а также Blu-Ray BD-R и BDRE. Имеется функция предварительного просмотра.

Для запуска Soft4Boost DVD Cloner нажмите кнопку меню Пуск и выберите Все Программы -> Soft4Boost -> DVD Cloner -> DVD Cloner.


Интерфейс Программы

Интерфейс Soft4Boost DVD Cloner очень прост в использовании и позволяет пользователю выполнять все действия несколькими щелчками мыши. Главное окно программы выглядит следующим образом:

Здесь можно выбрать исходный и выходной диск или папку на жестком диске, установить режим копирования DVD, папку для временных файлов и размер выходного DVD. Также вы можете использовать область предварительного просмотра, чтобы убедиться в правильности выбора представленных параметров.


Работа с Soft4Boost DVD Cloner

Soft4Boost DVD Cloner позволяет копировать DVD-диски, преобразовывать видео на двухслойном DVD для записи на однослойный диск.

Работать с Soft4Boost DVD Cloner довольно легко. Весь процесс разбит на несколько этапов:

1) Выберите источник и выходной диск DVD (или папку на жестком диске, если у вас есть DVD видео на компьютере HDD). Вам также может потребоваться папку для временных файлов. При копировании DVD только на одном приводе сначала создается временный образ на жестком диске вашего компьютера, затем полученный образ записывается на чистый диск с использованием того же привода. В этом случае убедитесь, что у вас есть достаточно свободного пространства на жестком диске для созданного временного образа диска. Размер образа может достигать 9 гигабайт для двухслойных DVD. Вы должны также установить размер выходного диска в соответствующем поле.

2) Выберите режим копирования. Вы можете либо скопировать весь DVD со всеми меню и дополнениями, либо скопировать DVD, сохраняя всю структуру и меню, но удалить все дополнительные материалы, либо скопировать только основной фильм, либо выбрать пользовательский режим, чтобы исключить выбранные пункты меню и языки из полученного DVD.

3) Выберите необходимые Языки и удалите нежелательные или ненужные. Это может улучшить качество видео.

4) При необходимости, используйте Предварительный просмотр.

Важно: вы можете просматривать видео, используя полноэкранный режим – кнопку Полный экран (она будет отображаться при наведении курсора мыши на область предварительного просмотра) или двойным щелчком мыши в области предварительного просмотра. Дважды щелкните по области еще раз, чтобы вернуться в обычный режим.

5) Когда все параметры выбраны, нажмите кнопку Копировать!, чтобы начать процесс копирования DVD:

Важно: в случае, если вы используете один привод, то процесс будет остановлен после окончания фазы создания временного образа, и программа попросит вас вставить пустой DVD ± R (W) диск для продолжения копирования.

Важно: если вы сохраните DVD на ваш жесткий диск компьютера, процесс копирования будет состоять только из открытия исходного DVD и дожатия исходного DVD.


Определение входных и выходных параметров

Чтобы начать копирование выбранного вами DVD, нужно выбрать исходный и выходной приводы.

1) Исходный (входной) DVD -привод оптических дисков или папки жесткого диска, которые используются для чтения исходных файлов DVD и последующего копирования.

-Приводы -список всех приводов оптических дисков, присутствующих на вашем персональном компьютере (в том числе виртуальные диски);

-HDD папки -список из трех последних открытых папок на жестком диске, содержащих файлы DVD;

-Недавние DVD папки -выберите эту опцию, чтобы открыть стандартное окно Проводника и выбрать папку на жестком диске компьютера, которая содержит файлы DVD (то же самое можно сделать с помощью кнопки Обзор).

2) Выходной DVD -привод оптических дисков или папки жесткого диска, которые используются для записи исходных файлов DVD выбранных ранее.

-Приводы -список всех приводов оптических дисков, присутствующих на вашем персональном компьютере (в том числе виртуальные диски);

-HDD папки -список из трех последних открытых папок на жестком диске, содержащих файлы DVD;

-Недавние DVD папки -выберите эту опцию, чтобы открыть стандартное окно Проводника и выбрать папку на жестком диске компьютера, которая содержит файлы DVD (то же самое можно сделать с помощью кнопки Обзор).

При использовании оптических дисков, вы можете использовать кнопку извлечения, чтобы открывать и закрывать привод компьютера без необходимости нажимать кнопку извлечения на самом корпусе.

Вы также можете выбрать тип записываемого диска. Это будет зависеть от типа вставленного диска в привод DVD:

- Стандартный DVD-R (W) -однослойные DVD ± R или DVD ± RW диск со стандартной емкостью 4,7 гигабайт (так называемые DVD-5).
- Двухслойный DVD-R (W) -двухслойные DVD ± R или DVD ± RW диск со стандартной емкостью 8,6 гигабайт (так называемые DVD-9).

Важно: пожалуйста, убедитесь, что ваш привод поддерживает двухслойные диски.

-Пользовательский... -Используйте эту опцию, чтобы установить размер выходного диска вручную. Это может быть очень полезно, если у вас есть нестандартный диск (например, 80 мм (3.15 ") диск - одинарный или двойной слой).


Режимы копирования

Есть четыре основных режима копирования DVD:

-Весь DVD

-Без дополнительных материалов

-Только кино

-Пользовательский

ВЕСЬ DVD (с меню и дополнительными материалами)

Используйте эту опцию для копирования исходного DVD со всей его структурой. Если размер исходного DVD больше, чем целевого, тогда DVD-видео будет сжиматься с сохранением структуры исходного DVD.

Важно: если размер исходного DVD значительно превышает размер выходного, то качество видео может быть не слишком хорошим. Рекомендуем использовать двухслойный DVD или выбрать другой режим.

БЕЗ ДОПОЛНИТЕЛЬНЫХ МАТЕРИАЛОВ (все дополнения будут удалены)

Используйте эту опцию для копирования исходного DVD со всей его структурой. Хотя структура будет сохранена, дополнительные материалы будут удалены, и станут недоступными из меню DVD. В то же время, это может повысить качество основного фильма в случае повторного сжатия.

Важно: В этом режиме (так же, как и в режиме ТОЛЬКО КИНО) программа выберет самый длинный заголовок в качестве основного фильма. В случае, если есть несколько длинных заголовков на диске, самый длинный может не совпадать с основным названием фильма, поэтому мы рекомендуем вам использовать режим просмотра перед копированием диска.

ТОЛЬКО КИНО (копировать только фильм)

Используйте эту опцию, чтобы копировать только основной фильм, все меню и дополнения будутудалены. Это позволит записать основной фильм в лучшем качестве.

Важно: В этом режиме (так же, как и в режиме без БЕЗ ДОПОЛНИТЕЛЬНЫХ МАТЕРИАЛОВ) программа выбирает самый длинный заголовок в качестве основного фильма. В случае, если есть несколько длинных заголовков на диске, самый длинный может не совпадать с основным названием фильма, поэтому мы рекомендуемвам использовать режим просмотра перед копированием диска.

ПОЛЬЗОВАТЕЛЬСКИЙ (копировать выбранные заголовки)

Используйте эту опцию, чтобы копировать только те заголовки, которые вам нужны. Мы настоятельно рекомендуем использовать область предварительного просмотра перед копированием диска.

Этот режим рекомендуется, например, если вы хотите сохранить DVD-9 в DVD-5 диск – вам нужно существенно сжать DVD, чтобы поместить его на меньший размер диска. Если вам не нужны меню и дополнительные материалы из входного диска, вы можете использовать только режим ТОЛЬКО КИНО.

Если вы хотите сохранить структуру диска (это может быть полезно, если на диске содержатся удаленные сцены из оригинального фильма или режиссерская версия), вы должны будете выбрать второй режим - БЕЗДОПОЛНИТЕЛЬНЫХ МАТЕРИАЛОВ.

Важно: Вы можете удалить ненужные Языки во всех режимах.


Выбор языков

Часто бывает так, что исходный DVD содержит более одного языка. Если вы не нуждаетесь в них, они могут быть легко удалены. Более того, если вы сжимаете исходный DVD, удаление ненужных языков может помочь избежать сильного сжатия видео, таким образом, повышая его качество.

Важно: опция выбора языка доступна длявсех режимах копирования.

Все доступные языки DVD становятся доступными после его открытия и их можно найти в окне Языки.

Важно: могут быть не только разные языки, но также различные варианты одного языка, которые отличаются по количеству каналов и аудио кодекам, используемым для их записи.


Установка кода региона

Код региона -защита для дисков DVD для предотвращения несанкционированного дублирования дисков, изготовленных в одной стране, которые должны проигрывать видео в другой стране.

Киностудии хотят управлять домашним просмотром фильмов в разных странах, так как премьеры фильмом в разных странах могут происходить в разное время. Они требуют включать стандарт DVD-кодов, которые могут быть использованы для предотвращения воспроизведение определенных дисков в определенных географических регионах. Каждому DVD-проигрывателю выдается код региона, в котором он продается. Проигрыватель не будет воспроизводить диски, которые не разрешены в этом регионе.

Большинство DVD-дисков позволяют изменить код региона несколько раз, как правило, от 0 до 5. Как только количество изменений диска достигло предела, он не может быть изменен снова. Это ограничение не может быть переопределен.

Есть 6 основных регионов: (1) Канада, США, территории США, (2) Европа, Япония, Южная Африка, Ближний Восток (включая Египет), (3) Юго-Восточная Азия, Восточная Азия (включая Гонконг), (4) Австралия, Новая Зеландия, острова Тихого океана, Центральной Америке, Мексике, Южной Америке, странах Карибского бассейна; (5) Бывший Советский Союз, Индийский субконтинент, Африка (также Северная Корея, Монголия) и (6) Китай.

Прежде чем начать копирование DVD, вам нужно настроить код региона так, чтобы она совпала с кодом региона диска.

Если у вас несколько дисков DVD на вашем компьютере, вы можете попробовать и вставить DVD в другой диск, который может иметь код региона, соответствующий коду региона на диске. Если вам все еще нужно изменить код своего привода, то следует иметь в виду, что это уменьшит количество оставшихся изменений.

Важно: Вы не сможете скопировать DVD, если вы не измените код региона.


Копирование DVD-9

Часто случается, что вам нужно сделать резервную копию двухслойных DVD (так называемых DVD-9) на один слой DVD (известный как DVD-5). На самом деле, вам нужно сжать DVD так, чтобы его содержимое уместилось в меньшую емкость диска. Качество видео может ухудшиться, так что вы должны решить, что вам нужно больше - лучшее доступное качество или все материалы на диске. Существует еще один выход: использование двухслойного DVD для записи видео на него.

Вы должны использовать стандартные DVD для повторного преобразования и уменьшить его так, чтобы он соответствовал DVD-5, если ваш DVD-привод не поддерживает запись на двухслойные DVD-диски или у вас нет двухслойного DVD привода.

Некоторые советы при копировании DVD-9 на один DVD-5:

- Если вам не нужны все меню и дополнения, вы можете использовать только режим MOVIE записывать только основной фильм и удалить все другие материалы, чтобы сохранить качество.
- Если вы хотите сохранить структуру диска (это может быть полезно, если на диске содержатся удаленные сцены из оригинального фильма), вы должны будете выбрать второй режим - БЕЗ ДОПОЛНИТЕЛЬНЫХ МАТЕРИАЛОВ.

Важно: Вы можете удалить ненужные Языки во всех режимах.