Soft4Boost DVD Creator

S4B DVD Creator

Руководство Soft4Boost

S4B DVD Creator

www.sorentioapps.com

© Sorentio Systems, Ltd.


Контакты

По всем вопросам и предложениям, связанным с работой S4B DVD Creator, его приобретением, дальнейшими пожеланиями обращайтесь к нам по следующим адресам:

Общая информация: info@soft4boost.com

Техническая поддержка: support@soft4boost.com

Приобретение: sales@soft4boost.com

Техническая Поддержка

Использование S4B DVD Creator не требует специальных знаний. Если у вас возникли вопросы или проблемы, пожалуйста, используйте Справку S4B DVD Creator. Если вы не можете найти решение, обратитесь в службу технической поддержки.

Важно: вы можете пользоваться технической поддержкой только после оформление подписки.

Soft4Boost предоставляет несколько форм автоматизированной поддержки клиентов:

Soft4Boost Support System

Вы можете использовать форму обратной связи на нашем сайте, чтобы задать интересующие вас вопросы.

E-mail Support

Вы также можете отправлять ваши вопросы по электронной почте

support@soft4boost.com

Важно: для более эффективной и быстрой помощи в разрешении ваших проблем, нам потребуется следующая информация:

  • Имя и адрес электронной почты, использованный при регистрации;

  • Параметры операционной системы (CPU, жесткие диски и т.д.);

  • Полное название операционной системы;

  • Подробные пошаговые описания ваших действий.


Ресурсы

Документация по S4B DVD Creator доступна в следующих форматах:

В справке при инсталляции (.chm-файл) и справке на сайте

Вы можете использовать файл справки при (.chm) через меню Справка.

Online Справка включает в себя все содержимое chm-файла, обновления и ссылки на дополнительный контент, доступный в Интернете. Вы можете получить техническую поддержку на нашем сайте - http://sorentioapps.com . Обратите внимание, что наиболее полную и актуальную версию справки S4B DVD Creator вы всегда можете найти на сайте.

Документация в PDF

Файл справки также доступен в PDF формате, который вы можете скачать на нашем сайте. Чтобы иметь возможность читать и распечатать PDF файл справки S4B DVD Creator, у вас должна быть предварительно установлена программа для чтения PDF файлов.

Руководства пользователя

Руководства пользователя шаг-за-шагом предназначены для помощи не только начинающим пользователям, но и тем, кто сталкивается с определенными трудностями при выполнении частных задач. Посетите наш раздел Support на нашем сайте, чтобы прочитать подробные инструкции для использования всех возможностей S4B DVD Creator.

Техническая поддержка

Посетите раздел Support на сайте http://sorentioapps.com, чтобы задать вопросы об установке и использовании S4B DVD Creator . Не стесняйтесь также использовать адрес электронной почты support@soft4boost.com

Загрузка

Посетите раздел Downloads на нашем сайте для загрузки бесплатных обновлений и пробных версий. Мы постоянно будем совершенствовать S4B DVD Creator.


Введение

Soft4Boost DVD Creator - это легкая в использовании программа для авторинга и записи дисков, которая дает Вам дополнительные возможности работы с цифровыми данными. Она предназначена, чтобы помочь Вам организовать отснятое видео внутри профессионального и красивого DVD-проекта.

С помощью Soft4Boost DVD Creator Вы можете:

  • Создавать DVD-диски с индивидуализированными меню

  • Улучшать их с помощью глав, музыки и эффектов

  • Выбирать из набора удобно и профессионально сделанных предустановок.

  • Записывать проект на DVD и делиться с друзьями и семьей.

У программы Soft4Boost DVD Creator расширенная функциональность, легкая навигация и удобный пользовательский интерфейс. Просмотр на домашнем плеере Вашей работы, выполненной с помощью этого инструмента, произведет незабываемое впечатление.

Для запуска Soft4Boost DVD Creator нажмите кнопку меню Пуск и выберите Все Программы -> Soft4Boost -> DVD Creator -> DVD Creator.


Интерфейс Программы

Интерфейс Soft4Boost DVD Creator очень прост в использовании. Главное окно имеет вид:

Soft4Boost DVD Creator состоит из одного окна, которое включает в себя следующие элементы:

Главное меню позволяет управлять всеми функциями программы.

Верхняя панель используется для получения быстрого доступа к основным функциями, такими как работа с проектами, импорт видео и т.д.

Панель навигации используется для навигации по созданному меню DVD.

Область редактирования позволяет осуществлять применение различных инструментов и эффектов для меню и просмотр результата.


DVDCreator_ru6-9

Начало работы

Даже если вы неопытный пользователь и никогда не пытались создать меню для своего DVD, вы без проблем можете начать работу с Soft4Boost DVD Creator. Сразу после запуска программы появится Soft4Boost DVD Creator Мастер, который предложит вам сразу перейти в Расширенный режим или проведет вас через все этапы создания меню DVD.

Шаг 1: Выбор режима работы Soft4Boost DVD Creator

При запуске Мастера Soft4Boost DVD Creator появится следующее окно:

Если вы являетесь экспертом в создании DVD, вы можете перейти непосредственно к расширенному режиму, выбрав соответствующую опцию. После этого нажмите кнопку Далее >>, чтобы перейти к шагу 2.

Шаг 2: Импорт видео

Шаг 2 используется для загрузки видео в ваш проект. Эти видео будут использованы для создания DVD. Вы увидите следующее окно:

С помощью кнопок в нижней части окна вы можете добавить, или удалить видео из вашего будущего DVD, или очистить весь список видео. По окончании создания списка видео файлов, нажмите кнопку Далее >> для перехода к шагу 3 или кнопку << Назад, чтобы вернуться к предыдущему шагу.

Шаг 3: Выбор стиля меню и создание глав

Шаг 3 позволит вам создать разделы на вашем DVD и выбрать стиль меню:

Вы можете выбрать один из следующих вариантов:

Не создавать главы - главы не будут созданы, однако вы сможете добавить их вручную позже при редактировании меню.

Создать новую главу каждые ... минут - используйте эту опцию, чтобы создать новый раздел на выбранном временном интервале, который измеряется в минутах.

Распределить главы равномерно - используйте эту опцию, чтобы указать количество глав, которые необходимо создать. Загруженное видео будет разделено на равные части.

Создать новую главу в каждом файле - используйте эту опцию, чтобы создать новую главу в начале каждого нового видео файла, добавленного к вашему DVD. В случае если загружен только один файл, глава будет создана в его начале.

Выберите стиль меню из списка доступных пресетов. При необходимости вы можете добавить аудиофон для вашей страницы меню. Используйте кнопку Обзор, чтобы выбрать нужный звуковой файл.

Когда вы установите все главы и выберите стиль меню, нажмите кнопку Далее >> для перехода к конечной стадии или воспользуйтесь кнопкой << Назад, чтобы вернуться к шагу 2.

Шаг 4: Установка параметров DVD

Перед тем, как приступить к редактированию меню DVD, необходимо установить параметры DVD так, чтобы созданный диск корректно проигрывался на внешних устройствах. Вы можете установить следующие параметры:

Система - используйте эту опцию, чтобы выбрать структуру DVD, используемую в вашей стране (PAL или NTSC). Вы должны выбрать PAL (для Европы) или NTSC (для Японии и Америки). Пожалуйста, убедитесь, что ваш DVD-плеер и телевизор поддерживает выбранную систему DVD.

Качество - используйте эту опцию для управления качеством записываемого видео. Как правило, вы должны выбрать DVD высокого качества, если его общая продолжительность будет не более 60 минут для одного слоя DVD (108 минут для двойного слоя DVD).

Аспект - выберите его из выпадающего списка в зависимости от типа дисплея (4: 3 (ЖК или ЭЛТ) или 16: 9 LCD) и типа видео файлов, загруженных в Soft4Boost DVD Creator.

Формат диска - тип диска (один или два слоя), который будет использоваться для записи созданного DVD.

Важно: перед выбором двухслойного DVD, убедитесь, что ваш DVD привод поддерживает запись на таких дисках.

Нажмите кнопку Готово, чтобы завершить работу мастера и начать редактирование меню DVD, или используйте кнопку << Назад, чтобы вернуться к предыдущим шагам и изменить некоторые параметры.


Работа с Soft4Boost DVD Creator

Работа с Soft4Boost DVD Creator требует следующих шагов:

  1. Создание и редактирование проекта, чтобы иметь возможность сохранить результаты вашей работы и использовать их в будущем.

  2. Добавление и управление видео на временной шкале.

  3. Создание и редактирование страниц меню DVD для того, чтобы ваш диск был привлекательным и простым в навигации.

  4. Создание DVD и запись его на диск, чтобы иметь возможность просмотреть его с помощью стороннего DVD-плеера.


Работа с проектами

Работа с Soft4Boost DVD Creator не слишком сложная, однако все же требует некоторых знаний, и ваши действия должна быть правильными и своевременными для достижения идеального результата.

Работа в Soft4Boost DVD Creator построена на концепции проектов, так что вы можете легко сохранять результаты своей работы и загружать их для редактирования в любое другое время.

Файл проекта представляет собой файл данных с расширением .dvdcrt, который состоит из следующих пунктов:

  1. Заставка – это короткое видео, которое проигрывается на главной странице меню

    DVD. Вы можете использовать видео файл любого поддерживаемого формата.

  2. Главная страница и страницы глав также включают в себя основное видео. Если вы хотите записать несколько фильмов на DVD, вы можете создать заголовок для каждого фильма. На главной странице будет столько кнопок, сколько захотите. Вы можете редактировать главную страницу также, как и любую другую страницу меню, добавляя музыку, видео или изображения в качестве фона.

Когда меню DVD и структура диска будут созданы, вы можете отредактировать стиль меню и макет.


Создание нового проекта

Работа в Soft4Boost DVD Creator делается с помощью проектов, так что пользователь может сохранить результаты работы, чтобы вернуться к ним позже или использовать один проект для нескольких DVD-дисков. Прежде чем вы сможете редактировать меню DVD, вы должны начать новый проект. Обычно, когда, вы запустите программу Soft4Boost DVD Creator, новый проект создается автоматически. Однако можно создать новый проект тремя различными способами:

  1. Выберите опцию Мастер проекта главного меню. Мастер Soft4Boost DVD Creator поможет вам легко и просто создать DVD. Этот режим подходит для неопытных пользователей.

  2. Выберите кнопку Новый проект на верхней панели инструментов. Программа создаст новый проект, в котором уже будут созданы некоторые страницы меню и предустановленны некоторые параметры диска. Вы также можете создать новый проект, выбрав соответствующую опцию в главном меню.

  3. Выберите опцию Новый пользовательский проект главного меню. Вам будет предложен с пустой проект, который вы сможете настроить по своему вкусу и желанию. Этот режим подходит только для опытных пользователей.

После выбора любого из первых двух вариантов, вам будет предложено выбрать один из предустановленных стилей для вашего будущего меню DVD.

Последовательность действий может отличаться, но мы предполагаем, что вы будете следовать простым шагам:

Во-первых, загрузите видео, которые вы хотите использовать в будущем DVD. Чтобы это сделать, нажмите кнопки Импортировать видео на верхней панели инструментов или выберите соответствующую опцию в главном меню. Вы можете загрузить видео файлы большинства основных форматов (кроме того, загруженные файлы могут быть разных форматов), которые будут преобразованы в формат DVD MPEG-2.

Во-вторых, необходимо установить параметры DVD так, чтобы созданный диск корректно проигрывался на внешних устройствах. Выбор правильных параметров поможет вам записать DVD с хорошим качеством, в зависимости от общей длины всех видео файлов. Как правило, вы должны выбрать PAL (для Европы) или NTSC (для Японии и Америки) DVD высокого качества, если его общая продолжительность будет не более 60 минут для одного слоя DVD (108 минут для двойного слоя DVD).

Важно: перед выбором двухслойного DVD, убедитесь, что ваш DVD привод поддерживает запись на таких дисках.

В-третьих, установите последовательность видео файлов на временной шкале.


Создание нового пользовательского проекта

Soft4Boost DVD Creator дает возможность полного изменения структуры DVD меню.

Если вы выберите опцию Новый проект главного меню, меню DVD будет создано автоматически и будет иметь традиционную структуру. Вам нужно будет всего лишь разделить импортированное видео на главы, а затем редактировать страницу меню.

Если вы выбираете опцию Новый пользовательский проект, вам будет представлено меню с пустой страницей без привычных кнопок и глав.

Чтобы начать новый пользовательский проект, перейдите в раздел Файл главного меню и выберите опцию Новый пользовательский проект.


Добавление видео с помощью временной шкалы

Вы можете добавлять видео файлы на DVD с помощью временной шкалы. Для этого нажмите на кнопку Импортировать видео на панели над временной шкалой. Видео будут добавлены в конец последовательности видео файлов, представленных на временной шкале.

Важно: при импортировании видео файла автоматически создается новая глава.

Для удаления импортированного видео из вашей структуры DVD, выберите его на временной шкале и нажмите на кнопку Удалить видео.

Чтобы убедиться, что загружены именно те видео, которые вам нужны, вы можете воспроизвести их прямо в Soft4Boost DVD Creator. Чтобы это сделать, выделите необходимое видео в разделе видео файлы в панели навигации и нажмите кнопку Проиграть в области редактирования.

После добавления всех необходимых видео файлов на DVD, вы можете управлять ими - менять их последовательность в структуре DVD, а также добавлять и удалять разделы.


Редактирование DVD меню

Ваш диск DVD будет выглядеть более красочно, если вы добавите к нему меню. С помощью Soft4Boost DVD Creator вы сможете это сделать в области редактирования, где вы можете изменить страницу по своему вкусу.

Мы предлагаем вам начать редактирование страниц меню DVD с изменением фона страницы, после этого вы можете добавлять различные текстовые подписи, простые графические формы, кнопки и организовать слои так, чтобы ваше меню выглядело более красочным.


Добавление и редактирование текста

Вы можете легко добавить любой текст на страницы вашего DVD меню. Для этого используйте кнопку Добавить текст области редактирования или опцию Добавить текст в разделе Страница меню главного меню. Чтобы изменить сам текст, вам нужно щелкнуть по нему правой кнопкой мыши и выбрать опцию Редактировать текст.

Вы также можете изменить свойства текста, используя панель Свойства справа:

Положение - используйте это свойство для контроля положения текста на странице меню. Оно показывает положение текста по отношению к углам страницы меню, а также ширину и высоту текста прямоугольника.

Текст - используйте это свойство для выбора шрифт текста, его размера, стиля текста с помощью соответствующих кнопок. Здесь вы также можете изменить выравнивание текста в пределах своей прямоугольной области.

Ручка - используйте это свойство для выбора внешней линии текста (внутреннее пространство заполняется свойством Кисть). Вы можете выбрать цвет и прозрачность с помощью ползунка прозрачности.

Кисть - используйте это свойство для заполнения внутреннего пространства с выбранным цветом.

Дополнительные настройки текста - используйте это свойство для создания тени текста.


Работа с простой графикой

Вы можете добавлять простую графику к вашим страницам DVD меню. Чтобы это сделать, вы должны использовать соответствующую кнопку в области редактирования. Вам нужно будет выбрать тип фигуры для добавления - линия, прямоугольник, эллипс, сектор или полый сектор.

Вы также можете изменить свойства фигуры, используя панель Свойства справа:

Положение - используйте это свойство для контроля положения текста на странице меню. Оно показывает положение текста по отношению к углам страницы меню, а также ширину и высоту текста прямоугольника.

Ручка - используйте это свойство для выбора внешней линии текста (внутреннее пространство заполняется свойством Кисть). Вы можете выбрать цвет и прозрачность с помощью ползунка прозрачности.

Кисть - используйте это свойство для заполнения внутреннего пространства с выбранным цветом (это свойство не доступно для линии).


Добавление кнопок в DVD меню

Вы можете добавить новые кнопки в DVD меню только в режиме создания нового пользовательского проекта. Некоторые параметры (изменение размера, кнопки действия) существующих кнопок доступны в режиме создания нового проекта.

Чтобы создать кнопку, нажмите Добавить кнопку меню в панели над областью редактирования. Новая кнопка будет создана на странице, и вы сможете отредактировать ее. В области Свойства могут быть выбраны следующие стили кнопок:

Текст - используйте эту опцию, чтобы создать кнопку, которая будет содержать только текст, без каких-либо изображений и видео.

Изображение - используйте эту опцию, чтобы создать кнопку, которая будет содержать изображение.

Видео - используйте эту опцию, чтобы создать кнопку, которая будет содержать видео.

После выбора стиля кнопки и ее свойств, вы можете изменить действие кнопки - действие, которое будет совершаться при нажатии на кнопку с помощью мыши или выбора с помощью пульта дистанционного управления внешнего DVD-проигрывателя. Эти действия будут показаны с помощью разноцветных стрелок в области редактирования.

На вкладке Кнопка панели Свойства кнопки со стрелками показывают кнопки пульта дистанционного управления, используемые для навигации по меню DVD. Вы можете выбрать действие из раскрывающихся списков, так что при нажатии на соответствующие кнопки пульта дистанционного управления Вы попадете в нужную кнопку меню. Просто выделите необходимое название кнопки из выпадающего списка и выберите название кнопки.

Кнопки с числами используются для выбора прямого номера доступа для текущей кнопки, т.е. цифровую кнопку на пульте дистанционного управления, используемого для быстрого доступа DVD меню. Например, вместо нажатия на кнопку со стрелкой и кнопки OK на пульте дистанционного управления, вы можете просто нажать назначенную цифровую кнопку.


Управление слоями

Всякий раз, когда вы добавляете какую-либо фигуру, текст или изображение на страницу меню (не в качестве фона) каждый из них автоматически формирует новый слой. Вы можете увидеть список этих слоев в панели навигации в левой части области редактирования.

Концепция слоев означает, что все формы, текст и изображения наложены друг на друга, и вы можете изменить их порядок на странице меню в трех измерениях - по отношению друг к другу в двух плоскостях на странице меню и относительно друг друга в третьем измерении, которое определяет порядок их наложения.

Положение слоя на странице меню можно изменить прямо в области редактирования. Вы можете перемещать фигуры, текст и изображения на странице меню и изменять их размеры. Вы также можете выбрать несколько фигур, используя кнопку мыши и кнопку клавиатуры Shift, После этого вы можете изменить позицию в целом, используя раздел Правка главного меню.

Важно: Вы можете также использовать панель навигации, чтобы выбрать необходимые слои. Используйте кнопку Shift, вместе с нажатой левой кнопке мыши одновременно.

Видимость слоев относительно друг друга вы можете изменить, просто выбрав необходимый слой с кнопкой мыши на панели навигации и, не отпуская кнопку мыши, перетащить его в нужное положение в иерархии слоев, а затем отпустить кнопку мыши.


Создание и запись DVD

После выполнения всех запланированных работ по созданию структуры вашего DVD, вы можете сохранить ваш проект, собрать DVD и записать его на диск. Чтобы начать процесс создания DVD, используйте кнопку Собрать DVD в верхней панели инструментов. Вы увидите следующее окно:

Далее вы можете просмотреть и изменить параметры проекта и нажатье кнопку Собрать

DVD. Вы можете прервать процесс, нажав на кнопку Отмена.