S4B Easy Disc Burner

Руководство Soft4Boost

S4B Easy Disc Burner

www.sorentioapps.com

© Sorentio Systems, Ltd.


Контакты

По всем вопросам и предложениям, связанным с работой S4B Easy Disc Burner, его приобретением, дальнейшими пожеланиями обращайтесь к нам по следующим адресам:

Общая информация: | info@soft4boost.com
Техническая поддержка: | support@soft4boost.com
Приобретение: | sales@soft4boost.com

ТехническаяПоддержка

Использование S4B Easy Disc Burner не требует специальных знаний. Если у вас возникли вопросы или проблемы, пожалуйста, используйте Справку S4B Easy Disc Burner. Если вы не можете найти решение, обратитесь в службу технической поддержки.

Важно: вы можете пользоваться технической поддержкой только после регистрации.

Soft4Boost предоставляет несколько форм автоматизированной поддержки клиентов:

Soft4Boost Support System

Вы можете использовать форму обратной связи на нашем сайте, чтобы задать интересующие вас вопросы.

E-mail Support

Вы также можете отправлять ваши вопросы по электронной почте

support@soft4boost.com

Важно: для более эффективной и быстрой помощи в разрешении ваших проблем, нам потребуется следующая информация:

– Имя и адрес электронной почты, использованный при регистрации;
– Параметры операционной системы (CPU, жесткие диски и т.д.);
– Полное название операционной системы;
– Подробные пошаговые описания ваших действий.


Ресурсы

Документация по S4B Easy Disc Burner доступна в следующих форматах:

В справке при инсталляции (.chm-файл) исправке на сайте

Вы можете использовать файл справки (.chm) через меню Справка.

Online Справка включает в себя все содержимое chm-файла, обновления и ссылки на дополнительный контент, доступный в Интернете. Вы можете получить техническую поддержку на нашем сайте -http://sorentioapps.com. Обратите внимание, что наиболее полную и актуальную версию справки S4B Easy Disc Burner вы всегда можете найти на сайте.

Документация в PDF

Файл справки также доступен в PDF формате, который вы можете скачать на нашем сайте. Чтобы иметь возможность читать и распечатать PDF файл справки S4B Easy Disc Burner, у вас должна быть предварительно установлена программа для чтения PDF файлов.

Руководства пользователя

Руководства пользователя шаг-за-шагом предназначены для помощи не только начинающим пользователям, но и тем, кто сталкивается с определенными трудностями при выполнении частных задач. Посетите наш раздел Support на нашем сайте, чтобы прочитать подробные инструкции для использования всех возможностей S4B Easy Disc Burner.

Техническая поддержка

Посетите раздел Support на сайте http://sorentioapps.com, чтобы задать вопросы об установке и использовании S4B Easy Disc Burner. Не стесняйтесь также использовать адрес электронной почты support@soft4boost.com

Загрузка

Посетите раздел Downloads на нашем сайте для загрузки бесплатных обновлений и пробных версий. Мы постоянно будем совершенствовать S4B Easy Disc Burner, чтобы работа вашей системы оставалась быстрой и стабильной.


Введение

S4B Easy Disc Burner является утилитой, которая позволяет записывать видео-файлы с вашего персонального компьютера на диски: CD, DVD, Blu-Ray.

Записывайте информацию на компакт-диски, DVD и даже на Blu-Ray с помощью программы Soft4Boost Easy Disc Burner. Данная программа поддерживает большое количество типов устройств - CD-R/RW, DVD+/-R, DVD+/-RW, DVD-RAM, Double/Dual Layer DVD и даже самую последнюю Blu-ray технологию BD-R и BD-RE и множество CD/DVD драйверов. Программа Soft4Boost Easy Disc Burner разработана и протестирована для IDE, SATA, SCSI, USB и Firewire драйверов. Предлагаемый продукт работает с большинством CD/DVD записывающих драйверов.

Для запуска S4B Easy Disc Burner нажмите кнопку меню Пуск и выберите Все Программы -> Soft4Boost -> Easy Disc Burner -> Easy Disc Burner.


Интерфейс Программы

Интерфейс S4B Easy Disc Burner очень прост в использовании и позволяет пользователю выполнять все действия несколькими щелчками мыши. Главное окно программы выглядит следующим образом:

Есть два пути запуска Soft4Boost Easy Disc Burner:

1) Из меню Пуск.

2) Из контекстного меню проводника выбрать Отправить -> Easy Disc Burner.

Важно: Если вы хотите записать DVD, отправьте на запись в Soft4Boost Easy Disc Burner папку, содержащую директории VIDEO_TS и AUDIO_TS.

Важно: Если вы хотите записать DVD, отправьте на запись в Soft4Boost Easy Disc Burner папку, содержащую директории BDMV, SLY! и CERTIFICATE.


Запись файлов

Для записи выбранных файлов нажмите кнопку Начать Запись. После этого появится окно, отображающее процесс записи: