PC Win Booster Free

Руководство Soft4Boost

www.sorentioapps.com

© Sorentio Systems, Ltd.


Контакты

По всем вопросам и предложениям, связанным с работой PC Win Booster Free, его приобретением, дальнейшими пожеланиями обращайтесь к нам по следующим адресам:

Общая информация: info@soft4boost.com

Техническая поддержка: support@soft4boost.com

Приобретение: sales@soft4boost.com

Техническая Поддержка

Использование PC Win Booster Free не требует специальных знаний. Если у вас возникли вопросы или проблемы, пожалуйста, используйте Справку PC Win Booster Free. Если вы не можете найти решение, обратитесь в службу технической поддержки.

Важно: вы можете пользоваться технической поддержкой только после регистрации.

Soft4Boost предоставляет несколько форм автоматизированной поддержки клиентов:

Soft4Boost Support System

Вы можете использовать форму обратной связи на нашем сайте, чтобы задать интересующие вас вопросы.

E-mail Support

Вы также можете отправлять ваши вопросы по электронной почте

support@soft4boost.com

Важно: для более эффективной и быстрой помощи в разрешении ваших проблем, нам потребуется следующая информация:

  • Имя и адрес электронной почты, использованный при регистрации;

  • Параметры операционной системы (CPU, жесткие диски и т.д.);

  • Полное название операционной системы;

  • Подробные пошаговые описания ваших действий.


Ресурсы

Документация по PC Win Booster Free доступна в следующих форматах:

В справке при инсталляции (.chm-файл) и справке на сайте

Вы можете использовать файл справки при (.chm) через меню Справка.

Online Справка включает в себя все содержимое chm-файла, обновления и ссылки на дополнительный контент, доступный в Интернете. Вы можете получить техническую поддержку на нашем сайте - http://sorentioapps.com . Обратите внимание, что наиболее полную и актуальную версию справки PC Win Booster Free вы всегда можете найти на сайте.

Документация в PDF

Файл справки также доступен в PDF формате, который вы можете скачать на нашем сайте. Чтобы иметь возможность читать и распечатать PDF файл справки PC Win Booster Free, у вас должна быть предварительно установлена программа для чтения PDF файлов.

Руководства пользователя

Руководства пользователя шаг-за-шагом предназначены для помощи не только начинающим пользователям, но и тем, кто сталкивается с определенными трудностями при выполнении частных задач. Посетите наш раздел Support на нашем сайте, чтобы прочитать подробные инструкции для использования всех возможностей PC Win Booster Free.

Техническая поддержка

Посетите раздел Support на сайте http://sorentioapps.com, чтобы задать вопросы об установке и использовании PC Win Booster Free . Не стесняйтесь также использовать адрес электронной почты support@soft4boost.com

Загрузка

Посетите раздел Downloads на нашем сайте для загрузки бесплатных обновлений и пробных версий. Мы постоянно будем совершенствовать PC Win Booster Free, чтобы работа вашей системы оставалась быстрой и стабильной.


Введение

PC Win Booster Free – приложение, которое дает возможность пользователю поддерживать ОС Windows чистой, освобождать место на жестком диске.

Используя PC Win Booster Free, вы можете:

  • удалять информацию, которая больше не используется, осталась после неполной инсталляции или неправильного удаления программ, или служит для работы вредоносных приложений;

  • избавляться от ненужных временных файлов, созданных работой приложений или операционной системы;

  • удалять временные данные браузера, называемые кэш;

  • удалять ярлыки, которые ссылаются на неправильное расположение файлов;

  • очищать корзину;

  • удалять неиспользуемые пустые папки;

  • удалять файлы-дубликаты;

  • удалять расширения для браузеров;

  • удалять приложения;

Для запуска PC Win Booster Free нажмите кнопку меню Пуск и выберите Все Программы -> Soft4Boost -> PC Win Booster Free -> PC Win Booster Free.


Интерфейс Программы

Интерфейс PC Win Booster Free очень прост в использовании. Главное окно имеет вид:

Используйте эту кнопку, чтобы изменить настройки программы.

Используйте эту кнопку, чтобы получить информацию о версии программы и лицензионном соглашении.

Используйте эту кнопку, чтобы начать поиск дубликатов файлов в выбранных папках.

Используйте эту кнопку, чтобы начать деинсталляцию требуемых программ.

Область категорий содержит список доступных категорий для сканирования, а также позволяет получить подробную информацию по результатам сканирования.


Сканирование и Исправление: Обзор

Сканирование является полностью автоматическим процессом. Но перед сканированием вы должны выбрать категории, которые будут включены в процесс сканирования. Доступные категории:

Временные файлы Интернета

Неиспользуемые пустые папки

Ненужные файлы

Неверные ярлыки

Корзина

Расширения и тулбары

Выбрав категории для сканирования, нажмите кнопку Начать сканирование, чтобы запустить процесс. После окончания сканирования обнаруженные проблемы будут отображаться в области Категорий. Для исправления найденных ошибок, нажмите кнопку Исправить проблемы:

Важно: отсканированные объекты в категориях отображаются в левом нижнем углу главного окна.


Временные файлы Интернета

Категория Временные файлы Интернета позволяет сканировать специальные папки для хранения кэша содержания веб-страницы, истории посещенных страниц и куки.

Перед удалением временных файлов браузера, щелкните ссылку детали, чтобы увидеть все найденные файлы:

С помощью мыши вы можете отметить те файлы, которые удалены не будут. Для выбора/отмены всех файлов используйте пункты контекстного меню Отметить все / Снять все пометки.

Важно: чтобы сделать доступным исправление проблем, кликните на кнопку Назад к категориям.


Неиспользуемые пустые папки

Категория Неиспользуемые пустые папки позволяет сканировать локальные диски на наличие пустых папок.

До удаления пустых папок щелкните ссылку детали, чтобы увидеть все найденные проблемы:

С помощью мыши вы можете отметить те папки, которые удалены не будут. Для выбора/отмены всех папок используйте пункты контекстного меню Отметить все / Снять все пометки.

Важно: чтобы сделать доступным исправление проблем, кликните на кнопку Назад к категориям.


Ненужные файлы

Категория Ненужные файлы позволяет сканировать специальные папки, используемые различными приложениями и операционной системой для хранения своих временных данных, а также ссылки на недавно использованные программы.

Перед удалением временных файлов, щелкните ссылку детали, чтобы увидеть все найденные файлы:

С помощью мыши вы можете отметить те файлы, которые удалены не будут. Для выбора/отмены всех файлов используйте пункты контекстного меню Отметить все / Снять все пометки.

Важно: чтобы сделать доступным исправление проблем, кликните на кнопку Назад к категориям.


Неверные ярлыки

Категория Неверные ярлыки позволяет сканировать ярлыки, которые ссылаются на несуществующие файлы.

Перед удалением неверных ярлыков, щелкните ссылку детали, чтобы увидеть все найденные файлы:

С помощью мыши вы можете отметить те ярлыки, которые не будут удалены. Для выбора/отмены всех ярлыков используйте пункты контекстного меню Отметить все / Снять все пометки.

Важно: чтобы сделать доступным исправление проблем, кликните на кнопку Назад к категориям.


Корзина

Категория Корзина позволяет проверить каждый элемент корзины перед окончательным удалением.

Перед удалением элементов из корзины, щелкните ссылку детали, чтобы увидеть все найденные элементы:

С помощью мыши вы можете отметить те элементы, которые не будут удалены. Для выбора/отмены всех элементов используйте пункты контекстного меню Отметить все / Снять все пометки.

Важно: чтобы сделать доступным исправление проблем, кликните на кнопку Назад к категориям.


Расширения и тулбары

Категория Расширения и тулбары позволяет находить расширения и тулбары для каждого установленного браузера.

Перед удалением щелкните ссылку детали, чтобы увидеть все найденные элементы:

С помощью мыши вы можете отметить те элементы, которые не будут удалены. Для выбора/отмены всех элементов используйте пункты контекстного меню Отметить все / Снять все пометки.

Также вы можете внести некоторые элементы в Список игнорирования.

Важно: чтобы сделать доступным исправление проблем, кликните на кнопку Назад к категориям.


PCWinBoosterFree_ru13-14

Поиск Дубликатов

Поиск дубликатов осуществляется в выбранных пользователем папках, которые будут включены в процесс сканирования.

Правила поиска дубликатов

Игнорировать имена файлов – при использовании этой опции поиск дубликатов файлов будет осуществляться только по сходному содержанию информации в файле.

Категории поиска дубликатов

Среди файлов всех типов – при использовании этой опции поиск будет осуществляться по всем типам файлов.

Только среди этих типов файлов – при использовании этой опции поиск будет осуществляться только по выбранным типам файлов:

Изображения Аудио файлы Видео файлы Архивы Приложения Документы

Выбрав папки для сканирования, нажмите кнопку Начать сканирование, чтобы запустить процесс. После окончания сканирования обнаруженные проблемы будут отображаться в центральной области:

Выделите дубликаты файлов, которые желаете удалить, и нажмите кнопку Исправить проблемы.


Удаление программ

Удаление программ имеет уникальный алгоритм поиска файлов, папок и ключей реестра, оставшихся после стандартной деинсталляции программы.

Благодаря глубокому сканированию системы, стало возможным удаление поврежденных MSI-приложений.

Удаление программ стало более эффективным благодаря тому, что этот процесс происходит в два этапа. На первом этапе осуществляется попытка удаления стандартным деинсталлятором, если он существует. На втором происходит удаление файлов, папок, ключей реестра, которые остались в системе и относятся к удаляемой программе.


PCWinBoosterFree_ru16-17

Изменение настроек

Чтобы изменить настройки по умолчанию, нажмите на кнопку Настройки

на панели меню.

Настройки приложения

Вкладка Общие

Запускать сканирование при запуске приложения - используйте эту опцию для автоматического начала сканирования при каждом запуске PC Win Booster Free.

Показывать результаты сканирования перед исправлением - используйте эту опцию для избегания автоматического исправления обнаруженных проблем, чтобы иметь возможность увидеть результаты сканирования и выбирать, какие именно проблемы должны быть исправлены.

Выключить компьютер после исправлений - используйте эту опцию для выключения компьютера после окончания исправления обнаруженных проблем.

Регистрировать работу приложения и его компонентов - используйте эту опцию

для записи во внутренний журнал учета механизмов поведения PC Win Booster Free и его компонентов. Отправка таких сообщений помогает нам совершенствовать будущие версии PC Win Booster Free.

Выбрать операцию – используйте эту опцию, чтобы выбрать, куда удалить обнаруженные файлы из категорий Ненужные файлы, Временные файлы Интернета и Неверные ярлыки:

Переместить в корзину

Навсегда удалить

Выбрать стиль оформления – используйте эту опцию, чтобы поменять стиль оформления PC Win Booster Free.


Вкладка Ненужные файлы

Очистить Недавние документы – используйте эту опцию для сканирования недавно используемых документов.

Очистить временные файлы – используйте эту опцию для сканирования временных файлов на системном диске.

Очистить Print Hood – используйте эту опцию для сканирования временных файлов в папке Print Hood.

Очистить ненужные системные файлы – используйте эту опцию для сканирования временных файлов в папке Windows.

Очистить ненужные файлы приложений – используйте эту опцию для сканирования временных файлов некоторых программ (например Adobe Flash Player, Oracle Java и т.д., если они установлены на вашем компьютере).

Очистить Net Hood – используйте эту опцию для сканирования временных файлов в папке Net Hood.

Очистить по расширениям – используйте эту опцию для сканирования файлов по


Вкладка Временные файлы Интернета

Очистить кэш – используйте эту опцию для удаления кэша браузеров, установленных на компьютере.

Очистить историю – используйте эту опцию для удаления истории браузеров, установленных на компьютере.

Очистить сookie – используйте эту опцию для удаления cookies браузеров, установленных на компьютере.


Вкладка Пустые Папки

Путь сканирования – используйте эту опцию для определения дисков, на которых будет производиться поиск неиспользуемых пустых папок.


Вкладка Расширения и тулбары