PC Win Booster

Руководство Soft4Boost

PC Win Booster

www.sorentioapps.com

© Sorentio Systems, Ltd.


Контакты

По всем вопросам и предложениям, связанным с работой PC Win Booster, его приобретением, дальнейшими пожеланиями обращайтесь к нам по следующим адресам:

Общая информация: | info@soft4boost.com
Техническая поддержка: | support@soft4boost.com
Приобретение: | sales@soft4boost.com

Техническая Поддержка

Использование PC Win Booster не требует специальных знаний. Если у вас возникли вопросы или проблемы, пожалуйста, используйте Справку PC Win Booster. Если вы не можете найти решение, обратитесь в службу технической поддержки.

Важно: вы можете пользоваться технической поддержкой только после регистрации PC Win Booster.

PC Win Booster предоставляет несколько форм автоматизированной поддержки клиентов:

PC Win Booster Support System

Вы можете использовать форму обратной связи на нашем сайте, чтобы задать интересующие вас вопросы.

E-mail Support

Вы также можете отправлять ваши вопросы по электронной почте

support@soft4boost.com

Важно: для более эффективной и быстрой помощи в разрешении ваших проблем, нам потребуется следующая информация:

– Имя и адрес электронной почты, использованный при регистрации;
– Параметры операционной системы (CPU, жесткие диски и т.д.);
– Полное название операционной системы;
– Подробные пошаговые описания ваших действий.


Ресурсы

Документация по PC Win Booster доступна в следующих форматах:

В справке при инсталляции (.chm-файл) исправке на сайте

Вы можете использовать файл справки (.chm) через меню Справка.

Online Справка включает в себя все содержимое chm-файла, обновления и ссылки на дополнительный контент, доступный в Интернете. Вы можете получить техническую поддержку на нашем сайте -http://sorentioapps.com. Обратите внимание, что наиболее полную и актуальную версию справки PC Win Booster вы всегда можете найти на сайте.

Документация в PDF

Файл справки также доступен в PDF формате, который вы можете скачать на нашем сайте. Чтобы иметь возможность читать и распечатать PDF файл справки PC Win Booster, у вас должна быть предварительно установлена программа для чтения PDF файлов.

Руководства пользователя

Руководства пользователя шаг-за-шагом предназначены для помощи не только начинающим пользователям, но и тем, кто сталкивается с определенными трудностями при выполнении частных задач. Посетите наш раздел Support программы PC Win Booster на нашем сайте, чтобы прочитать подробные инструкции для использования всех возможностей PC Win Booster.

Техническая поддержка

Посетите раздел Support на сайте http://sorentioapps.com, чтобы задать вопросы об установке, регистрации и использовании PC Win Booster. Не стесняйтесь также использовать адрес электронной почты support@soft4boost.com

Загрузка

Посетите раздел Downloads на нашем сайте для загрузки бесплатных обновлений и пробных версий. Мы постоянно будем совершенствовать PC Win Booster, чтобы работа вашей системы оставалась быстрой и стабильной.


Введение

PC Win Booster – приложение, которое позволяет пользователю сохранять ОС Windows чистой, стабильной и быстрой.

Используя PC Win Booster, вы можете:

- удалять информацию, которая больше не используется и осталась после неполной инсталляции, или неправильного удаления программ, или служит для активации вредоносного ПО;

- возвращать к прежнему состоянию изменения, сделанные в системном реестре, если это необходимо;

-избавляться от ненужных временных файлов, созданных разными приложениями или операционной системой;

- удалять временные данные браузера, называемые кэш;
- удалять ярлыки, которые ссылаются на неправильное расположение файлов;
- очищать корзину;

- корректно деинсталлировать поврежденные приложения;

- быстро выполнять резервное копирование какреестра, так и системы;

- восстанавливать системные файлы и реестр Windows в начальное состояние до запуска функции исправление проблем;

- выбирать, какие категории, когда и как часто следует сканировать и исправлять;

- удалять неиспользуемые пустые папки;

- проводить дефрагментацию жестких дисков по результатам предварительного тестирования;

- удалять файлы-дубликаты;

- оптимизировать работу путем динамического управления настройками Windows по критерию оптимального соотношения быстродействия и стабильности;

- исправлять критические ошибки и уязвимости системы, последствия заражения вирусов;

- полностью удалять выбранные приложения;

- освобождать зарезервированную неиспользуемую память у процессов Windows;

- находить и удалять расширения для всех установленных браузеров;

- находить вредоносные объекты (руткиты) во всех категориях автозагрузки Windows;

Для запуска PC Win Booster нажмите кнопку меню Пуск и выберите Все Программы -> Soft4Boost -> PC Win Booster -> PC Win Booster.


Что такое реестр Windows?

Реестр представляет собой системную базу данных, определенного формата, в которой приложения и компоненты Windows хранят данные конфигурации, информацию и настройки для всех аппаратных устройств, программного обеспечения операционной системы, пользователей и т.д. Данные, хранящиеся в реестре меняются в зависимости от используемой версии Windows.

Важно: в последних версиях Windows: Windows XP, Windows Vista, Win7 и Win8, реестр не существует физически в виде одного файла, это виртуальная сущность, состоящая из различных файлов в системе, некоторые из них создаются во время загрузки системы и существуют только во время сессии пользователя для Windows и удаляются при выключении компьютера.

Если есть ошибки в реестре или он перегружен, ваша система не будет функционировать должным образом. PC Win Booster позволяет просканировать реестр на существование возможных проблем и попытается их исправить, чтобы улучшить общую производительность компьютера.

Важно: для большинства изменений в реестре Windows требуется, чтобы пользователь имел права администратора, а в Windows Vista, Win7 и Win8 пользователю дополнительно нужно запустить программу от имени администратора, чтобы получить полный доступ ко всем функциям программы.

Важно: по возможности вносите изменения в реестр, если только это абсолютно необходимо. Пожалуйста, убедитесь, что вы создаете копию каждый раз, когда сканируете и исправляете проблемы реестра.

Реестр содержит следующие ветки:

HKEY_CLASSES_ROOT (HKCR) – хранит информацию о системе, зарегистрированных приложениях, расширениях файлов, жестко увязав их с программами, используемыми для обработки этих расширений. На самом деле эта ветка объединяет данные из разделов реестра HKLM\Software\Classes и HKEY_USERS\Current_User's_SID_Classes;

HKEY_CURRENT_USER (HKCU) – хранится информация, специфичная для пользователя, вошедшего в систему;

HKEY_LOCAL_MACHINE (HKLM) – сохраняет настройки, которые являются общимидля всех пользователей компьютера (информация о системе драйверов, сервисов, программного обеспечения и настройки ОС Windows);

HKEY_USERS (HKU) – содержит подразделы, соответствующие HKEY_CURRENT_USER для каждого пользовательского профиля, хотя ветки пользователей, как правило, загружаются только для текущего авторизованного пользователя;

HKEY_CURRENT_CONFIG – содержит информацию, собранную во время сессии Windows (информация в этой ветке генерируется во время загрузки);

Ниже приведен список разделов, которые проверяются PC Win Booster:

COM/ActiveX - раздел реестра, в котором зарегистрированы COM-объекты, используемые различными приложениями ( DLL-файлы и EXE-файлы). Программа осуществляет поиск ссылок в реестре на отсутствующие на диске DLL, EXE и TLB файлы. В случае наличия ключа DefaultIcon, программа будет также сканировать на предмет наличия или отсутствия файла, путь которого содержится в ключе реестра. PC Win Booster сканирует следующие ветки реестра:

HKLM\Software\Classes

HKU\Classes

Пути Приложений -разде л реестра для хранения полного пути к приложениям, запускаемым в окне Run или из командной строки. Программа осуществляет поиск несуществующего пути к приложениям и удаляет записи, если эти файлы не найдены. PC Win Booster сканирует следующие ветки реестра:

HKLM\Software\Microsoft\Windows\CurrentVersion\App Paths\

Записи Деинсталляции -разде л реестра, где хранится информация о программах, установленных на компьютере. PC Win Booster осуществляет поиск несуществующего пути к инсталляторам приложений и удаляет записи, если эти файлы не найдены. PC Win Booster сканирует следующие ветки реестра:

HKLM\Software\Microsoft\Windows\CurrentVersion\Uninstall\

HKU\Software\Microsoft\Windows\CurrentVersion\Uninstall\

HKLM\Software\Microsoft\Windows\CurrentVersion\Installer\Folders\

HKU\Software\Microsoft\Windows\CurrentVersion\Installer\Folders\

Расширения Файлов -разде л реестра для хранения полного пути к приложениям, значкам и дополнительным командам, связанным с расширениями файлов. Программа осуществляет поиск несуществующего пути к приложениям и удаляет записи, если эти файлы не найдены. PC Win Booster сканирует следующие ветки реестра:

HKLM\Software\Classes

HKU\Classes

Шрифты Windows -раздел реестра для хранения полного пути к шрифтам Windows (в данном случае файл шрифта должен присутствовать в каталоге \Windows\Fonts\). Программа осуществляет поиск несуществующего пути к файлам со шрифтамии удаляет записи, если эти файлы не найдены. PC Win Booster сканирует следующие ветки реестра:

HKLM\Software\Microsoft\Windows NT\CurrentVersion\Fonts

Файлы Справки -разде л реестра для хранения полного пути к справкам в Windows. Программа осуществляет поиск несуществующего пути к файлам и удаляет записи, если эти файлы не найдены. PC Win Booster сканирует следующие ветки реестра:

HKLM\Software\Microsoft\Windows\Help

HKLM\Software\Microsoft\Windows\HTML Help

Список введенных URL в IE -разде л реестра используется для хранения истории URL-адресов, введенных в адресную строку Internet Explorer. PC Win Booster сканирует следующие ветки реестра:

HKU\Software\Microsoft\Internet Explorer\TypedURLs

MRU-список для Explorer -разде л реестра для хранения истории введенных команд в окно Run, списка последних документов, посещенных страниц, открытии и сохранении файлов. PC Win Booster сканирует следующие ветки реестра:

HKU\Software\Microsoft\Windows\CurrentVersion\Explorer\RunMRU

HKU\Software\Microsoft\Windows\CurrentVersion\Explorer\RecentDocs

HKU\Software\Microsoft\Windows\CurrentVersion\Explorer\ComDlg32\LastVisitedMRU

HKU\Software\Microsoft\Windows\CurrentVersion\Explorer\ComDlg32\OpenSaveMRU

MRU-список для объектов поиска -разде л реестра для хранения истории введенных команд в окно поиска. PC Win Booster сканирует следующие ветки реестра:

HKU\Software\Microsoft\Search Assistant\ACMru\5001

HKU\Software\Microsoft\Search Assistant\ACMru\5603

HKU\Software\Microsoft\Search Assistant\ACMru\5004

HKU\Software\Microsoft\Search Assistant\ACMru\5647

MRU-список для Media Player -разде л реестра для хранения истории открытых медиа файлов в Windows Media Player. PC Win Booster сканирует следующие ветки реестра:

HKU\Software\Microsoft\MediaPlayer\Radio\MRUList

HKU\Software\Microsoft\MediaPlayer\Player\RecentURLList

HKU\Software\Microsoft\MediaPlayer\Player\RecentFileList

Общие библиотеки -разде л реестра для хранения полных путей к файлам библиотек (DLL), которые могут использоваться несколькими программами. Программа осуществляет поиск несуществующего пути к файлам и удаляет записи, если эти файлы не найдены. PC Win Booster сканирует следующие ветки реестра:

HKLM\Software\Microsoft\Windows\CurrentVersion\SharedDlls

Звуки и события приложений -разде л реестра для хранения полного пути к звукам Windows, файлам, используемым различными приложениями. Программа осуществляет поиск несуществующего пути к звуковым файлам и удаляет записи, если эти файлы не найдены. PC Win Booster сканирует следующие ветки реестра:

HKU\AppEvents\Schemes\Apps\

Запуск Windows -раздел реестра для хранения полного пути к приложениям, которые выполняются автоматически во время запуска системы. Программа осуществляет поиск несуществующего пути к файлам и удаляет записи, если эти файлы не найдены. PC Win Booster сканирует следующие ветки реестра:

HKLM\Software\Microsoft\Windows\CurrentVersion\Run

HKU\Software\Microsoft\Windows\CurrentVersion\Run

Программы Windows -раздел реестра для хранения информации, используемой установленными программами.

Кэш MRU -раздел реестра для хранения истории о запущенных программах. PC Win Booster сканирует следующие ветки реестра:

HKU\Software\Microsoft\Windows\ShellNoRoam\MUICache o

HKU\Software\Classes\Local Settings\Microsoft\Windows\Shell\MUICache

Неправильные настройки Firewall’а -разде л реестра для хранения исключений Брандмауэра Windows. PC Win Booster сканирует следующие ветки реестра:

HKLM\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\Fire wallPolicy\StandardProfile\AuthorizedApplications\List

HKU\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\Firew allPolicy\StandardProfile\AuthorizedApplications\List

Списки истории реестра -разде л реестра для хранения следов деятельности Windows, например, порядок меню Пуск.

Важно: PC Win Booster ищет не только ветки HKEY_CURRENT_USER, но и HKEY_USERS, которые хранят данные для всех пользователей компьютера. Пожалуйста, убедитесь, что вы делаете резервную копию реестра Windows, прежде чем исправить существующие проблемы.


Что такое дефрагментация?

Дефрагментация – процесс обновления и оптимизации логической структуры раздела диска с целью обеспечения хранения файлов в непрерывной последовательности кластеров. После дефрагментации ускоряется чтение и запись файлов, а следовательно и работа программ, ввиду того, что последовательные операции чтения и записи выполняются быстрее случайных обращений (например, для жесткого диска при этом не требуется перемещение головки). Другое определение дефрагментации: перераспределение файлов на диске, при котором они располагаются в непрерывных областях.

Длинные файлы занимают несколько кластеров. Если запись производится на незаполненный диск, то кластеры, принадлежащие одному файлу, записываются последовательно. Если диск переполнен, на нём может не быть цельной области, достаточной для размещения файла. Тем не менее, файл все-таки запишется, в множество мелких областей, суммарный размер которых достаточен для объема файла. В этом случае файл записывается в виде множества кластеров.

Процесс разбиения файла на небольшие фрагменты при записи на диск называется фрагментацией. Если на диске много фрагментированных файлов, скорость их чтения уменьшается, поскольку поиск кластеров, в которых хранятся файлы, на жёстких дисках требует больше времени. На флеш-памяти, например, время поиска не зависит от расположения секторов, и практически равно нулю, поэтому для них дефрагментация не требуется.

Дефрагментация чаще всего используется для таких файловых систем, как FAT (FAT16, FAT32) и NTFS, так как в программах для работы с ними обычно не предусмотрено никаких средств для предотвращения фрагментации, и она появляется даже на почти пустом диске и небольшой нагрузке.

Помимо замедления компьютера в работе с файловыми операциями (таких как чтение и запись), фрагментация файлов негативно сказывается на «здоровье» жёсткого диска, так как заставляет постоянно перемещаться позиционирующие головки диска, которые осуществляют чтение и запись данных.

Важно: PC Win Booster сканирует диски и сам принимает решение, требуется ли дефрагментация для конкретного просканированного диска или нет.

Важно: Дефрагментация очень долгий процесс, поэтому в PC Win Booster есть настройка “выключить компьютер после исправлений”.


Интерфейс Программы

Интерфейс PC Win Booster очень прост в использовании и позволяет пользователю выполнять все действия несколькими щелчками мыши. Главное окно программы выглядит следующим образом:

Возврат - Используйте эту кнопку, чтобы отменить изменения, сделанные в реестре.

Резервная копия - Используйте эту кнопку для созданий резервных копий реестра и точек восстановления системы.

Планирование - Используйте эту кнопку для создания расписания, чтобы программа могла сканировать и исправлять ошибки автоматически в назначенное время.

Поиск дубликатов - Используйте эту кнопку, чтобы начать поиск дубликатов файлов в выбранных папках.

Удаление программ - Используйте эту кнопку, чтобы начать деинсталляцию требуемых программ.

Настройки - Используйте эту кнопку, чтобы изменить настройки программы.

О программе - Используйте эту кнопку, чтобы получить информацию о версии программы и увидеть лицензионное соглашение.

Окно состояния позволяет пользователю увидеть время последнего сканирования и исправления ошибок, а также узнать, включено ли расписание.

Во время сканирования на панели справа появится индикатор текущего состояния системы.

Область категорий содержит список доступных категорий для сканирования, а также позволяет увидеть подробную информацию о найденных ошибках после того, как было проведено сканирование.


Сканирование и Исправление: Обзор

Сканирование является полностью автоматическим процессом. Но перед сканированием вы должны выбрать категории, которые будут включены в процесс сканирования. Доступные категории:

Реестр

Временные файлы Интернета

Неиспользуемые пустые папки

Ненужные файлы

Неверные ярлыки

Поврежденные приложения

Системные ошибки

Оптимизация

Корзина

Расширения и тулбары

Дефрагментация

Оперативная память

Сканер угроз

Выбрав категории для сканирования, нажмите кнопку Начать сканирование, чтобы запустить процесс. После окончания сканирования, обнаруженные проблемы будут отображаться в области Категорий. Для исправления найденных ошибок, нажмите кнопку Исправить проблемы:

Важно: отсканированные объекты в категориях отображаются в левом нижнем углу главного окна. Справа на панели – индикатор текущего состояния системы.


Реестр

Категория Реестр содержит несколько разделов с предопределенными кустами реестра для сканирования. Перед удалением неправильных записей в реестре, щелкните ссылку детали, чтобы увидеть все данные:

С помощью мыши вы можете снять метки с тех ключей, которые удаляться не будут. Для выбора/отмены всех разделов вместе с их содержанием используйте пункты контекстного меню Отметить все и Снять все пометки.

Чтобы добавить ключ в Список игнорирования, используйте пункт контекстного меню Добавить в Список игнорирования.

Чтобы удалить ключ из Список игнорирования, используйте пункт контекстного меню Удалить из Списка игнорирования.

Важно: чтобы сделать доступным исправление проблем, кликните на кнопку Назад к категориям.

Важно: некоторые изменения, внесенные в реестр, вступят в силу только после перезагрузки системы.

Важно: если все обнаруженные проблемные ключи находятся в Списке игнорирования, вы увидите текст "N ключей находятся в Списке Игнорирования" справа от названия категории, где N количество ключей.

Если вы хотите отменить изменения, внесенные в реестр, нажмите кнопку Возврат на панели меню. Появится следующее окно:

Чтобы вернуть реестр к состоянию до удаления найденных некорректных записей, выберите точку возврата, затем нажмите кнопку Возврат.

Чтобы удалить точку возврата, нажмите на кнопку Удалить.


Временные файлы Интернета

Категория Временные файлы Интернета позволяет сканировать специальные папки для хранения КЭШа содержания веб-страницы, истории посещенных страниц и куки.

Перед удалением временных файлов браузера, щелкните ссылку детали, чтобы увидеть все найденные файлы:

С помощью мыши вы можете отметить те файлы, которые удалены не будут. Для выбора/отмены всехфайлов используйте пункты контекстного меню Отметить все / Снять все пометки.

Важно: чтобы сделать доступным исправление проблем, кликните на кнопку Назад к категориям.


Неиспользуемыепустыепапки

Категория Неиспользуемые пустые папки позволяет сканировать локальные диски на наличие пустых папок.

До удаления пустых папок щелкните ссылку детали, чтобы увидеть все найденные проблемы:

С помощью мыши вы можете отметить те папки, которые удалены не будут. Для выбора/отмены всех папок используйте пункты контекстного меню Отметить все / Снять все пометки.

Важно: чтобы сделать доступным исправление проблем, кликните на кнопку Назад к категориям.


Ненужные файлы

Категория Ненужные файлы позволяет сканировать специальные папки, используемые различными приложениями и операционной системой для хранения своих временных данных, а также ссылки на недавно использованные программы.

Перед удалением временных файлов, щелкните ссылку детали, чтобы увидеть все найденные файлы:

С помощью мыши вы можете отметить те файлы, которые удалены не будут. Для выбора/отмены всех файлов используйте пункты контекстного меню Отметить все / Снять все пометки.

Важно: чтобы сделать доступным исправление проблем, кликните на кнопку Назад к категориям.


Неверные ярлыки

Категория Неверные ярлыки позволяет сканировать ярлыки, которые ссылаются на несуществующие файлы.

Перед удалением неверных ярлыков, щелкните ссылку детали, чтобы увидеть все найденные файлы:

С помощью мыши вы можете отметить те ярлыки, которые не будут удалены. Для выбора/отмены всех ярлыков используйте пункты контекстного меню Отметить все / Снять все пометки.

Важно: чтобы сделать доступным исправление проблем, кликните на кнопку Назад к категориям.


Поврежденные приложения

Категория Поврежденные приложения позволяет находить программы, потерявшие свою целостность в результате неправильной установки или неправильного удаления.

Перед удалением поврежденных приложений, щелкните ссылку детали, чтобы увидеть все найденные файлы:

С помощью мыши вы можете отметить те программы, которые удалены не будут. Для выбора/отмены всех программ используйте пункты контекстного меню Отметить все / Снять все пометки.

Важно: чтобы сделать доступным исправление проблем, кликните на кнопку Назад к категориям.

Важно: в зависимости от причины нарушения целостности программы, PC Win Booster может удалить только отдельные компоненты и записи в реестре, что не приведет к удалению всей программы. В любом случае имя такого приложения будет удалены из списка программ, установленных на вашем компьютере.


Системные ошибки

Категория Системные ошибки позволяет сканировать Windows на наличие критических ошибок и уязвимостей. Эти ошибки могут возникать вследствие заражения вирусами или наличием руткитов.

Перед исправлением ошибок, щелкните ссылку детали, чтобы увидеть все найденные файлы:

С помощью мыши вы можете отметить те ошибки, которые не будут исправлены. Для выбора/отмены всех ошибок используйте пункты контекстного меню Отметить все / Снять все пометки.

Важно: чтобы сделать доступным исправление проблем, кликните на кнопку Назад к категориям.


Оптимизация

Категория Оптимизация позволяет настроить Windows на максимально быстрый и стабильный режим работы.

Перед исправлением ошибок, щелкните ссылку детали, чтобы увидеть все найденные файлы:

С помощью мыши вы можете отметить те ошибки, которые не будут исправлены. Для выбора/отмены всех ошибок используйте пункты контекстного меню Отметить все / Снять все пометки.

Важно: чтобы сделать доступным исправление проблем, кликните на кнопку Назад к категориям.


Корзина

Категория Корзина позволяет проверить каждый элемент корзины перед окончательным удалением.

Перед удалением элементов из корзины, щелкните ссылку детали, чтобы увидеть все найденные элементы:

С помощью мыши вы можете отметить те элементы, которые не будут удалены. Для выбора/отмены всех элементов используйте пункты контекстного меню Отметить все / Снять все пометки.

Важно: чтобы сделать доступным исправление проблем, кликните на кнопку Назад к категориям.


Дефрагментация

Категория Дефрагментация позволяет определить, какие диски нуждаются в дефрагментации.

Перед дефрагментацией, щелкните ссылку детали, чтобы увидеть все найденные элементы:

С помощью мыши вы можете отметить те диски, которые будут подвергнуты дефрагментации. Для выбора/отмены всех дисков используйте пункты контекстного меню Отметить все / Снять все пометки.

Важно: чтобы сделать доступным исправление проблем, кликните на кнопку Назад к категориям.


Расширения и тулбары

Категория Расширения и тулбары позволяет найти и удалить расширения и тулбары для каждого установленного браузера.

Перед удалением щелкните ссылку детали, чтобыувидеть все найденные элементы:

С помощью мыши вы можете отметить те элементы, которые не будут удалены. Для выбора/отмены всех элементов используйте пункты контекстного меню Отметить все / Снять все пометки.

Чтобы добавить элемент в Список игнорирования, используйте пункт контекстного меню Добавить в Список игнорирования.

Важно: чтобы сделать доступным исправление проблем, кликните на кнопку Назад к категориям.


Оперативная память

Категория Оперативная память позволяет освободить зарезервированную неиспользуемую память у процессов Windows;

Перед освобождением памяти, щелкните ссылку детали, чтобы увидеть все найденные элементы:

С помощью мыши вы можете отметить те процессы, которые будут избавлены от неиспользуемой зарезервированной памяти. Для выбора/отмены всех процессов используйте пункты контекстного меню Отметить все / Снять все пометки.

Важно: чтобы сделать доступным исправление проблем, кликните на кнопку Назад к категориям.


Сканер угроз

Категория Сканер угроз позволяет находить вредоносные объекты (руткиты) во всех категориях автозагрузки Windows;

Процесс удаления происходит при перезагрузке системы. Это гарантирует удаление ссылок в реестре и файлов на диске вредоносного объекта.

Перед удалением, щелкните ссылку детали, чтобы увидеть все найденные элементы:

С помощью мыши вы можете отметить те элементы, которые будут удалены. Для выбора/отмены всех процессов используйте пункты контекстного меню Отметить все / Снять все пометки.

Важно: чтобы сделать доступным исправление проблем, кликните на кнопку Назад к категориям.


Резервные копии и Восстановление: Обзор

Регулярное резервное копирование будет препятствовать потере данных вашей системой и ее реестром, и позволит вам вернуться в сохраненное состояние, когда это необходимо.

Чтобы создать резервную копию, нажмите кнопку Резервная копия в меню панели, появится следующее окно:

Вы можете создаватьдватипа резервных копий:

Резервная копия реестра

Резервная копия системы

Важно: при первом запуске PC Win Booster вам будет предложено сделать резервную копию системы с точкой восстановления под названием «PC Win Booster Первый запуск».


Резервная копия реестра

Для создания резервной копии реестра нажмите на кнопку Резервная копия реестра:

Важно: вы можете указать свое более информативное имя резервной копии, по умолчанию имя будет содержать текущую дату.

Процесс резервного копирования реестра может занять некоторое время:

Когда резервное копирование реестра завершится, вы увидите сообщение о успешном окончании процесса: Для восстановления реестра из резервной копии нажмите на кнопку Восстановить. Процесс восстановленияможет занять некоторое время:

Когда процесс восстановления из резервной копии завершится, вам потребуется перезагрузить компьютер:

Чтобы удалить резервную копию реестра, выберите ее и нажмите на пункт Удалить в контекстном меню.


Резервная копия системы

Важно: создание резервной копии системы требует, чтобы была включена служба Windows System Restore. Пожалуйста, убедитесь, что эта служба включена, в противном случае создание резервной копии системы будет доступно только: Пуск -> Панель управления -> Система -> Восстановление системы и выберите диск, на котором точка восстановления системы должна быть создана. Убедитесь, что вы используете классический вид для панели управления, чтобы увидеть значок Система.

Для создания резервной копии системы нажмите на кнопку Резервная копия системы:

Важно: вы можете указать свое более информативное имя резервной копии, по умолчанию имя будет содержать текущую дату. Важно: вы можете увидеть точки восстановления системы, которые не создавались PC Win Booster.

Процесс резервного копирования системы можетзанять некоторое время:

Когда резервное копирование системы завершится, вы увидите сообщение об успешном окончании процесса:

Для восстановления системы из точки восстановления нажмите на кнопку Восстановить. Процесс восстановления может занять некоторое время:

Когда процесс восстановления из резервной копии завершится, вам потребуется перезагрузить компьютер:

Важно: вы не можете удалить точку восстановления системы с помощью PC Win Booster. Для удаления точки восстановления системы вы можете воспользоваться средствами Windows.


Планирование

Если вы хотите, чтобы PC Win Booster сканировал и исправлял ошибки автоматически в назначенное время, вы должны использовань функцию Планирования.

Для использования этой функции нажмите на кнопку Планирование на панели меню и выберите опцию Включить:

Категории сканирования – используйте этуопцию, чтобы проверить, какие категории были включены в расписание.

Повторять раз в - используйте эту опцию, чтобы установить, с какой периодичностью должно выполняться задание в расписании.

Время запуска - используйте эту опцию, чтобы установить, в какое время должно начинаться выполнение задания из расписания.

Чтобы открыть папку, содержащую доклады, сделанные по итогам выполнения задания из расписания, нажмите кнопку Показать отчеты.

Важно: если папка с отчетами пуста, кнопка Показать результаты будет недоступна.


Поиск Дубликатов

Поиск дубликатов осуществляется в выбранных пользователем папках, которые будут включенывпроцесс сканирования.

Правила поиска дубликатов

Игнорировать имена файлов – при использовании этой опции поиск дубликатов файлов будет осуществляться только по сходному содержанию информации в файле.

Категории поиска дубликатов

Среди файлов всех типов – при использовании этой опции поиск будет осуществляться по всем типам файлов.

Только среди этих типов файлов – при использовании этой опции поиск будет осуществляться только по выбранным типам файлов:

Изображения

Аудио файлы

Видео файлы

Архивы

Приложения

Документы

Выбрав папки для сканирования, нажмите кнопку Начать сканирование, чтобы запустить процесс. После окончания сканирования обнаруженные проблемы будут отображаться в центральной области:

Выделите дубликаты файлов, которые желаете удалить, и нажмите кнопку Исправить проблемы.


Удаление программ

Удаление программ имеет уникальный алгоритм поиска файлов, папок и ключей реестра, оставшихся после стандартной деинсталляции программы. Благодаря глубокому сканированию системы, стало возможным удаление поврежденных MSI-приложений.

Удаление программ стало более эффективным благодаря тому, что этот процесс происходит в два этапа. На первом этапе осуществляется попытка удаления стандартным деинсталлятором, если он существует. На втором происходит удаление файлов, папок, ключей реестра, которые остались в системе и относятся к удаляемой программе.


Изменение настроек

Чтобы изменить настройки по умолчанию, нажмите на кнопку Настройки напанелименю.

Вкладка Общие

Настройки приложения

Запускать сканирование при запуске приложения -используйте эту опцию для автоматического начала сканирования при каждом запуске PC Win Booster.

Показывать результаты сканирования перед исправлением -используйте эту опцию для избегания автоматического исправления обнаруженных проблем, чтобы иметь возможность увидеть результаты сканирования и выбирать, какие именно проблемы должны быть исправлены.

Выключить компьютер после исправлений -используйте эту опцию для выключения компьютера после окончания исправления обнаруженных проблем.

Создавать точку восстановления системы до исправления -используйте эту опцию для создания точки восстановления каждый раз до начала исправления обнаруженных проблем.

Регистрировать работу приложения и его компонентов -используйте эту опцию для записи во внутренний журнал учета механизмов поведения PC Win Booster и его компонентов. Отправка таких сообщений помогает нам совершенствовать будущие версии PC Win Booster.

Выбрать операцию – используйте эту опцию, чтобы выбрать, куда удалить обнаруженные файлы из категорий Ненужные файлы, Временные файлы Интернета и Неверные ярлыки:

Переместить в корзину

Навсегда удалить

Выбрать стиль оформления – используйте эту опцию, чтобы поменять стиль оформления PC Win Booster.


Вкладка Реестр

Настройки категорий реестра – используйте эту опцию для выбора разделов реестра при сканировании.

Список игнорирования -используйте эту опцию для того, чтобы исключить выбранные ключи реестра из сканирования. Это полезно, когда удаление ключа из реестра невозможно в вашей системе. Для удаления ключа из Списка игнорирования используйте меню правой кнопки мыши.

Важно: для добавления ключей реестра в список игнорирования, просканируйте реестр, кликните на ссылку детали, чтобы увидеть обнаруженные проблемы и использовать пункт контекстного меню Добавить в Список игнорирования.


Вкладка Ненужные файлы

Очистить Недавние документы – используйте эту опцию для сканирования недавно используемых документов.

Очистить временные файлы – используйте эту опцию для сканирования временных файлов на системном диске.

Очистить Print Hood – используйте эту опцию для сканирования временных файлов в папке Print Hood.

Очистить ненужные системные файлы – используйте эту опцию для сканирования временных файлов в папке Windows.

Очистить ненужные файлы приложений – используйте эту опцию для сканирования временных файлов некоторых программ (например Adobe Flash Player, Oracle Java и т.д., если они установлены на вашем компьютере).

Очистить Net Hood – используйте эту опцию для сканирования временных файлов в папке Net Hood.

Очистить по расширениям – используйте эту опцию для сканирования файлов по расширениям (становится доступным лист расширений ненужных файлов) на выбранных дисках (становится доступным лист путей сканирования).

Очистить Кэш Миниатюр – используйте эту опцию для сканирования .db-на выбранных дисках (становится доступным лист путей сканирования).

Путь сканирования – используйте эту опцию для определения дисков, на которых будет производиться поиск ненужных файлов по расширениям или .db-файлов.

Расширения ненужных файлов – лист доступных расширений ненужных файлов.


Вкладка Временные файлы Интернета

Очистить кэш – используйте эту опцию для удаления кэша браузеров, установленных на компьютере.

Очистить историю – используйте эту опцию для удаления истории браузеров, установленных на компьютере.

Очистить сookie – используйте эту опцию для удаления cookies браузеров, установленных на компьютере.


Вкладка Пустые Папки

Путь сканирования – используйте эту опцию для определения дисков, на которых будет производиться поиск неиспользуемых пустых папок.


Вкладка Дефрагментация

Настройки сканирования – используйте эту опцию для выбора типа анализа диска при дефрагментации:

Только сканирование

Сканирование и перемещение кластеров

Сканирование и сортировка кластеров

Настройки дефрагментации – используйте эту опцию для выбора типа дефрагментации:

Только дефрагментация

Дефрагментация и быстрая оптимизация

Дефрагментация и полная оптимизация

Путь сканирования – используйте эту опцию для определения дисков, на которых будет производиться поиск фрагментированных элементов.


Вкладка Расширения и тулбары

Список игнорирования -используйте эту опцию для того, чтобы исключить выбранные расширения для браузеров из сканирования. Для удаления элемента из Списка игнорирования используйте меню правой кнопки мыши.

Важно: для добавления тулбаров в список игнорирования, просканируйте Расширения и тулбары, кликните на ссылку детали, чтобы увидеть обнаруженные проблемы и использовать пункт контекстного меню Добавить в Список игнорирования.


Вкладка Сканер угроз

Поиск руткитов – используйте эту опцию для поиска руткитов на компьютере.

Проверка системных файлов – используйте эту опцию для проверки целостности системных файлов.

Проверка файлов пользователя – используйте эту опцию для проверки пользовательских файлов.