S4B Photo Studio

Руководство Soft4Boost

S4B Photo Studio

www.sorentioapps.com

© Sorentio Systems, Ltd.


Контакты

По всем вопросам и предложениям, связанным с работой S4B Photo Studio, его приобретением, дальнейшими пожеланиями обращайтесь к нам по следующим адресам:

Общая информация: | info@soft4boost.com
Техническая поддержка: | support@soft4boost.com
Приобретение: | sales@soft4boost.com

ТехническаяПоддержка

Использование S4B Photo Studio не требует специальных знаний. Если у вас возникли вопросы или проблемы, пожалуйста, используйте Справку S4B Photo Studio. Если вы не можете найти решение, обратитесь в службу технической поддержки.

Важно: вы можете пользоваться технической поддержкой только после оформления подписки.

Soft4Boost предоставляет несколько форм автоматизированной поддержки клиентов:

Soft4Boost Support System

Вы можете использовать форму обратной связи на нашем сайте, чтобы задать интересующие вас вопросы.

E-mail Support

Вы также можете отправлять ваши вопросы по электронной почте

support@soft4boost.com

Важно: для более эффективной и быстрой помощи в разрешении ваших проблем, нам потребуется следующая информация:

– Имя и адрес электронной почты, использованный при регистрации;
– Параметры операционной системы (CPU, жесткие диски и т.д.);
– Полное название операционной системы;
– Подробные пошаговые описания ваших действий.


Ресурсы

Документация по S4B Photo Studio доступна в следующих форматах:

В справке при инсталляции (.chm-файл) исправке на сайте

Вы можете использовать файл справкипри (.chm) через меню Справка.

Online Справка включает в себя все содержимое chm-файла, обновления и ссылки на дополнительный контент, доступный в Интернете. Вы можете получить техническую поддержку на нашем сайте -http://sorentioapps.com. Обратите внимание, что наиболее полную и актуальную версию справки S4B Photo Studio вы всегда можете найти на сайте.

Документация в PDF

Файл справки также доступен в PDF формате, который вы можете скачать на нашем сайте. Чтобы иметь возможность читать и распечатать PDF файл справки S4B Photo Studio, у вас должна быть предварительно установлена программа для чтения PDF файлов.

Руководства пользователя

Руководства пользователя шаг-за-шагом предназначены для помощи не только начинающим пользователям, но и тем, кто сталкивается с определенными трудностями при выполнении частных задач. Посетите наш раздел Support на нашем сайте, чтобы прочитать подробные инструкции для использования всех возможностей S4B Photo Studio.

Техническая поддержка

Посетите раздел Support на сайте http://sorentioapps.com, чтобы задать вопросы об установке и использовании S4B Photo Studio. Не стесняйтесь также использовать адрес электронной почты support@soft4boost.com

Загрузка

Посетите раздел Downloads на нашем сайте для загрузки бесплатных обновлений и пробных версий. Мы постоянно будем совершенствовать S4B Photo Studio.


Введение

S4B Photo Studio - это полнофункциональное приложение для редактирования изображений. Данная программа разработана не только для пользователей, которые уже приобрели некоторый опыт в этой области, но также для начинающих, вот почему она такая легкая в использовании и имеет дружественный интерфейс, где вы можете понять все с первого взгляда. У программы S4B Photo Studio есть много полезных инструментов и функций, которые помогают вам выполнить необходимые операции редактирования:

S4B Photo Studio позволяет:

- Использовать удобное дерево папок, чтобы найти нужный вам каталог или изображение. После этого скрывайте его одним щелчком кнопки.

- Переключаться между разными режимами предварительного просмотра фотографий во время редактирования (1 на экране, эскизы изображений, полный экран).

- Увеличивать и уменьшать масштаб отображенного фото или подгонять его к области предварительного просмотра.

- Применять готовые предустановки, чтобы добиться специального эффекта и придать каждому изображению индивидуальный оттенок.

- Настраивать цвет, а также яркость и контраст фотографий.

- Корректировать тональный диапазон изображений, используя гистограмму, чтобы узнать, как в точности изменяется отображение тона.

- Использовать опцию ослабления эффекта красных глаз, чтобы вернуть глазам их естественный цвет.

- Выбирать средства ретуширования, чтобы выполнить определенную задачу редактирования.

- Кадрировать и изменять размер фотографий по вашему желанию.

- Просматривать информацию о графическом файле.

Для запуска S4B Photo Studio нажмите кнопку меню Пуск и выберите Все Программы -> Soft4Boost -> Photo Studio -> Photo Studio.


Цифровые форматы изображений

Существуют два метода хранения и визуального отображения изображений на компьютере: это растровый и векторный форматы. Тип формата изображения в конечном итоге будет зависеть от цели его использования – будет ли изображение использовано для сети или же для распечатки.

Растровые изображения

Растровое изображение состоит из серии точек и пикселей. Каждый пиксель образован единицами и нолями, или битами. Количество битов, который компьютер использует для того, чтобы создать каждый пиксель, отображается в насыщенности цвета изображения. Растровое изображение может состоять минимум из одного бита, максимум из 256 битов. Имейте в виду, что чем больше будет число битов, тем больше будет размер файла. Увеличение растрового изображения влечет за собой его искажение и обрывание, известное как разложение изображения на элементы (пикселация).

Типы формата растрового изображения включают в себя: формат графического обмена GIF, формат JPEG (формат хранения графических файлов, сжатых посредством алгоритма JPEG), побитовое изображение Bitmap, форматы MAC, PSP и TIFF. Самыми основными растровыми форматами являются GIF и JPEG.

GIF и JPEG являются самыми популярными форматами по их использованию в Сети. Среди простых, прозрачных или динамических изображений, использующихся для вебсайтов, формат GIF был бы идеальным выбором. Для снимков, помещенных в Сеть, предпочтительнее будет формат JPEG.

Векторные изображения

Векторное изображение, сделанное для определенной программы, является чем-то большим, чем просто набор цветных точек. Это векторные данные, хранящиеся в математических форматах, которые могут создавать любое кол-во очертаний, которые в свою очередь можно отредактировать без потери качества. Векторные изображения являются универсальными и используются в контексте создания двухмерной компьютерной графики.

Образцы изображений векторного формата включают: SVG (масштабируемая векторная графика), SWF (формат Flash Player), CDR (векторный формат файлов программы CorelDraw) и EMF(расширенный метафайл). Из форм и линий, созданных с помощью Word и диаграмм, созданных в Excel, состоят все векторные изображения, которые широко используются повсюду.

Преобразовать векторное изображение в растровое, довольно просто, но при преобразовании уже растрового изображения в векторное, будет потеряно качество рисунка. Этот важный момент следует принять во внимание, если вы будете распечатывать изображение для цветной брошюры или создавая изображение для доски объявлений. Перед созданием или покупкой какого-либо типа формата изображения, постарайтесь разобраться с тем, для чего и как вы будите его использовать. Это сэкономит вам кучу времении денег в будущем.


Интерфейс Программы

Интерфейс S4B Photo Studio очень прост в использовании. Главное окно имеет вид:

S4B Photo Studio состоит из одного окна, которое включает в себя следующие элементы:

Главное меню -используется для получения доступа ко всем основным функциям и особенностям программы. Область Просмотра - используется для просмотра фотографий и работать с ними, применяя инструменты редактирования, предлагаемые в программе. Обзор - используется для навигации по файлам и папкам системы вашего компьютера, сети или сменных носителях, позволяет просмотреть информацию о файле изображения, редактировании и регулировать уровень масштабирования. Правка -используется для редактирования изображений с помощью доступных инструментов редактирования, настройки меню и гистограммы изображения. Печать -используется для настройки параметров печати. Панель Навигации - используется для поиска необходимого Фото из открытых папок.


Главное меню

Большинство задач редактирования в S4B Photo Studio можно решить, используя только элементы Главного Меню.

Главное меню имеет следующую структуру:

 |  | Файл
Открыть | Ctrl+O | Загружает все фото из выбранной папки в программу для редактирования.
Открыть последний |  | Открывает последнюю измененную фотографию.
Сохранить | Ctrl+S | Сохраняет текущее изображение
Сохранить как… | Shift+Ctrl+S | Сохраняет текущее изображение с другим именем в указанную папку.
Сохранить все изменения |  | Сохраняет все изменения, сделанные с фотографиями в текущей папке.
Сохранить все изменения в … |  | Сохраняет все изменения, сделанные с фотографиями в текущую папку.
Выход | Alt+F4 | Заканчивает работу в S4B Photo Studio.
 |  | Правка
Отмена |  | Отменяет последнее действие.
Повтор |  | Повторяет последнее действие.
Автокоррекция |  | Исправляет текущее фото автоматически.
Поворот влево |  | Поворачивает изображение против часовой стрелки.
Поворот вправо |  | Поворачивает изображение по часовой стрелки.
Сброс |  | Отменяет все изменения, сделанные с текущим фото до последнего сохранения.
Сбросить все |  | Отменяет все изменения, сделанные с текущими изображениями до последнего сохранения.
 |  | Вид
Обзор | Ctrl+B | Открывает вкладку Обзор и загружает фотографии из текущей папки.
Правка | Ctrl+E | Открывает вкладку Правка с инструментами редактирования.
Печать | Ctrl+P | Открывает вкладку Печать со свойствами печати.
Оформление |  | Изменяет текущее оформление программы (скин).
Полный экран | Ctrl+F | Переключает в полноэкранный режим.
Авто-масштаб | Ctrl+1 | Подгоняет размер изображение подо всю Область Просмотра.
x1 | Ctrl+2 | Показывает редактируемое фото в оригинальном размере.
x3 | Ctrl+3 | Показывает редактируемое фото с 300% увеличением.
После|До | Ctrl+Tab | Включает режим сравнения фотографии до и после.
 |  | Обзор
Помощь | F1 | Открывает файл справки.
Домашняя страница Soft4Boost |  | Позволяет перейти в главный раздел сайта www.soft4boost.com.
Страница поддержки Soft4Boost |  | Позволяет перейти в раздел технической поддержки сайта www.soft4boost.com.
Написать нам |  | Позволяет связаться с технической поддержкой по e-mail.
Обзор |  | Позволяет прочитать дополнительную информацию о S4B Photo Studio.


Область Просмотра

Область предварительного просмотра является центральной частью S4B Photo Studio и используется для просмотра фотографий и работы с ними. Область предварительного просмотра может выглядеть по-разному в зависимости от открытой вкладки:

Обзор

Правка

Печать

Область Просмотра – вкладка Обзор

После выбора папки с фотографиями на вкладке Обзор вы увидите эскизы этих изображений. Вы можете переключиться в режим просмотра также, выбрав Обзор в пункте Вид в Главном меню.

В верхней части отображается полный путь к выбранному файлу. На нижней панели представлены следующие кнопки:

Кнопка | Описание
Сохранить все изменения | Сохраняет все изменения, сделанные с фотографиями в текущей папке.
Сохранить все изменения в … | Сохраняет все изменения, сделанные с фотографиями в текущую папку.
Сбросить все | Отменяет все изменения, сделанные с текущими изображениями до последнего сохранения.
Полный экран | Переключает в полноэкранный режим.
Размер эскизов | Изменяет размер эскизов в области предварительного просмотра.

Кликнув на выбранную фотографию, можно открыть режим Правки.


Область Просмотра – вкладка Правка

После открытия вкладки Правка или выбора Правка в разделе Вид Главного Меню область просмотра выглядит следующим образом.

В верхней части отображается полный путь к выбранному файлу. На нижней панели представлены следующие кнопки:

Кнопка | Описание
Поворот вправо | Поворачивает изображение по часовой стрелки.
Поворот влево | Поворачивает изображение против часовой стрелки.
После | До | Включает режим сравнения фотографии до и после.
Полный экран | Переключает в полноэкранный режим.
Размер | Изменяет размер изображения в области предварительного просмотра.

Кликнув на выбранную фотографию, можно перейти в полноэкранный режим.

Полноэкранный режим

Вы можете переключиться полноэкранный режим просмотра, нажав на кнопку Полный экран на панели инструментов или выбрав соответствующую опцию в разделе Вид в главном меню.

В этом режиме просмотра изображение будет занимать всю площадь экрана. Если вы направляете курсормыши в нижнюю часть экрана, вы увидите следующие кнопки:

Кнопка | Описание
Поворот вправо | Поворачивает изображение по часовой стрелки.
Поворот влево | Поворачивает изображение против часовой стрелки.
Следующий | Переходит к следующему фото, представленному на навигационной панели.
Закрыть Полный экран | Выход из полноэкранного режима.
Предыдущий | Переходит к предыдущему фото, представленному на навигационной панели.

Для выхода из полноэкранного режима вы также можете использовать Esc.


Область Просмотра – вкладка Печать

После открытия вкладки Печать или выбора Печать в разделе Вид Главного Меню отредактированное изображение будет занимать определенную областьна листе бумаги.


Вкладка Обзор

Вкладка Обзор расположена в левой части окна программы и используется для навигации по файлам и папкам вашего компьютера, для просмотра информации о файле изображения и для изменения масштаба. Она состоит из следующих разделов:

Навигатор

Папки

Информация о файле

Навигатор

Навигатор используется для масштабирования фотографии, которое отображается в области предварительного просмотра.

Папки

Этот раздел используется для навигации по файлам и папкам вашего компьютера, сети или сменных носителей.

Информация о файле

Он используется для просмотра информации о выбранном файле изображения. Здесь вы можете найти следующие данные, которые могут понадобиться во время редактирования изображений:

Размер файла – размер изображения в мегабайтах.

Дата создания – дата и время создания файла.

Размеры – ширина и высота в пикселях.

Разрешение – размеры в точках на дюйм .

При нажатии на кнопку Подробнее... появится список дополнительных параметров:

Название, Автор, Дата съемки, Описание, Авторские права, Дискламация, Комментарий, Тип устройства и т.д.


Вкладка Правка

Вкладка Правка используется для редактирования изображений с помощью доступных инструментов редактирования. Она состоит из следующих разделов:

Навигатор

Гистограмма

Инструменты редактирования

Навигатор

Навигатор используется для масштабирования фотографии, которое отображается в области предварительного просмотра.

Гистограмма

Гистограмма используется для представления распределения цветов в изображении, полученного путем подсчета количества пикселов из заданного набора диапазонов в цветовом пространстве.

Инструменты редактирования

Здесь представлены инструменты, которые можно использовать для редактирования изображений, такие как: Красные глаза, Ретушь, Кисть и Кадр.

С помощью представленных инструментов вы можете внести коррективы в тональный диапазон и свойства цветов изображения, применить один из доступных готовых пресетов, добавить виньетку или водяной знак на фотографию.

В нижней части вкладки Правка находятся кнопки Отмена и Повтор для отмены последней команды и повтора последнего действия соответственно.

Сохранить используется для сохранения отредактированной фотографии под тем же именем и в той же папке.

Сброс – для приведения отредактированнуюфотографию в исходное состояние.


Вкладка Печать

Вкладка Печать предназначена для настройки параметров печати. Она состоит из следующих разделов:

Настройки принтера

Позиция

Масштабирование при печати

Настройки Принтера

Этот раздел используется для выбора принтера и настройки общих параметров печати. Кнопка Параметры позволяет настроить параметры страницы – это свойство зависит от установленного принтера.

Позиция

Этот раздел используется для выбора положения изображения на листе бумаги. Вы можете поместить изображение в центре листа или, введя необходимые значения для расстояния от верхнего и левого краев, в любое место по вашему желанию.

Масштабирование при печати

Этот раздел используется для установки размера изображения на листе бумаги.

В нижней части вкладки кнопка Печать используется для начала печати фотографии.

Кнопка Сбросить настройки – для восстановления параметров печати по умолчанию.


Контекстное меню

Контекстное меню используются для облегчения доступа к основным функциям программы. Контекстное меню доступно в области предварительного просмотра, панели навигации и полноэкранном режиме просмотра.

В зависимости от открытой вкладки, контекстное меню может принимать различный вид. При открытой вкладке Обзор доступны следующие пункты меню – Правка, Сброс, Сохранить, Сохранить как.

При открытой вкладке Правка доступны следующие пункты – Отмена, Повтор, Сброс, Сохранить, Сохранить как.