S4B Ringtone Creator

Руководство Soft4Boost

S4B Ringtone Creator

www.sorentioapps.com

© Sorentio Systems, Ltd.


Контакты

По всем вопросам и предложениям, связанным с работой S4B Ringtone Creator, его приобретением, дальнейшими пожеланиями обращайтесь к нам по следующим адресам:

Общая информация: | info@soft4boost.com
Техническая поддержка: | support@soft4boost.com
Приобретение: | sales@soft4boost.com

Техническая Поддержка

Использование S4B Ringtone Creator не требует специальных знаний. Если у вас возникли вопросы или проблемы, пожалуйста, используйте Справку S4B Ringtone Creator. Если вы не можете найти решение, обратитесь в службу технической поддержки.

Важно: вы можете пользоваться технической поддержкой только после регистрации.

Soft4Boost предоставляет несколько форм автоматизированной поддержки клиентов:

Soft4Boost Support System

Вы можете использовать форму обратной связи на нашем сайте, чтобы задать интересующие вас вопросы.

E-mail Support

Вы также можете отправлять ваши вопросы по электронной почте

support@soft4boost.com

Важно: для более эффективной и быстрой помощи в разрешении ваших проблем, нам потребуется следующая информация:

– Имя и адрес электронной почты, использованный при регистрации;
– Параметры операционной системы (CPU, жесткие диски и т.д.);
– Полное название операционной системы;
– Подробные пошаговые описания ваших действий.


Ресурсы

Документация по S4B Ringtone Creator доступна в следующих форматах:

В справке при инсталляции (.chm-файл) исправке на сайте

Вы можете использовать файл справки при (.chm) через меню Справка.

Online Справка включает в себя все содержимое chm-файла, обновления и ссылки на дополнительный контент, доступный в Интернете. Вы можете получить техническую поддержку на нашем сайте -http://sorentioapps.com. Обратите внимание, что наиболее полную и актуальную версию справки S4B Ringtone Creator вы всегда можете найти на сайте.

Документация в PDF

Файл справки также доступен в PDF формате, который вы можете скачать на нашем сайте. Чтобы иметь возможность читать и распечатать PDF файл справки S4B Ringtone Creator, у вас должна быть предварительно установлена программа для чтения PDF файлов.

Руководства пользователя

Руководства пользователя шаг-за-шагом предназначены для помощи не только начинающим пользователям, но и тем, кто сталкивается с определенными трудностями при выполнении частных задач. Посетите наш раздел Support на нашем сайте, чтобы прочитать подробные инструкции для использования всех возможностей S4B Ringtone Creator.

Техническая поддержка

Посетите раздел Support на сайте http://sorentioapps.com, чтобы задать вопросы об установке и использовании S4B Ringtone Creator. Не стесняйтесь также использовать адрес электронной почты support@soft4boost.com

Загрузка

Посетите раздел Downloads на нашем сайте для загрузки бесплатных обновлений и пробных версий. Мы постоянно будем совершенствовать S4B Ringtone Creator.


Введение

Soft4Boost Ringtone Creator является простой в использовании утилитой, позволяющей создавать рингтоны для ваших мобильных устройств. Программа имеет встроенный звуковой редактор, который с легкостью поможет вам вырезать определенный участок композиции и наложить на него звуковые эффекты, делая звук более громким и насыщенным.

Используя Ringtone Creator, вы сможете:

- Создавать собственные рингтоны из любого входного аудио .

- Записать любой звук с различных источников, таких как микрофон, виниловые пластинки, аудио CD, видеоигры, интернет-радиопередачи, программы типа Real Player, Skype или других входных линий на звуковой плате, чтобы сделать из него рингтон.

- Редактировать входное аудио: обрезать, вырезать необходимые части, удалить ненужные части.

- Объединять несколько аудио-файлов в один.

- Применять разнообразные встроенные аудио-эффекты.

Дружественный и удобный интерфейс, расширенная поддержка форматов – вещи, с помощью которых Ringtone Creator превратит создание вашего рингтона в захватывающую игру.

Для запуска S4B Ringtone Creator нажмите кнопку меню Пуск и выберите Все Программы -> Soft4Boost -> Ringtone Creator -> Ringtone Creator.


Интерфейс программы

Soft4Boost Ringtone Creator имеет простой и дружественный интерфейс:

Верхняя панель -используется для навигации по медиа-файлам на вашем компьютере и редактирования аудио на Timeline.

Панель навигации - используется для отображения файлов на вашем компьютере.

Панель редактирования - используется для редактирования мультимедийных файлов.

Проигрыватель - используется для воспроизведения отредактированных мультимедийных файлов.

Для начала работы с мультимедийными файлами вам необходимо:

1) Выбрать папку, которая содержит медиа файлы.

2) Выбрать медиа-файл.

3) Переместитьфайл из Панели навигации в Панель редактирования.

4) Применить выбранные эффекты.

5) Сохранить файл.


Верхняя панель

Кнопки Верхней панели используются следующим образом:

Кнопка | Описание
Мой компьютер | Используйте эту кнопку, чтобы отобразить перейти в папку Мой компьютер на панели навигации.
Моя музыка | Используйте эту кнопку для перехода в папку Моя Музыка для редактирования медиа-файлов, расположенных в этой папке.
Мои рингтоны | Используйте эту кнопку для перехода в папку Мои Рингтоны для редактирования медиа-файлов, расположенных в этой папке. Это папка автоматически создается в папке Моя Музыка.
Вверх | Используйте эту кнопку, чтобы перейти к папке, которая находится на уровне выше, чем текущий.
Вид | Используйте эту кнопку, чтобы изменить способ представления списка файлов.
Изменить внешний вид | Используйте эту кнопку, чтобы изменить внешнее оформление Ringtone Creator.
Файл справки | Используйте эту кнопку для открытия файла справки Ringtone Creator.
О программе | Используйте эту кнопку, чтобы открыть окно, где отображается информация о текущей версии программы и лицензионном соглашении.
Уменьшить | Используйте эту кнопку, чтобы уменьшить размер представления длительности аудио-файла.
Полный размер | Используйте эту кнопку, чтобы вернуться к исходным параметрам представления длительности аудио-файла.
Увеличить | Используйте эту кнопку, чтобы увеличить размер представления длительности аудио-файла.
Усиление | Используйте эту кнопку для применения эффекта увеличения или уменьшения усиления звука в аудио-файле.
Усиление/Затухание | Используйте эту кнопку, чтобы добавить усиление или затухание звукового эффекта к файлу или его части.
Нормализовать | Используйте эту кнопку, чтобы добавить эффект нормализации эффектов для аудио-файла, чтобы достичь наибольшего количества усиления.
Реверс | Используйте эту кнопку, чтобы добавить эффект проигрывания в обратном порядке.
Flanger | Используйте эту кнопку, чтобы добавить звуковой эффект смешивания сигнала с небольшой задержкой относительно самого себя.
Хор | Используйте эту кнопку, чтобы добавить звуковой эффект, заключающийся в добавлении одного задержанного сигнала (эхо) к первоначальному входу.
Задержка | Используйте эту кнопку, чтобы добавить задержку к выбранной звуковой части по истечении определенного периода времени.
Phaser | Используйте эту кнопку, чтобы добавить электронный эффект естественного звука.
Vibrato | Используйте эту кнопку, чтобы добавить эффект вибрации в файл-циклическое изменение определенной частоты входного сигнала.
Реверберация | Используйте эту кнопку, чтобы добавить звуковой эффект
 | реверберации на ваш файл звук-постепенное затухание амплитуды сигнала.
Растяжение времени | Используйте эту кнопку, чтобы добавить изменить темпа звукого сигнала.
Сдвиг высоты тона | Используйте эту кнопку, чтобы добавить эффект смещения частотного спектра входного сигнала.
Обрезать | Используйте эту кнопку, чтобы сохранить выделенную часть аудио-файла.
Удалить | Используйте эту кнопку, чтобы удалить выделенную часть аудиофайла.
Отменить действие | Используйте эту кнопку для отмены изменений, внесенных в аудио-файл.
Повторить действие | Используйте эту кнопку, чтобы повторить изменения, сделанные с аудио-файлом.

Перечисленные эффекты вы можете применять как ко всему аудио-файлу, так и к его части.

Кроме того, вы можете записывать музыку с внешнего устройства, подключенного к персональному компьютеру (в линейный вход или микрофон, входной разъем) или из сторонней программы (например, Skype), установленной на вашем.

Для этого вам понадобится следующее:

1) подключить внешнее устройство или микрофон к персональному компьютеру;

2) запустить Soft4Boost Ringtone Creator;

3) настроить устройство ввода, которое вы хотели бы использовать нажав на кнопку Настроить;

4) на Проигрывателе нажмите кнопку записи;

5) начать воспроизведение на внешнем устройстве, начать говорить в микрофон или начать воспроизведение звука в установленной программе;

6) для остановки процесса записи нажмите кнопку записи еще раз.

После завершения записи вы можете применять эффекты к выходному файлу так же, как если бы это были общие мультимедийные файлы.


Настройка записи с устройств

Вы можете настроить устройства ввода прямо из Soft4Boost Ringtone Creator без необходимости идти в панель управления Windows. Для этого вы можете нажать на кнопку Настроить в проигрывателе Soft4Boost Ringtone Creator.

Здесь вы можете:

  1. Выбрать устройство, которое будет использоваться для записи звука.
  2. Выбрать входной разъем активного устройства. В зависимости от конфигурации устройства ввода, вы можете записать звук практически из любого источника.
  3. Установить баланса - разность громкости звука между правым и левым каналом;
  4. Установить усиление входного устройства.
  5. Проверитьустройство нажатием на кнопку Тест устройства.
  6. Для некоторых устройств можно также изменить некоторые дополнительные параметры, нажав кнопку Дополнительно.

После выбора всех параметров вашего устройства ввода, вы можете нажать кнопку ОК, чтобы принять изменения и перейти на запись звука с выбранного устройства.


Панель редактирования

В панели редактирования отображается длительность и звуковая диаграмма выбранного аудио-файла.

В нижней части панели редактирования можно увидеть информацию о продолжительности файла, выраженную в часах: минутах: секундах, чтобы вы могли видеть в изменение звуковых дорожек во времени.

Важно: график может представлять различное количество отдельных каналов в зависимости от музыкальных файлов: два канала для стерео, один – для моно и шесть отдельных каналов для 5.1-канального файла. Кроме того, вы можете выбрать и отредактировать любой из каналов, используя кнопку Ctrl. Удерживая кнопку Ctrl, и выберите нужную дорожку с помощью мыши. После этого вы можете изменить выбранный канал, оставляя другие каналы без изменения.

Чтобы выбрать часть файла для применения эффектов необходимо выделить его левой или правой кнопкой мыши:

После того, как вы выбрали часть файла, вы можете применять эффекты к этой части.

Если вам требуется применить эффекты для всего файла, вы можете оставить его невыделенным, он будет выбран автоматически.


Эффекты

Вы можете применять различные эффекты перед сохранением файла. Обратите внимание, что вы можете выбрать предустановленный шаблон из списка шаблонов нажатием правой кнопки мыши на выбранной кнопке эффекта.

Кроме того, можно обрезать выбранной части аудио-файла и удалить его:

  • Обрезать - используйте это для сохранения выделенной части музыкального файла.
  • Удалить - используйте это для удаления выделенной части музыкального файла.

Усиление

Эффект Усиление используется для увеличения или уменьшения усиления звука в мультимедийном файле. Если вы выбираете часть файла с помощью мыши, этот эффект будет усиливать или ослаблять только выбранную часть файла. В противном случае этот эффект будет применяться ко всему файлу.

Усиление / Затухание

Этот эффект позволяет исчезать звуку из мультимедийных файлов. Если вы выбираете часть файла с помощью мыши, этот эффект будет применяться только к выбранной части файла. В противном случае звук в начале файла будет утрачен.

Нормализация

Этот эффект позволяет достигать наибольшего усиления, которое только возможно при сохранении оригинальных параметров дорожки. Если вы выбираете часть файла с помощью мыши, этот эффект будет усиливать выделенный фрагмент в процентах от максимального уровня. В противном случае звук всего файла будет нормализован.

Реверс

Этот эффект позволяет проигрывать данные в обратном порядке. Если вы выбираете часть файла с помощью мыши, этот эффект будет применяться только к выбранной части файла. В противном случае этот эффект будет применяться ко всему файлу.

Flanger

Эффект Flanger является композицией и других звуковых эффектов, которая создается путем смешивания сигнала с небольшой задержкой копию самого себя, где продолжительность задержки постоянно меняется. С Flanger можно формировать звук через управление задержкой сигнала. Используйте этот эффект, если хотите, чтобы создать "свист" звуковой эффект в некоторых фрагментах вашей звуковой дорожки.

Flanger является частным случаем эффекта Хор: эффект создается таким же образом, что хор будет создан. Раньше звукорежиссеры ставили свои пальцы на ленту барабана проигрывания, тем самым замедляя его – две одинаковых записи воспроизводятся одновременно, однако одна замедляется. Flanger дает "свистящий" звук, похожий на звукпульса.

Хор

Эффект Хор позволяет создать ощущение, того, что композиция исполняется несколькими голосами. Это достигается путем добавления одного задержанного сигнала (эхо) к первоначальным значениям.

У Хора и Flanger есть только два различия: время задержки в Хоре больше, чем в Flanger, и отсутствием в Хоре обратной связи между сдвигаемыми дорожками.

Задержка

Эффект Задержка позволяет создать впечатление эха по истечении определенного периода времени.

Вы можете использовать эту функцию для создания одного эхо-сигнала, а также ряда других эффектов. Задержки в 35 миллисекунд или более будет восприниматься как дискретное эхо, а в диапазоне 15-35 миллисекунд может быть использован для создания простых хоров. (Эти эффекты не будут так эффективны, как Хор или Flanger эффекты, так как задержка параметров будет фиксированной и не будут изменяться с течением времени).

Phaser

Эффект Phaser создает одну или несколько отрезков в частотной области, которые устраняют звуки, близкие по фазе.

Если два сигнала, которые являются идентичными, но не в фазе, складываются вместе, то результатом является то, что они будут уравновешивать друг друга. Однако, если они частично близки по фазы, то происходит частичное усиление и частичное сглаживание.

Vibrato

Эффект Vibrato представляет собой циклический меняющуюся определенную частоту входного сигнала. Если вы выбираете часть файла с помощью мыши, этот эффект будет применяться только к выбранной части файла. В противном случае этот эффект будет применяться ко всему файлу.

Реверберация

Эффект Реверберация заставляет звук постепенно останавливаться, уменьшаясь по амплитуде, пока он полностью не пропадет.

Вы можете использовать эту функцию, чтобы установить имитацию акустического пространства, состоящую из ранних отражений и эхо, которые настолько близко друг к другу, что воспринимаются как единое замирание звука. Реверберация отличается от эффекта Эхо тем, что задержки не повторяются в определенные промежутки времени.

Растяжение времени

Эффект Растяжение времени позволяет изменять темп в воспроизведении звуковой дорожки. Если вы выбираете часть файла с помощью мыши, этот эффект будет применяться только к выбранной части файла. В противном случае этот эффект будет применяться ко всему файлу.

Сдвиг высоты тона

Эффект Сдвиг высоты тона сдвигает спектр частот входного сигнала. Он может быть использован, чтобы замаскировать голос человека, или сделать голос звук, похожий на «бурундуков» или «Дарта Вейдера».

Важно: если вы измените настройки эффектов, их можно сохранить в качестве предварительной настройки, чтобы иметь возможность использовать их впоследствии. Используйте кнопку Добавить, чтобы сделать это.


Сохранение Файлов

Используйте эту опцию, чтобы закончить работу с музыкальными файлами. После нажатия на кнопку Сохранить вам будет предложено выбрать формат.