S4B Screen Recorder

Руководство Soft4Boost

S4B Screen Recorder

www.sorentioapps.com

© Sorentio Systems, Ltd.


Контакты

По всем вопросам и предложениям, связанным с работой S4B Screen Recorder, его приобретением, дальнейшими пожеланиями обращайтесь к нам по следующим адресам:

Общая информация: | info@soft4boost.com
Техническая поддержка: | support@soft4boost.com
Приобретение: | sales@soft4boost.com

Техническая Поддержка

Использование S4B Screen Recorder не требует специальных знаний. Если у вас возникли вопросы или проблемы, пожалуйста, используйте Справку S4B Screen Recorder. Если вы не можете найти решение, обратитесь в службу технической поддержки.

Важно: вы можете пользоваться технической поддержкой только после регистрации.

Soft4Boost предоставляет несколько форм автоматизированной поддержки клиентов:

Soft4Boost Support System

Вы можете использовать форму обратной связи на нашем сайте, чтобызадать интересующие вас вопросы.

E-mail Support

Вы также можете отправлять ваши вопросы по электронной почте

support@soft4boost.com

Важно: для более эффективной и быстрой помощи в разрешении ваших проблем, нам потребуется следующая информация:

– Имя и адрес электронной почты, использованный при регистрации;
– Параметры операционной системы (CPU, жесткие диски и т.д.);
– Полное название операционной системы;
– Подробные пошаговые описания ваших действий.


Ресурсы

Документация по S4B Screen Recorder доступна в следующих форматах:

В справке при инсталляции (.chm-файл) и справке на сайте

Вы можете использовать файл справки (.chm) через меню Справка.

Online Справка включает в себя все содержимое chm-файла, обновления и ссылки на дополнительный контент, доступный в Интернете. Вы можете получить техническую поддержку на нашем сайте -http://sorentioapps.com. Обратите внимание, что наиболее полную и актуальную версию справки S4B Screen Recorder вы всегда можете найти на сайте.

Документация в PDF

Файл справки также доступен в PDF формате, который вы можете скачать на нашем сайте. Чтобы иметь возможность читать и распечатать PDF файл справки S4B Screen Recorder, у вас должна быть предварительно установлена программа для чтения PDF файлов.

Руководства пользователя

Руководства пользователя шаг-за-шагом предназначены для помощи не только начинающим пользователям, но и тем, кто сталкивается с определенными трудностями при выполнении частных задач. Посетите наш раздел Support на нашем сайте, чтобы прочитать подробные инструкции для использования всех возможностей S4B Screen Recorder.

Техническая поддержка

Посетите раздел Support на сайте http://sorentioapps.com, чтобы задать вопросы об установке и использовании S4B Screen Recorder. Не стесняйтесь также использовать адрес электронной почты support@soft4boost.com

Загрузка

Посетите раздел Downloads на нашем сайте для загрузки бесплатных обновлений и пробных версий. Мы постоянно будем совершенствовать S4B Screen Recorder, чтобы работа вашей системы оставалась быстрой и стабильной.


Введение

Soft4Boost Screen Recorder является простой в использовании утилитой, которая позволяет захватывать любые действия на рабочем столе, чтобы сделать вашу презентацию или видео-учебник более яркими и легко понятными. Кроме того, вы можете сделать снимок экрана. Снятое видео можно просмотретьи сохранить в FLV, WMV или AVI форматы.

Для запуска Soft4Boost Screen Recorder нажмите кнопку меню Пуск и выберите Все Программы -> Soft4Boost -> Screen Recorder -> Screen Recorder.


Интерфейс Программы

Интерфейс Soft4Boost Screen Recorder очень прост в использовании и позволяет пользователю выполнять все действия несколькими щелчками мыши. Главное окно программы выглядит следующим образом:

После запуска приложения, вы можете поступить следующим образом:

Шаг 1. Прежде всего, вам необходимо выбрать область для записи. Выберите одну из доступных кнопок:

Весь экран – Используйте эту кнопку, чтобы выбрать весь экран для захвата.

Выбранная область – Используйте эту кнопку для выбора определенной области экрана для захвата. Вы можете изменить размер и расположение выбранной области.

Выделенное окно – Используйте эту кнопку для выбора одного из открытых окон на экране для захвата любых действий в пределах этого окна.

Шаг 2. Нажмите кнопку Начать захват. При захвате экрана в пределах выбранной области или окна, эта кнопка будет разделена на кнопки Пауза и Остановка, которые помогут вам остановить или прервать процесс записи.

Шаг 3. Используйте кнопку Снимок, чтобы сделать снимок экрана выбранной области и сохранить его в виде графического файла в формате PNG, JPEG или BMP.

Шаг 4. В процессе захвата вы можете рисовать различные линии и фигуры разных цветов и толщины, указывающие на определенную часть экрана.


Предварительный просмотр и сохранение видео

Как только вы остановите захват видео, перед вами появится окно просмотра Soft4Boost Screen Recorder. Он представляет собой общий медиа-плеер с окном предварительного просмотра, ползунком навигации и несколькими кнопками управления.

Чтобы сохранить захваченное видео, нажмите на кнопку Сохранить видео.


Инструменты рисования

Как только вы нажмете кнопку Начать захват, вы можете начать рисовать линии и фигуры различных цветов и толщины в выбранной области захвата. Для активации инструментов рисования нажмите кнопку Рисование.

Панель Инструментов рисования включает в себя следующие кнопки:

Эллипс – Используйте эту кнопку для рисования кругов и эллипсов различных размеров и цветов.

Прямоугольник – Используйте эту кнопку для рисования прямоугольников различных размеров и цветов.

Линия – Используйте эту кнопку, чтобы рисовать прямые линии или углы без изгибов.

Стрелка – Используйте эту кнопку, чтобы рисовать прямые стрелки различных размеров и цветов.

Карандаш – Используйте эту кнопку, чтобы рисовать нужные вам фигуры или для написания собственного текста.

Толщина – Используйте эту кнопку, чтобы изменить толщину фигур и линий, которые вы собираетесь рисовать. Размер варьируется от 1 до 8 пикселей.

Цвет – Используйте эту кнопку, чтобы изменить цвет фигур и линий, которые вы собираетесь рисовать. Щелкните черную стрелку и выберите нужный цвет из выпадающего меню.

Очистить – Используйте эту кнопку для удаления всего, что вы нарисовали в области записи.

Важно: если процесс захвата не запущен, некоторые кнопки на панели Инструментов рисования будут отключены. Вы сможете установить только цвета и толщину линий.


Настройки

Используя кнопку Настройки, вы можете:

– изменить внешний вид программы;
– настроить звук Soft4Boost Screen Recorder;
– изменить параметры курсора;
– выбрать формат выходного файла и временные папки;
– установить горячие клавиши.