S4B Secure Eraser

Руководство Soft4Boost

S4B Secure Eraser

www.sorentioapps.com

© Sorentio Systems, Ltd.


Контакты

По всем вопросам и предложениям, связанным с работой S4B Secure Eraser, его приобретением, дальнейшими пожеланиями обращайтесь к нам по следующим адресам:

Общая информация: | info@soft4boost.com
Техническая поддержка: | support@soft4boost.com
Приобретение: | sales@soft4boost.com

ТехническаяПоддержка

Использование S4B Secure Eraser не требует специальных знаний. Если у вас возникли вопросы или проблемы, пожалуйста, используйте Справку S4B Secure Eraser. Если вы не можете найти решение, обратитесь в службу технической поддержки.

Важно: вы можете пользоваться технической поддержкой только после регистрации.

Soft4Boost предоставляет несколько форм автоматизированной поддержки клиентов:

Soft4Boost Support System

Вы можете использовать форму обратной связи на нашем сайте, чтобы задать интересующие вас вопросы.

E-mail Support

Вы также можете отправлять ваши вопросы по электронной почте

support@soft4boost.com

Важно: для более эффективной и быстрой помощи в разрешении ваших проблем, нам потребуется следующая информация:

– Имя и адрес электронной почты, использованный при регистрации;
– Параметры операционной системы (CPU, жесткие диски и т.д.);
– Полное название операционной системы;
– Подробные пошаговые описания ваших действий.


Ресурсы

Документация по S4B Secure Eraser доступна в следующих форматах:

В справке при инсталляции (.chm-файл) и справке на сайте

Вы можете использовать файл справки при (.chm) через меню Справка.

Online Справка включает в себя все содержимое chm-файла, обновления и ссылки на дополнительный контент, доступный в Интернете. Вы можете получить техническую поддержку на нашем сайте -http://sorentioapps.com. Обратите внимание, что наиболее полную и актуальную версию справки S4B Secure Eraser вы всегда можете найти на сайте.

Документация в PDF

Файл справки также доступен в PDF формате, который вы можете скачать на нашем сайте. Чтобы иметь возможность читать и распечатать PDF файл справки S4B Secure Eraser, у вас должна быть предварительно установлена программа для чтения PDF файлов.

Руководства пользователя

Руководства пользователя шаг-за-шагом предназначены для помощи не только начинающим пользователям, но и тем, кто сталкивается с определенными трудностями при выполнении частных задач. Посетите наш раздел Support на нашем сайте, чтобы прочитать подробные инструкции для использования всех возможностей S4B Secure Eraser.

Техническая поддержка

Посетите раздел Support на сайте http://sorentioapps.com, чтобы задать вопросы об установке и использовании S4B Secure Eraser. Не стесняйтесь также использовать адрес электронной почты support@soft4boost.com

Загрузка

Посетите раздел Downloads на нашем сайте для загрузки бесплатных обновлений и пробных версий. Мы постоянно будем совершенствовать S4B Secure Eraser, чтобы работа вашей системы оставалась быстрой и стабильной.


Введение

Soft4Boost Secure Eraser – удобная утилита, которая позволяет быстро и эффективно выполнить безвозвратное удаление данных с жесткого диска.

Soft4Boost Secure Eraser несколько раз производит перезапись освобожденных секторов, таким образом, восстановить данные при помощи различного специального софта становится практически невозможно.

Многие владельцы твердотельных накопителей знают о том, что процесс очистки SSD должен производиться специальными инструментами. Программа Soft4Boost Secure Eraser является именно таким удобным и функциональным инструментом.

Soft4Boost Secure Eraser использует несколько различных стандартов для удаления данных. Это, в частности, алгоритм Питера Гутмана, алгоритм Брюса Шнайера, немецкий стандарт удаления VSITR, стандарты UUS DoD 5220.22-M (E) и (ECE), российский ГОСТ Р50739-95 и т.д.

Для запуска Soft4Boost Secure Eraser нажмите кнопку меню Пуск и выберите Все Программы -> Soft4Boost -> Secure Eraser -> Secure Eraser.


Интерфейс Программы

Интерфейс Soft4Boost Secure Eraser очень прост в использовании и позволяет пользователю выполнять все действия несколькими щелчками мыши. Главное окно программы выглядит следующим образом:

Есть два пути запуска Soft4Boost Secure Eraser:

1) Из меню Пуск.

2) Из контекстного меню проводника выбрать Отправить -> Secure Eraser.


Удаление файлов

Для удаления выбранных файлов нажмите кнопку Начать Удаление. После этого появится окно, отображающее процесс удаления: