Soft4Boost Slideshow Studio

S4B Slideshow Studio

Руководство Soft4Boost

S4B Slideshow Studio

www.sorentioapps.com

© Sorentio Systems, Ltd.


Ресурсы

Документация по S4B Slideshow Studio доступна в следующих форматах:

В справке при инсталляции (.chm-файл) и справке на сайте

Вы можете использовать файл справки при (.chm) через меню Справка.

Online Справка включает в себя все содержимое chm-файла, обновления и ссылки на дополнительный контент, доступный в Интернете. Вы можете получить техническую поддержку на нашем сайте - http://sorentioapps.com . Обратите внимание, что наиболее полную и актуальную версию справки S4B Slideshow Studio вы всегда можете найти на сайте.

Документация в PDF

Файл справки также доступен в PDF формате, который вы можете скачать на нашем сайте. Чтобы иметь возможность читать и распечатать PDF файл справки S4B Slideshow Studio, у вас должна быть предварительно установлена программа для чтения PDF файлов.

Руководства пользователя

Руководства пользователя шаг-за-шагом предназначены для помощи не только начинающим пользователям, но и тем, кто сталкивается с определенными трудностями при выполнении частных задач. Посетите наш раздел Support на нашем сайте, чтобы прочитать подробные инструкции для использования всех возможностей S4B Slideshow Studio.

Техническая поддержка

Посетите раздел Support на сайте http://sorentioapps.com, чтобы задать вопросы об установке и использовании S4B Slideshow Studio . Не стесняйтесь также использовать адрес электронной почты support@soft4boost.com

Загрузка

Посетите раздел Downloads на нашем сайте для загрузки бесплатных обновлений и пробных версий. Мы постоянно будем совершенствовать S4B Slideshow Studio.


Контакты

По всем вопросам и предложениям, связанным с работой S4B Slideshow Studio, его приобретением, дальнейшими пожеланиями обращайтесь к нам по следующим адресам:

Общая информация: info@soft4boost.com

Техническая поддержка: support@soft4boost.com

Приобретение: sales@soft4boost.com

Техническая Поддержка

Использование S4B Slideshow Studio не требует специальных знаний. Если у вас возникли вопросы или проблемы, пожалуйста, используйте Справку S4B Slideshow Studio. Если вы не можете найти решение, обратитесь в службу технической поддержки.

Важно: вы можете пользоваться технической поддержкой только после оформление подписки.

Soft4Boost предоставляет несколько форм автоматизированной поддержки клиентов:

Soft4Boost Support System

Вы можете использовать форму обратной связи на нашем сайте, чтобы задать интересующие вас вопросы.

E-mail Support

Вы также можете отправлять ваши вопросы по электронной почте

support@soft4boost.com

Важно: для более эффективной и быстрой помощи в разрешении ваших проблем, нам потребуется следующая информация:

  • Имя и адрес электронной почты, использованный при регистрации;

  • Параметры операционной системы (CPU, жесткие диски и т.д.);

  • Полное название операционной системы;

  • Подробные пошаговые описания ваших действий.


Введение

Soft4Boost Slideshow Studio - это легкий и в тоже время функциональный инструмент для создания слайдшоу. Программа позволяет накладывать музыку и использовать различные эффекты перехода и подойдет даже для начинающих пользователей.

Soft4Boost Slideshow Studio программа очень проста в использовании. Поддерживаются практически все форматы графических файлов и множество аудиоформатов (MP3/AAC/WMA/M4A/MP4/OGG) для музыкального сопровождения. Вам надо выбрать нужные фотографии, расставить их в нужном порядке, задать музыкальный файл для фоновой музыки и выбрать переходные эффекты (или расставить их автоматически) для фотографий. После этого вы можете сохранить из записать полученное видео на DVD.

Для запуска Soft4Boost Slideshow Studio нажмите кнопку меню Пуск и выберите Все Программы -> Soft4Boost -> Slideshow Studio -> Slideshow Studio.


Интерфейс Программы

Интерфейс Soft4Boost Slideshow Studio очень прост в использовании. Главное окно имеет вид:

Soft4Boost Slideshow Studio состоит из одного окна, которое включает в себя следующие элементы:

Главное меню позволяет управлять всеми функциями программы, в том числе открывать и сохранять проекты, настраивать параметры слайд-шоу.

Верхняя панель используется для получения быстрого доступа к основным функциями программы, такими как работа с проектами, создание DVD , а также общей информации о программе.

Область предварительного просмотра позволяет осуществлять предварительный просмотр импортируемых фотографий, стилей альбома и меню DVD.

Панель слайдов представляет собой ленту с кадрами вашего слайд-шоу и эффектами переходов. Добавить фотографии в панель слайдов можно при помощи перетаскивания или двойным кликом мыши.


Создание слайд-шоу

Чтобы получить качественное слайд-шоу, достаточно пройти несколько несложных шагов: добавить фотографии, подобрать эффекты переходов, настроить параметры проекта и собрать выходное DVD.

Порядок создания слайд-шоу:

  1. Добавление фотографий. Откройте папку с фотографиями, после этого перетащите нужные файлы в панель слайдов. Фотографию можно также добавить в проект двойным кликом мыши - это наиболее быстро и удобно. Вы также можете сразу добавить все файлы из папки, используя кнопку Добавить все.

  2. Выбор эффектов перехода. Эффекты переходов между слайдами вставляются автоматически при добавлении фотографий. Тем не менее, вы можете отобрать их вручную для достижения наилучших сочетаний. Для придания единого стиля вашему слайд-шоу можно использовать один эффект для всех слайдов.

  3. Настройка слайд-шоу. На данном этапе вы можете установить длительность показа слайдов, настроить фон экрана, выбрать режим просмотра и добавить музыкальные файлы.

  4. Сохранение проекта. Для сохранения проекта слайд-шоу используйте в меню Файл пункт Сохранить проект. В файле проекта хранятся все настройки вашего слайд-шоу.

  5. Создание DVD. Для получения результата нажмите на кнопку Собрать DVD.

После вы можете записать слайд-шоу на DVD диск для последующего просмотра на любом DVD плеере.


Редактирование слайдов

Для редактирования выделенного слайда следует дважды кликнуть по нему мышью или воспользоваться контекстным меню слайда, выбрав пункт Правка.

Основные возможности редактирования:

  • Установка длительности слайда и длительности эффекта перехода.

  • Кадрирование фотографии. Вы также можете передвигать изображение, потянув его мышью, и изменять размер фото, потянув мышью за маркеры по краям изображения.

  • Добавление текста. Для добавления текста следует перейти на вкладку Текст и нажать кнопку Добавить.

  • Добавление стиля альбома для слайда. Для добавления текста следует перейти на вкладку

    Стиль и нажать кнопку Применить.


SlideshowStudio_ru8-9

Монтаж и переходы

Правильный монтаж - это основа профессионального слайд-шоу. Монтаж включает в себя расстановку фотографий, настройку длительности слайдов, выбор эффектов переходов. Для изменения положения слайда в Soft4Boost Slideshow Studio просто перетащите его при помощи мыши на нужное место.

Монтаж слайд-шоу значительно проще монтажа видеофильма, однако имеет свою специфику.

Расстановка фотографий. Хорошее слайд-шоу - это не просто набор появляющихся друг за другом картинок, а своеобразная история, рассказанная в образах. Перед добавлением фотографий неплохо иметь определённый замысел того, о чём именно вы хотите рассказать в своём слайд-шоу. Тогда оно будет иметь некую "сюжетную линию", и смотреть его будет гораздо интереснее. Основные правила расстановки фотографий:

Чередование планов. Оптимальным является чередование общего, среднего и крупного планов. Не стоит размещать друг за другом десять панорамных снимков подряд или показывать вечеринку в одном и том же ракурсе. Помните, что кадрирование фотографий доступно прямо в программе (редактирование слайда), поэтому даже две фотографии, снятые одним планом, можно успешно смонтировать, использовав фрагмент одной из них.

Последовательный монтаж. Наиболее часто используется при создании слайд- шоу. Например:

кадр №1 - поле, железнодорожные пути, вдали виднеется поезд;

кадр №2 - поезд приближается, локомотив занимает 1/3 кадра;

кадр №3 - станция, люди выходят на перрон.

Сравнительный монтаж. Применяется для придания сценам эмоциональной окрашенности, а всему фильму – определенного настроения. С его помощью можно подчеркнуть авторскую точку зрения на представленные события. Здесь могут использоваться приёмы противопоставления, причины-следствия и т.п. Примеры сочетаний кадров:

бушующее море на фоне заката и полный штиль на рассвете;

разгневанное лицо начальника и испуганный вид работника;

безжизненная пустыня и буйные заросли в джунглях.

Восприятие пространства. Иногда имеется несколько фотографий, снятых с одной и той же точки, только в разных направлениях. Также часто требуется смонтировать снимки, снятые при движении (например, из окна автомобиля). В этих случаях важно состыковать фотографии так, чтобы зритель сразу правильно воспринимал пространство, которое изображено в кадрах.

Длительность слайдов. Длительность слайдов может быть очень разной и зависит от целей, которых вы хотите достигнуть. В классическом слайд-шоу по типу презентации длительность показа каждого кадра варьируется от 3 до 10 секунд. Она может быть как одинакова для всех слайдов, так и устанавливаться индивидуально. Если слайд-шоу небольшое или фотографии однотипные, то лучше использовать единые настройки длительности показа. Это создаёт ощущение ритма и воспринимается более комфортно.

Подбор переходов. Если вы хотите создать слайд-шоу в строгом стиле, то рекомендуется использовать не более двух-трёх эффектов переходов. В то же время для создания яркого домашнего слайд-шоу можно использовать всё разнообразие эффектов.

Отметим также, что некоторые эффекты лучше подходят к медленному темпу показа, а другие - к быстрому.