Soft4Boost Split Movie

S4B Split Movie

Руководство Soft4Boost

S4B Split Movie

www.sorentioapps.com

© Sorentio Systems, Ltd.


Контакты

По всем вопросам и предложениям, связанным с работой S4B Split Movie, его приобретением, дальнейшими пожеланиями обращайтесь к нам по следующим адресам:

Общая информация: info@soft4boost.com

Техническая поддержка: support@soft4boost.com

Приобретение: sales@soft4boost.com

Техническая Поддержка

Использование S4B Split Movie не требует специальных знаний. Если у вас возникли вопросы или проблемы, пожалуйста, используйте Справку S4B Split Movie. Если вы не можете найти решение, обратитесь в службу технической поддержки.

Важно: вы можете пользоваться технической поддержкой только после оформление подписки.

Soft4Boost предоставляет несколько форм автоматизированной поддержки клиентов:

Soft4Boost Support System

Вы можете использовать форму обратной связи на нашем сайте, чтобы задать интересующие вас вопросы.

E-mail Support

Вы также можете отправлять ваши вопросы по электронной почте

support@soft4boost.com

Важно: для более эффективной и быстрой помощи в разрешении ваших проблем, нам потребуется следующая информация:

  • Имя и адрес электронной почты, использованный при регистрации;

  • Параметры операционной системы (CPU, жесткие диски и т.д.);

  • Полное название операционной системы;

  • Подробные пошаговые описания ваших действий.


Ресурсы

Документация по S4B Split Movie доступна в следующих форматах:

В справке при инсталляции (.chm-файл) и справке на сайте

Вы можете использовать файл справки при (.chm) через меню Справка.

Online Справка включает в себя все содержимое chm-файла, обновления и ссылки на дополнительный контент, доступный в Интернете. Вы можете получить техническую поддержку на нашем сайте - http://sorentioapps.com . Обратите внимание, что наиболее полную и актуальную версию справки S4B Split Movie вы всегда можете найти на сайте.

Документация в PDF

Файл справки также доступен в PDF формате, который вы можете скачать на нашем сайте. Чтобы иметь возможность читать и распечатать PDF файл справки S4B Split Movie, у вас должна быть предварительно установлена программа для чтения PDF файлов.

Руководства пользователя

Руководства пользователя шаг-за-шагом предназначены для помощи не только начинающим пользователям, но и тем, кто сталкивается с определенными трудностями при выполнении частных задач. Посетите наш раздел Support на нашем сайте, чтобы прочитать подробные инструкции для использования всех возможностей S4B Split Movie.

Техническая поддержка

Посетите раздел Support на сайте http://sorentioapps.com, чтобы задать вопросы об установке и использовании S4B Split Movie . Не стесняйтесь также использовать адрес электронной почты support@soft4boost.com

Загрузка

Посетите раздел Downloads на нашем сайте для загрузки бесплатных обновлений и пробных версий. Мы постоянно будем совершенствовать S4B Split Movie.


Введение

Soft4Boost Split Movie - самый легкий способ редактировать видеофайлы без перекодирования. У этого приложения дружественный интуитивный интерфейс, который дает Вам возможность без труда выполнить все операции.

Алгоритм обнаружения сцены, используемый в Soft4Boost Split Movie, сэкономит время при обработке видеоизображения и разделения его на эпизоды. Таким образом, нет никакой потребности в предварительном просмотре кадра за кадром видеофайла для нахождения монтажных переходов вручную. При помощи Soft4Boost Split Movie можно удалить нежелательные части и телевизионные рекламы из видеофайлов или файлов формата DVD, записанных при помощи различных видеокамер стандартов PVR, DVR и DVD. Soft4Boost Split Movie способен обрабатывать множество типов файлов: MPEG-1, MPEG-2, Video DVD, включая VOB и VRO (используя ассоциированные файлы IFO), а также AVI, включая DivX и XviD.

Используя Soft4Boost Split Movie, Вы можете:

  • обрабатывать сохраненное на жестком диске видео самых популярных форматов видеофайлов;

  • захватывать и редактировать видео с устройства захвата, подключенного к персональному компьютеру;

  • разделять видео на части, удалять те, которые Вам не нужны, и сохранять каждый фрагмент как отдельный файл в случае необходимости;

  • предварительно просматривать клипы, чтобы убедиться, что выбранный клип - точно тот, который Вы хотите удалить;

  • обрезать видео, используя опцию автоматического обнаружения сцен;

  • изменять последовательность видеоклипов с помощью шкалы времени и добавлять переходы;

  • делать снимок экрана и сохранять его в один из поддерживаемых форматов графических файлов;

  • добавлять главы, чтобы создать видеоменю для Вашего DVD/BD-видео, использовать шаблоны видеоменю.

Для запуска Soft4Boost Split Movie нажмите кнопку меню Пуск и выберите Все Программы -> Soft4Boost -> Split Movie -> Split Movie.


Интерфейс Программы

Интерфейс Soft4Boost Split Movie очень прост в использовании. Главное окно имеет вид:

Soft4Boost Split Movie состоит из одного окна, которое включает в себя следующие элементы:

Главное меню используется для получения доступа ко всем основным функциям и особенностям программы.

Центральные кнопки используется для получения быстрого доступа к опциям редактирования видео файлов.

Область предварительного просмотра позволяет осуществлять предварительный просмотр импортируемых видео файлов, а также результат их редактирования.

Область выбора используется для добавления видео файлов, выбора переходов между видеоклипами, создания глав и выбора стиля меню для DVD и Blu-Ray.


Центральные кнопки

Центральные кнопки используется для получения быстрого доступа к возможностям программы.

Файлы | Используйте эту кнопку, чтобы просмотреть импортированные или добавить новые видео файлы.
Переходы | Используйте эту кнопку для просмотра доступных переходов между видео файлами.
Главы | Используйте эту кнопку для создания глав в вашем меню диска.
Меню диска | Используйте эту кнопку для создания меню диска для вашего видео.
Старт! | Используйте эту кнопку, чтобы начать процесс создания выходного видео файла.


Область выбора

Область выбора служит нескольким целям:

  • Показывает все видео файлы, импортированные в программу, и позволяет импортировать новые;

  • Позволяет выбрать доступные переходы между видео файлами;

  • Позволяет переименовать все главы в меню диска;

  • Позволяет выбрать один из доступных стилей для меню DVD или BluRay диска;

Область выбора может принимать различный вид, в зависимости от того, какая из центральный кнопок нажата в данный момент.


Работа с Soft4Boost Split Movie

Работа с Soft4Boost Split Movie основана на идее работы с проектами. Это очень полезно в случае, когда вы не имеете возможности создавать, редактировать и сохранять видео сразу после редактирования проекта. В этом случае вам нужно сохранить проект и в следующий раз начать работу с того места, где вы прервали свою работу.

Файл проекта представляет собой файл данных с расширением .smp, содержащий информацию о загруженных видео файлах, переходах между ними и добавленным меню диска.

Важно: настоятельно рекомендуется не менять расположение файлов мультимедиа, используемых в проекте. Если один из видео файлов был удален, заменен или переименован, вы не сможете открыть проект.


Поддерживаемые форматы

Soft4Boost Split Movie работает со следующими форматами видео файлов:

Формат | Чтение | Запись
HD Video (.m2ts, .m2t, .mts, .tod, index.bdm, index.bdmv) | + | +
AVI (Audio Video Interleave) (.avi, .divx, .xvid, .ivf, .div, etc ) | + | +
WMV (Windows Media Formats) (.wmv, .asf, .asx, .dvr-ms) | + | -
MPEG (Motion Picture Experts Group) (.mpg, .mpeg, .mp2, .m1v, .mpe, .m2v, .dat, .ifo, .vob, .vro, .mod, .mvv) | + | +
Mobile video (.3gp2, .3gpp, .3gp, .3g2, .mp4) | + | +
Quick Time (.mov, .qt, .m4v, .mp4) | + | +
Flash Video (H.263 and H. 264 codecs only) (.flv, .f4v, .f4p) | + | +
DV Files (.dv) | + | +
Matroska (.mkv) | + | +
TS files (ts, .m2ts, .m2t, .mts, .tp) | + | -
Nintendo DS (.dpg) | + | -
NullSoft Video (.nsv) | + | -
Windows Media Center TV (.wtv) | + | -


Добавление видео

Как правило, работа с видео в Soft4Boost Split Movie начинается с импорта видеофайлов, которые хранятся у вас на жестком или CD/DVD/BluRay диске. Загрузить свое видео вы можете следующим образом:

  • Импортировать видео файлы в программу;

  • Захватить видео от вашего устройства захвата (эти захваченные видео будут автоматически импортированы в программу).

  • Записать видео с экрана компьютера.

Импорт видео файлов

Перед тем, как начать редактирование видео файлов вам нужно будет импортировать их с жесткого диска в Soft4Boost Split Movie. Нажмите кнопку Добавить файл в области выбора или используйте опцию Добавить файл секции Файл главного меню.

Вы также можете перетащить необходимые видео файлы из окна Проводника Windows.

Важно: для выбора DVD в качестве входного видео выберите файл VIDEO_TS.IFO, который содержит информацию обо всей структуре DVD. Для обработки Blu-Ray видео, мы рекомендуем вам использовать файл index.bdmv.

Захват видео

Иногда бывает необходимо создать домашний фильм из материала, записанного на камеру MiniDV или другое устройство. Soft4Boost Split Movie позволяет сделать это без каких трудностей.

Прежде всего, вам необходимо правильно подключить MiniDV видеокамеру или другое устройство захвата на ваш персональный компьютер и, после запуска Soft4Boost Split Movie, нажмите кнопку Записать видео.

Когда вы закончите снимать видео, закройте программу Soft4Boost Video Capture, чтобы вернуться в Soft4Boost Split Movie.

Захват изображения с экрана

Эта опция позволяет записывать на видео любые действия на рабочем столе. Вы можете записывать все операции, которые вы выполняете с помощью мыши и то, что вы видите на экране компьютера в выбранной области, вы можете сохранить в форматы FLV, WMV или AVI. Чтобы воспользоваться функцией записи с экрана, нажмите кнопку Записать с экрана.

Когда вы закончите снимать видео, нажмите на кнопку Сохранить видео в окне предварительного просмотра Soft4Boost Screen Recorder, чтобы вернуться к Soft4Boost Split Movie.


Удаление ненужных фрагментов

В Soft4Boost Split Movie вы можете разбивать видео файл на части и удалять те, которые вам не нужны.

Для удаления части вашего входного файла:

  • Поместите курсор на временную шкалу в начало удаляемого фрагмента и нажмите кнопку Разделить. Видео будет разделено на две части. Затем сделайте то же самое, чтобы указать конец фрагмента.

    Важно: для большинства видео файлов разделение может быть сделано только на основе ключевых кадров. В этом случае, когда вы поместите курсор на временную шкалу и нажмите кнопку Разделить, точка разделения будет перемещена к ближайшему левому ключевому кадру.

  • Выделите фрагмент для удаления, щелкнув по нему мышью. Выбранный фрагмент будет выделен желтым цветом по краям.

  • Используя элементы управления воспроизведением в области предварительного просмотра, убедитесь, что вы отметили правильный фрагмент для удаления.

    Важно: используйте ползунок масштабирования, чтобы изменить масштаб фильма на временной шкале и упростить поиск фрагмента для удаления.

  • Нажмите кнопку Удалить, чтобы удалить выбранный фрагмент.

Если вы передумали и решили не удалять выбранный фрагмент нажмите кнопку Отменить.


SplitMovie_ru12-13

Обрезка видео

В Soft4Boost Split Movie вы можете вырезать ненужные части в любом месте видеоклипа, используя опцию Множественная обрезка. Чтобы обрезать ваше видео нажмите кнопку Обрезать. Появиться следующее окно:

В этом окне вы можете вручную выбрать все те сцены в видеоклипе, которые вы хотите удалить.

Чтобы отметить сцены вручную:

  • Переместите ползунок на начало сцены;

    Важно: для упрощения поиска нужной сцены используйте кнопку Масштаб.

  • Нажмите кнопку Маркер начала, чтобы отметить начало сцены, и кнопку Маркер конца, чтобы обозначить конец выбранной сцены - в выделенной области останется отмеченное видео. Таким образом можно одновременно отметить несколько сцен.

    Чтобы отметить сцены автоматически:

  • Нажмите кнопку Обнаружить сцены.

  • С помощью мыши выберите сцену, которую вам нужно удалить и нажмите кнопку

    Удалить сцену;

  • Предварительный просмотр результата, используя для управления плеером ниже области предварительного просмотра;

Если вам нужно добавить или разделить сцену в выбранной позиции, используйте соответствующую кнопку.

Чтобы принять изменения нажмите кнопку OK, для отмены изменений закройте окно Множественная обрезка или используйте кнопку Отмена.


Изменение последовательности сцен

После удаления всех ненужных сцен можно установить последовательность видеоклипов оставшихся на временной шкале.

Для этого выберите клип, место которого в видео вы хотели бы изменить, и используйте опции Переместить вправо и Переместить влево в разделе Правка главного меню.

Вы также можете установить последовательность видеоклипов используя временную шкалу.


Добавление переходов

После удаления ненужных частей вы можете вставить переходы между оставшимися частями, чтобы ваши видеоклипы плавно переходили друг в друга.

  • Нажмите центральную кнопку Переходы;

  • Выберите один из представленных переходов;

  • Перетащить выбранный переход от области выделения и поместите его между двумя видеоклипами на временной шкале;

Важно: Если разбиение выполняется на основе ключевых кадров, то добавлять переходы между такими сценами не получиться.

Если вам нужно изменить продолжительность перехода, щелкните правой кнопкой мыши на добавленный переход и выберите Переход в контекстном меню.


Разбиение и объединение файлов

Иногда необходимо разделить один видео файл на несколько частей (например, если вы хотите отделить несколько видеоклипов и сохранить каждый из них в виде одного файла, и т.д.) или, наоборот, объединить несколько отдельных файлов в один. Для этого вам необходимо сделать следующее:

  • Если вы планируете разделить один файл на несколько, добавить его в список файлов Soft4Boost Split Movie. Если вы планируете объединить несколько файлов в один, добавить их все в список файлов.

    Важно: файлы должны иметь одинаковые параметры - размер кадра (высота, ширина), частота кадров, один кодек и т.д.

  • Разделить видео на клипы и удалить ненужные фрагменты;

  • При необходимости разбить видео на главы, чтобы создать меню диска; После всех приготовлений нажмите центральную кнопку Старт!.

Если вы планируете разбить файл на несколько частей, выберите опцию Каждый клип в новый файл. Все клипы будут сохранены как отдельные файлы, имеющие одно и то же выбранное имя с добавленным номером (1, 2, 3 и так далее) после выбранного имени файла.

Если вы планируете объединить несколько файлов в один или, если вы не планируете разделить один файл на несколько частей, оставьте опцию Каждый клип в новый файл невыбранной.


Создание меню диска

Soft4Boost Split Movie позволяет создавать одноуровневое меню для вашего DVD или Blu-Ray видео. Для этого необходимо выполнить следующие действия:

1). Добавить главы для меню диска. Нажмите центральную кнопку Главы. Все добавленные главы будут отображаться в области выделения. При необходимости, вы можете удалить или переименовать выбранную главу, используя опции контекстного меню.

2). Выберите стиль меню диска. Нажмите центральную кнопку Меню диска. В области выбора вы увидите список стилей меню, предлагаемых в программе. Некоторые из них не включены в дистрибутив программы. Если вы хотели бы использовать эти стили, вам необходимо скачать их с нашего сайта.

3). Настройте меню диска. Вы можете настроить некоторые из стилей меню, выбрав видео или графические файлы с вашего жесткого диска компьютера. Чтобы добавить файл в одну из доступных рабочих зон, необходимо щелкнуть левой кнопкой мыши в этой рабочей области и выбрать файл в открывшемся окне проводника Windows.

Важно: количество доступных рабочих областях зависит от выбранного стиля меню и соответствует количеству пустых областей на главной странице меню.

4). Предварительный просмотр полученного меню диска.

Важно: общее число страниц зависит от количества созданных глав.

Вы также можете использовать специальные элементы управления, расположенные в нижней части области предварительного просмотра, чтобы перемещаться по главам.


Сохранение видеофайлов

Soft4Boost Split Movie позволяет редактировать видео файлы без перекодирования, однако вам нужно применить все внесенные изменения. После редактирования видео вы сможете сохранить его на жестком диске компьютера. Чтобы сделать это нажмите центральную кнопку Старт!.

В разделе Выходные параметры введите имя файла и выберите папку для сохранения полученного видео. Если вы планируете сохранить все добавленные видеоклипы в виде отдельных файлов, установите флажок Каждый клип в новый файл, если вы планируете объединить их в один, не устанавливайте этот флажок.

Важно: если вы выберите опцию Каждый клип в новый файл, то видеоклипы будут сохранены с тем же выбранным именем, но с присоединенным числом (1, 2, 3 и так далее) после выбранного имени файла.

В разделе Настройки вы можете установить формат видео / аудио выходного файла, выбрав его из соответствующего выпадающего списка.

Важно: если ваши видео файлы кодируются с видеокодека MPEG-2 и размеры MPEG-2 изображение совпадает с PAL (720x576 или 352x288 и 25 кадров в секунду) или NTSC (720x480 или 352x240 и 29.97) параметры программы будут позволяют сохранять видео файлы в формате DVD.

Когда все будет готово нажмите кнопку Старт!. Вы увидите прогресс процесса на индикаторе выполнения в нижней части этого окна. Процесс займет некоторое время в зависимости от размера файла и конфигурации компьютера.