Soft4Boost TV Recorder

S4B TV Recorder

Руководство Soft4Boost

S4B TV Recorder

www.sorentioapps.com

© Sorentio Systems, Ltd.


Контакты

По всем вопросам и предложениям, связанным с работой S4B TV Recorder, его приобретением, дальнейшими пожеланиями обращайтесь к нам по следующим адресам:

Общая информация: info@soft4boost.com

Техническая поддержка: support@soft4boost.com

Приобретение: sales@soft4boost.com

Техническая Поддержка

Использование S4B TV Recorder не требует специальных знаний. Если у вас возникли вопросы или проблемы, пожалуйста, используйте Справку S4B TV Recorder. Если вы не можете найти решение, обратитесь в службу технической поддержки.

Важно: вы можете пользоваться технической поддержкой только после регистрации.

Soft4Boost предоставляет несколько форм автоматизированной поддержки клиентов:

Soft4Boost Support System

Вы можете использовать форму обратной связи на нашем сайте, чтобы задать интересующие вас вопросы.

E-mail Support

Вы также можете отправлять ваши вопросы по электронной почте

support@soft4boost.com

Важно: для более эффективной и быстрой помощи в разрешении ваших проблем, нам потребуется следующая информация:

  • Имя и адрес электронной почты, использованный при регистрации;

  • Параметры операционной системы (CPU, жесткие диски и т.д.);

  • Полное название операционной системы;

  • Подробные пошаговые описания ваших действий.


Ресурсы

Документация по S4B TV Recorder доступна в следующих форматах:

В справке при инсталляции (.chm-файл) и справке на сайте

Вы можете использовать файл справки при (.chm) через меню Справка.

Online Справка включает в себя все содержимое chm-файла, обновления и ссылки на дополнительный контент, доступный в Интернете. Вы можете получить техническую поддержку на нашем сайте - http://sorentioapps.com . Обратите внимание, что наиболее полную и актуальную версию справки S4B TV Recorder вы всегда можете найти на сайте.

Документация в PDF

Файл справки также доступен в PDF формате, который вы можете скачать на нашем сайте. Чтобы иметь возможность читать и распечатать PDF файл справки S4B TV Recorder, у вас должна быть предварительно установлена программа для чтения PDF файлов.

Руководства пользователя

Руководства пользователя шаг-за-шагом предназначены для помощи не только начинающим пользователям, но и тем, кто сталкивается с определенными трудностями при выполнении частных задач. Посетите наш раздел Support на нашем сайте, чтобы прочитать подробные инструкции для использования всех возможностей S4B TV Recorder.

Техническая поддержка

Посетите раздел Support на сайте http://sorentioapps.com, чтобы задать вопросы об установке и использовании S4B TV Recorder . Не стесняйтесь также использовать адрес электронной почты support@soft4boost.com

Загрузка

Посетите раздел Downloads на нашем сайте для загрузки бесплатных обновлений и пробных версий. Мы постоянно будем совершенствовать S4B TV Recorder, чтобы работа вашей системы оставалась быстрой и стабильной.


Введение

Soft4Boost TV Recorder – программа для захвата и записи онлайн TV трансляций. Приложение предоставляет все основные функции, которые позволяют смотреть цифровое телевидение и аналоговое ТВ, чтобы принести Вам незабываемые впечатления ТВ на ПК.

Soft4Boost TV Recorder предоставляет широкий спектр функций записи телевизионных программ, который позволяет мгновенно записывать любимые телепередачи на жесткий диск.

Дружественный и понятный интерфейс Soft4Boost TV Recorder позволяет работать с программой даже ребенку!

Для запуска Soft4Boost TV Recorder нажмите кнопку меню Пуск и выберите Все Программы -> Soft4Boost -> TV Recorder -> TV Recorder.


Интерфейс программы

Интерфейс программы состоит из нескольких окон и выглядит следующим образом:

Окно просмотра – окно для просмотра выбранных каналов и записанных ранее видео файлов.

Панель избранных каналов - список любимых каналов, которые добавлены пользователем.

Панель управления – основной элемент управления Soft4Boost TV Recorder.


Окно просмотра

Окно просмотра программы дает возможность смотреть свои любимые телевизионные шоу и фильмы или проигрывать записанные ранее видео файлы.

Программа запускается в оконном режиме по умолчанию, но вы можете организовать воспроизведение и трансляцию в полноэкранном режиме.

Открыть полноэкранный режим можно несколькими способами:

  • Дважды щелкните в окне просмотра мышкой.

  • Выбрать соответствующую опцию в контекстном меню.

  • Использовать комбинацию горячих клавиш Enter + Alt.

Для того чтобы вернуться в оконный режим, нажмите кнопку Esc или Enter + Alt на клавиатуре.

Вы также можете минимизировать окно просмотра, выбрав опцию компактный режим в контекстном меню или с помощью горячих клавиш Enter + Ctrl.

Компактный режим представляет собой небольшое окно в правом нижнем углу экрана без каких-либо дополнительных панелей. Используйте этот режим, если вы не хотите смотреть телевизионную трансляцию, но не хотите пропустить начало любимой передачи или фильма.

Важно: при закрытии программы, размер и расположение панелей будут сохранены для следующего запуска.


Панель избранных каналов

Панель избранных каналов была разработана для облегчения навигации по каналам. При настройке ТВ-тюнера, происходит поиск каналов по всем частотам. Понравившийся канал вы можете занести в список избранных:

Вы также можете переименовывать каналы и расположить их в нужном порядке, используя контекстное меню.


Панель управления

Панель избранных каналов была разработана для облегчения навигации по каналам. При настройке ТВ-тюнера, происходит поиск каналов по всем частотам. Понравившийся канал вы можете занести в список избранных:

Дисплей - показывает текущее время или время, прошедшее с начала записи или воспроизведения файла. Дисплей также показывает состояние процесса и имя канала для просмотра или записи.

Предыдущий канал - используется для возврата на предыдущий канал в списке избранных.

Канал назад - используется для возврата на предыдущий канал.

Следующий канал - используется для перехода к следующему каналу в списке избранных.

Показать записанные файлы - используется, чтобы открыть список записанных файлов.

Следующий файл - используется для воспроизведения следующего файла из списка записанных видеофайлов.

Уровень громкости - используется для настройки уровня громкости. Отключение звука - используется для отключения/включение звука. Настройки - используется, чтобы открыть окно настроек.

Планировщик - используется, чтобы открыть окно планировщика для добавления нового задания или изменения своего список задач.

Серфинг - используется, чтобы показать каналы из списка избранных по одному каждые 5 секунд.

Каналы - используется для открытия/закрытия Панели избранных каналов. Снимки - используются, чтобы открыть/закрыть Панель снимков.

Проигрыватель - используется для управления записью и параметрами воспроизведения.


Работа с Soft4Boost TV Recorder

Soft4Boost TV Recorder имеет простой и интуитивно понятный интерфейс и позволяет пользователю смотреть видео сразу после установки программы.

Тем не менее, перед этим вы должны настроить устройство, которое используется в качестве устройства захвата, прежде чем сможете начать смотреть каналы или записывать видео.

Настройка устройства включает в себя несколько простых шагов:

1). Подключите устройство к персональному компьютеру. Возможно, вам потребуется выключить компьютер для установки внутренних устройств, таких как плата ТВ тюнера. Если ваше устройство имеет USB- интерфейс, его, как правило, можно подключить во время вашего компьютера. Пожалуйста, прочитайте руководство, которое поставляется с устройством.

2). Включите компьютер и установите драйвера устройств захвата. Они, как правило, помещаются на CD/DVD/Blu-Ray, который поставляется вместе с устройством, или вы можете скачать их с сайта производителя устройства. Для многих из устройств, подключенных через USB, никакого дополнительного программного обеспечения драйверов не требуется, поскольку это входит в пакет установки Windows.

3). Запустите программу Soft4Boost TV Recorder. Нажмите на кнопку Настройки, чтобы найти каналы, которые вы будете смотреть с помощью Soft4Boost TV Recorder.

4). Выберите вкладку Параметры устройства в окне Настройки. Проверьте параметры устройства.

5). Выберите вкладку Каналы в окне Настройки. Нажмите кнопку Сканировать для поиска существующих каналов. После этого вы можете нажать на канал, который вы хотели бы посмотреть или записать с него видео. В контекстном меню выберите пункт Добавить в Избранное, чтобы канал появился на панели избранных каналов.

6). Для просмотра каналов нажмите кнопку ОК, чтобы принять все изменения и закрыть окно настроек. Если у вас нет времени, чтобы наслаждаться своим любимыми телепередачами в данный момент, используйте опцию отложенного просмотра, чтобы посмотреть его позже в более удобное время.

7). Если вы планируете записывать видео, просто нажмите кнопку записи на панели управления или используйте планировщик для настройки соответствующей задачи. После этого вы сможете воспроизводить записанные видео файлы.


Настройка Soft4Boost TV Recorder

Окно настроек открывается нажатием на кнопку Настройка на панели управления или выбором пункта Настройка в контекстном меню на панели избранных каналов.

Окно настроек состоит из трех вкладок:

Параметры устройства - эта вкладка используется для настройки параметров устройства, установленного на компьютере.

Каналы - эта вкладка используется, чтобы установить каналы, отображаемые на панели избранных каналов.

Опции - эта вкладка используется для настройки дополнительных параметров программы.


Настройка параметров устройства

Перед тем, как начать смотреть каналы или записывать видео, вы должны настроить устройство, которое используется в качестве устройства захвата. Откройте окно Настройки и выберите вкладку Параметры устройства:

Чтобы настроить параметры видео/аудио потока, нажмите кнопку Дополнительные настройки устройства. Эти настройки зависят от используемого устройства захвата и могут выглядеть по-разному.

Важно: вы должны четко представлять себе, что вы делаете, так как в некоторых случаях эти настройки могут вызвать ухудшение качества видео.


TVRecorder_ru12-13

Настройка каналов

Перед тем, как начать смотреть каналы или записывать видео, вы должны их сначала найти. Откройте окно Настройки и выберите вкладку Каналы, затем нажмите кнопку Сканировать. Процесс сканирования каналов может занять несколько минут, пожалуйста, подождите, пока он завершится - это поможет найти все доступные каналы.

Чтобы очистить список каналов нажмите кнопку Очистить список, после этого вы можете выполнить новое сканирование нажатием кнопки Сканировать.

Вы можете добавить найденные каналы в список избранных каналов. Для этого нажмите серую звезду возле названия канала или выберите пункт Добавить в Избранное в контекстном меню. Если канал уже присутствует в списке избранных, то он будет отмечен желтой звездочкой.

Важно: вы можете автоматически добавлять каналы с хорошим сигналом в список избранных во время сканирования. Этот параметр установлен по умолчанию (он находится на вкладке Опции, параметр Опции сканирования).

Для того чтобы изменить свойства канала нажмите кнопку Свойства в нижней части окна:


Другие опции

Для того чтобы увидеть или изменить некоторые дополнительные параметры, Soft4Boost TV Recorder, нужно отрыть окно Настройки и выбрать вкладку Опции.

Общие настройки позволяют установить пути каталогов, где сохраняются записанные файлы и снимки, а также увидеть свободное пространство на диске.

Настройки каналов позволяют установить дополнительные параметры каналов.


Создание снимков

Панель Снимки появляется каждый раз при нажатии кнопки Снимки на панели управления. В этом окне вы можете создавать снимки и контролировать их качество.

Важно: у вас есть возможность делать снимки как во время воспроизведения и записи видео файлов, так и во время использования функции отложенного просмотра.

По умолчанию название созданного файла снимка будет Snapshot_0000 , Snapshot_0001 и так далее. Вы можете легко переименовать выбранный снимок. Все снимки сохраняются в формате BMP. Если вы дважды щелкните по выбранному снимку, то он будет открыт в качестве полноразмерного изображения.


Использование Планировщика

Вы можете начать запись видео, нажав соответствующую кнопку на панели управления. Но это не очень удобно, если вам нужно записать программу, которая начинается через несколько часов. Мы советуем вам использовать планировщик заданий, интегрированный в программу. Нажмите кнопку Планировщик на панели управления:

Для того чтобы добавить новую задачу, нажмите кнопку Новая задача. Открывшееся окно выглядит следующим образом:

Нажмите кнопку Добавить, чтобы принять все изменения и создать новую задачу или

Отмена, чтобы отменить все изменения и закрыть окно Запланированная задача.

Важно: для выполнения некоторых задач записи, вам может потребоваться оставить программу запущенной.


Запись и воспроизведение файлов

Вы можете начать запись видео, просто нажав кнопку записи на панели управления – после этого начнется запись. Вы сможете остановить ее нажатием кнопки остановить.

Важно: вы не можете изменить канал во время процесса записи.

После этого вы можете просмотреть записанный файл, нажав кнопку воспроизведения.

Если вы уже записали несколько файлов, откройте окно записанных файлов с помощью кнопки Показать записанные файлы на панели управления и выберите необходимую запись для воспроизведения.


Функция отложенного просмотра

Soft4Boost TV Recorder позволяет использовать опцию отложенного просмотра в следующих ситуациях:

  1. В случае, если вам нужно прерваться во время просмотра фильма.

    Нажмите кнопку Пауза – просмотр трансляции остановиться функция отложенного просмотра активируется автоматически. Для продолжения просмотра фильма, нажмите кнопку Пауза еще раз. Если вам нужно, выйти из режима отложенного просмотра, чтобы смотреть трансляцию в режиме реального времени, нажмите кнопку Стоп.

  2. В случае, если вы хотели бы посмотреть программу новостей, но сможете начать просмотр только через полчаса.

Чтобы не пропустить начало записи временного сдвига, нажмите кнопку Сдвиг по времени на панели инструментов. Далее перемещайте ползунок воспроизведения к началу, на экране не появится интересующий вас момент. Если вам нужно, выйти из режима отложенного просмотра, чтобы смотреть трансляцию в режиме реального времени, нажмите кнопку Стоп.

Важно: позиция ползунка воспроизведения зависит от размера буфера, так что вначале вы можете увидеть длинную синюю линию, которая становится короче во время записи.

Важно: вы не можете изменить канал во время использования функции отложенного просмотра.