Soft4Boost Video Converter

S4B Video Converter

Руководство Soft4Boost

S4B Video Converter

www.sorentioapps.com

© Sorentio Systems, Ltd.


Контакты

По всем вопросам и предложениям, связанным с работой S4B Video Converter, его приобретением, дальнейшими пожеланиями обращайтесь к нам по следующим адресам:

Общая информация: info@soft4boost.com

Техническая поддержка: support@soft4boost.com

Приобретение: sales@soft4boost.com

Техническая Поддержка

Использование S4B Video Converter не требует специальных знаний. Если у вас возникли вопросы или проблемы, пожалуйста, используйте Справку S4B Video Converter. Если вы не можете найти решение, обратитесь в службу технической поддержки.

Важно: вы можете пользоваться технической поддержкой только после регистрации.

Soft4Boost предоставляет несколько форм автоматизированной поддержки клиентов:

Soft4Boost Support System

Вы можете использовать форму обратной связи на нашем сайте, чтобы задать интересующие вас вопросы.

E-mail Support

Вы также можете отправлять ваши вопросы по электронной почте

support@soft4boost.com

Важно: для более эффективной и быстрой помощи в разрешении ваших проблем, нам потребуется следующая информация:

  • Имя и адрес электронной почты, использованный при регистрации;

  • Параметры операционной системы (CPU, жесткие диски и т.д.);

  • Полное название операционной системы;

  • Подробные пошаговые описания ваших действий.


Ресурсы

Документация по S4B Video Converter доступна в следующих форматах:

В справке при инсталляции (.chm-файл) и справке на сайте

Вы можете использовать файл справки при (.chm) через меню Справка.

Online Справка включает в себя все содержимое chm-файла, обновления и ссылки на дополнительный контент, доступный в Интернете. Вы можете получить техническую поддержку на нашем сайте - http://sorentioapps.com . Обратите внимание, что наиболее полную и актуальную версию справки S4B Video Converter вы всегда можете найти на сайте.

Документация в PDF

Файл справки также доступен в PDF формате, который вы можете скачать на нашем сайте. Чтобы иметь возможность читать и распечатать PDF файл справки S4B Video Converter, у вас должна быть предварительно установлена программа для чтения PDF файлов.

Руководства пользователя

Руководства пользователя шаг-за-шагом предназначены для помощи не только начинающим пользователям, но и тем, кто сталкивается с определенными трудностями при выполнении частных задач. Посетите наш раздел Support на нашем сайте, чтобы прочитать подробные инструкции для использования всех возможностей S4B Video Converter.

Техническая поддержка

Посетите раздел Support на сайте http://sorentioapps.com, чтобы задать вопросы об установке и использовании S4B Video Converter . Не стесняйтесь также использовать адрес электронной почты support@soft4boost.com

Загрузка

Посетите раздел Downloads на нашем сайте для загрузки бесплатных обновлений и пробных версий. Мы постоянно будем совершенствовать S4B Video Converter, чтобы работа вашей системы оставалась быстрой и стабильной.


Введение

Soft4Boost Video Converter – программа, позволяющая конвертировать видео файлы между несколькими форматами. Это приложение поддерживает практически все известные форматы видео (3GP, AVI, DVD, FLV, H.263/H.264, MKV, MOV, MP4, MPEG, VOB, WMV и т.д.).

Программа может работать в многопоточном режиме и способна обрабатывать сразу несколько файлов за один раз. При помощи Soft4Boost Video Converter вы сможете сохранять видео, оптимизированное под мобильные устройства - игровые приставки, смартфоны, медиаплееры и т.д. Soft4Boost Video Converter поддерживает HD-видео, позволяет записывать Blu-ray и DVD диски с настроенными меню, добавлять на видео субтитры и многое другое.

Программа также позволяет разбивать видео на отдельные фрагменты, настраивать параметры конвертации (кодек, размер кадра, битрейт, частоту кадров и т.д.), использовать разнообразные аудио- и видеоэффекты.

Основные возможности и функции Soft4Boost Video Converter:

  • Конвертация видео между форматами 3GP, AVI, DVD, Blu-ray, FLV, H.263/H.264, MKV, MOV, MP4, MPEG, VOB, WMV и др.

  • Поддержка пакетной обработки файлов.

  • Создание DVD и Blu-ray дисков с настроенными меню.

  • Конвертация за минимальное время с поддержкой многопоточного преобразования на многоядерных процессорах.

  • Создание видео для различные мобильных устройств: iPod, iPhone, PSP, Zen, PS3 (в том числе HD), XBox (в том числе HD), Archos, телефоны, DVD/MPEG-4 плейеры (в том числе DivX/Xvid).

  • Использование видео- и аудиоэффектов.

  • Извлечение аудиодорожек из видео, сохранение отдельных кадров как скриншотов.

Для запуска Soft4Boost Video Converter нажмите кнопку меню Пуск и выберите Все Программы -> Soft4Boost -> Video Converter -> Video Converter.


Начало работы

Soft4Boost Video Converter является специализированным инструментом для конвертации видео файлов, в том числе DVD и Blu-Ray видео между различными видео форматами. Процесс конвертации файлом не требует специальных знаний и состоит из четырех простых шагов:

  1. Откройте вкладку Форматы или Предустановки.

  2. Выберите необходимый выходной формат или видео предустановку (используйте кнопки Дополнительные форматы / предустановки соответственно).

  3. Добавьте входной файл, используя кнопку Обзор....

  4. Нажмите кнопку Старт! для начала процесса конвертирования.


Интерфейс программы

Soft4Boost Video Converter предоставляет широкий набор инструментов для конвертирования и редактирования любого видео. Чтобы начать конвертирование, редактирование или создание меню просто нажмите на нужную кнопку.

Кнопка приложения обеспечивает быстрый и легкий доступ к основным операциям программы;

Главная панель инструментов предлагает ряд кнопок, которые соответствуют поддерживаемым форматам и видео предустановкам;

Главная область включает в себя все основные инструменты программы;

Кнопка Опции >> открывает информационную панель, на которой можно просмотреть дополнительные параметры видео файлов, изменить выходные настройки, исправить соотношение сторон и выбрать необходимые опции Flash-плейера.


Главная область

Интерфейс Soft4Boost Video Converter позволяет получить дополнительную информацию на любом этапе конвертации. После нажатия кнопки Старт! большинство из кнопок станут недоступными. В нижней части Главной области вы можете увидеть прогресс преобразования, прошедшее и оставшееся время, а также общий прогресс в процентах.

Важно: для просмотра видео файла во время его преобразования нажмите кнопку Опции >>, однако скорость преобразования значительно снизится.

После нажатия кнопки Старт! она превращается в кнопку Паузы. Нажав на кнопку с черной стрелкой, появится следующее меню:

Пауза - используется для приостановки процесса преобразования. Возобновить - используется для возобновления процесса преобразования. Стоп - используется для остановки процесса преобразования.

Приоритет конвертации - используется для изменения приоритета процесса преобразования в системе (например, если вы планируете делать другую работу на компьютере - смотреть кино, играть в игры, - во время процесса преобразования).

Действие в конце - используется для выбора одного из доступных конечных действий, которое будет выполняться после конвертирования видео файлов.


Опции

В главном окне вы можете выбирать входные файлы, установить выходные имена файлов, выходной формат, а также установить большинство параметров для конвертации видео файлов.

После нажатия на кнопку Опции>> вы увидите панель, содержащая две вкладки: Опции конвертации и Коррекция аспекта. Если вы выбрали FLV в качестве выходного формата, также будет отображаться закладка Flash-плеер.

Важно: если вы хотите разделить файл, установить предельный размер выходного файла или разделить видео на главы, следуйте инструкциям в соответствующем разделе данной справки.


Окно редактирования исходного файла

Используя программу Soft4Boost Video Converter, вы можете не только конвертировать видео файлы в один из поддерживаемых форматов, но и применять к ним различные эффекты, добавлять разделы и создавать меню диска, а также экспортировать аудиодорожки и кадры видео. Все эти операции можно выполнить в окне Редактировать исходный файл. Чтобы открыть это окно, нажмите на кнопку Правка или Меню, расположенную на главной панели инструментов.

Важно: нажав на кнопку Правка на главной панели инструментов, откроется окно Редактировать исходный файл с нажатой кнопкой Видеоэффекты. После нажатия на кнопку Меню откроется окно с нажатой кнопкой Меню. Эта кнопка будет доступна только при выборе DVD или Blu-Ray в качестве выходного формата.

Центральные кнопки используются, чтобы получить быстрый доступ к основным возможностям редактирования программы. К ним относятся: Видеоэффекты, Аудиоэффекты, Главы, Экспорт аудио и Экспорт кадра.

Область предварительного просмотра используется для предварительного просмотра загруженного видео файла с примененными эффектами или для поиска определенного эпизода или кадра.

Чтобы принять все сделанные изменения и закрыть окно исходный файл, нажмите кнопку ОK. Чтобы отменить все изменения и закрыть окно, нажмите кнопку Отмена.


Работа с Soft4Boost Video Converter

Soft4Boost Video Converter является мощным, полнофункциональный и простым в использовании программным продуктом для преобразования видео файлов из одного формата в другой, записи DVD и Blu-Ray дисков, извлечения части видео файла и многое другое.

  • Soft4Boost Video Converter поддерживает множество различных форматов видео: AVI, MP4, MPEG, WMV, MOV, FLV, RM, 3GP, SWF, MKV, DPG, AMV, MTV, GIF, TS, M2TS, WebM. Кроме того, вы можете настроить выходной файл с помощью предустановленных профилей.

  • Soft4Boost Video Converter позволяет выбирать мобильное устройство, предлагает набор готовых профилей для конвертации.

  • Soft4Boost Video Converter позволяет выбирать готовые профили для видео файла, для загрузки на Facebook, Dailymotion, YouTube и т.д.

  • В Soft4Boost Video Converter существует возможность записи дисков DVD и Blu- Ray. Вы можете конвертировать ваши исходные файлы каждого поддерживаемого формата в DVD или BD, создавать меню диска, используя один из готовых стилей меню и сразу после этого записать их на DVD ± R / RW и DVD ± R / RW DL или BD-R / RE.

  • Soft4Boost Video Converter дает возможность объединить два или более файлов в один, просто перетащив их из Проводника Windows. Вы можете разделить видео файлы для создания глав или выставить ограничение на размер выходного файла.

  • Soft4Boost Video Converter предлагает широкий спектр видео и аудио эффектов. Вам не нужно быть профессионалом, чтобы использовать этот инструмент.

  • Soft4Boost Video Converter имеет собственную временную шкалу, которая позволяет добиться точности в применении эффектов и редактировании видео.


Настройка Soft4Boost Video Converter

В интерфейсе Soft4Boost Video Converter вы можете также изменить некоторые настройки программы. Для этого нажмите на кнопку Настройка на главной панели инструментов. Откроется окно, в котором можно переключаться между доступными вкладками в зависимости от настроек, которые необходимо изменить.


Конвертация видео файлов

Основная функция Soft4Boost Video Converter – это преобразование видео файлов из одного формата в другой. Для людей, которые не знакомы с этим процессом и всем, что этот процесс в себя включает, он может показаться трудным. Но Soft4Boost Video Converter устроен таким образом, что вы сможете начать преобразования видео файлов сразу же после первого запуска программы.


Поддерживаемые форматы

Большинство из наиболее часто используемых мультимедийных форматов поддерживаются Soft4Boost Video Converter.

Формат | Чтение | Запись
HD Video formats (.m2ts, .m2t, .mts, .tod, index.bdm, index.bdmv) | + | + (кроме AVCHD)
AVI - Audio Video Interleave (включая HD видео) (.avi, .divx, .xvid, .ivf, .div, etc ) | + | +
WMV - Windows Media Formats (включая HD видео) (.wmv, .asf, .asx, .dvr-ms) | + | + (только .wmv)
MPEG - Motion Picture Experts Group (включая HD видео) (.mpg, .mpeg, .mp2, .m1v, .mpe, .m2v, .dat, .ifo, .vob, .vro, .mod, .mvv) | + | +
Mobile video formats (.3gp2, .3gpp, .3gp, .3g2, .mp4) | + | +
Quick Time movie (включая HD видео) (.mov, .qt, .m4v, .mp4) | + | +
Adobe Flash Video (.swf 2, .flv, .f4v, .f4p) | + (кроме .swf) | + (кроме .f4p)
RealNetworks (.rm, .rv, .ram, .rmvb, .ivr) | + | +
Matroska (включая HD видео) (.mkv) | + | +
AMV / MTV files (.amv, .mtv) | + | +
DPG MPEG-1 files (.dpg) | + | +
Graphics Interchange Format (.gif) | + | +
Transport Stream files (ts, .m2ts, .m2t, .mts, .tp) | + | + (только .ts, .m2ts)
WebM files (.webm) | + | +
DV files (.dv) | + | –
Ogg Media (including HD video) (.ogm, .ogg, .ogv) | + | –
NullSoft Video (.nsv) | + | –
FLIC files (.fli, .flc) | + | –
CDG files (.cdg) | + | –
PowerPoint Presentation (.ppt, .pptx, .pps, .ppsx) | + | –
Google Video (.gvi) | + | –
Kaon DVB Transport Stream (.trp) | + | –
Samsung Video Format (.svi) | + | –
Windows Media Center TV files (.wtv) | + | –

Важно: CDG – это файлы караоке. Чтобы загрузить видео файл вместе с аудио дорожкой, убедитесь, что видео и аудио файлы находятся в одной и той же папке и имеют одно и то же имя, например, "song.cdg" и "Song.mp3" (CDG + MP3 формат) или "song.cdg" и "song.ogg" (формат CDG + OGG).


Поддерживаемые устройства

Большинство популярных мобильных устройств поддерживаются Soft4Boost Video Converter.

Предустановки | Мобильные устройства
Apple | Apple iPod, Apple iPhone, iPod Touch, Apple iPad, Apple iPad mini, Apple TV
Android | HTC Hero, Motorola Droid/ Milestone, Google Nexus One и другие смартфоны, планшеты и нетбуки под управлением Android
Samsung | Samsung Galaxy S3/ S4, Samsung Galaxy Note 3/ Note 8/ Note 10.1, Samsung Galaxy Tab 2/ Tab 3
Sony | Sony PSP, Sony PSP Slim & Lite, Sony PSP Go, Sony PS3/ PS4
Консоли | Sony PSP, Sony PSP Slim & Lite, Sony PSP Go, Sony PS3/ PS4, Microsoft XBox360, Nintendo Wii
Плееры | Archos AV500/ AV700, Microsoft Zune, SanDisk Sansa View, iriver U20/ U10 (Clix)
Телефоны | Различные мобильные телефоны
BlackBerry | BlackBerry Bold 9000/ 9700, BlackBerry Curve 8300/ 8500/ 8900, BlackBerry Pearl 8100/ 8110, BlackBerry Storm/ Storm 2/ Tour, BlackBerry 8800 Series, BlackBerry PlayBook
Creative | Creative ZEN Vision, Creative ZEN Vision:M, Creative ZEN Vision W
Palm | Palm Pre, Palm Pixi, Palm Treo series


VideoConverter_ru15-16

Создание меню для диска

Программа Soft4Boost Video Converter позволяет добавить одноуровневое меню для ваших DVD и Blu-Ray дисков. Чтобы создать меню для вашего DVD или BD, выполните эти простые шаги:

1). Выбор выходного формата

После запуска Soft4Boost Video Converter выберите входной файл, нажав кнопку Обзор.... Выберите DVD или Blu-Ray в качестве выходного формата.

2). Добавление глав

Нажмите кнопку Меню на главной панели инструментов, чтобы открыть окно Редактирования исходного файла. Затем нажмите кнопку Главы и добавьте главы (с помощью временной шкалы).

3). Создание меню диска

Нажмите кнопку Меню. В верхнем левом углу вы увидите список стилей меню, предлагаемых в программе. Некоторые из них имеют в правом верхнем углу значок - это значит, что эти стили меню не включены в дистрибутив программы. Если вы хотите использовать эти стили, вам нужно скачать их с нашего сайта.

Выберите один из них, который подходит вашим потребностям, дважды щелкнув по нему. Вы можете настроить некоторые из стилей меню, выбрав пункт видео или графические файлы с вашего компьютера на жестком диске. Чтобы добавить файл в одну из доступных Рабочих областей, необходимо щелкнуть левой кнопкой мыши в пределах этой рабочей области и выбрать файл в открывшемся окне проводника Windows.

Важно: количество доступных рабочих областей зависит от выбранного стиля меню и соответствует количеству пустых областей на главной странице Меню.

В верхней правой части вы можете просмотреть меню диска. Вместо главной страницы вы уже ввели имя вашего фильма или диска. Кнопки Главы и Просмотр являются, которые ведут на страницы разделов или для воспроизведения фильма.

Важно: общее количество страниц зависит от количества созданных глав.

Вы также можете использовать специальные элементы управления, расположенные в нижней части области предварительного просмотра, чтобы перемещаться по главам страниц.

Как только все будет готово, чтобы убедиться, что опция Меню включено отмечена. Затем нажмите кнопку OK, чтобы принять все изменения, или нажмите кнопку Отмена, чтобы отменить их.

4). Начните процесс конвертации

Нажмите кнопку Старт!, чтобы начать процесс создания диска.


Редактирование входных видео файлов

Хотя основная функция Soft4Boost Video Converter заключается в преобразовании видео файлов из одного формата в другой, также программа дает возможность редактировать входные видео файлы, если это необходимо.


Временная шкала

Временная шкала позволяет добиться точности в редактирование видео и используется для навигации по видео файлу, наложения аудио и видео эффекты и т.д.. Soft4Boost Video Converter позволяет удалять ненужные части вашего входного видео файла.

  1. Нажмите кнопку Правка на главной панели инструментов.

  2. На временной шкале поместите курсор на нужное место, чтобы отметить начало области удаления и нажмите кнопку Начало. Затем сделайте то же самое для обозначения конца области удаления, нажав на кнопку Конец.

  3. После этого область удаления будет отображаться на временной шкале на линии удаления. Если вам нужно удалить несколько сцен, то они все будут отображаться на одной линии удаления.

  4. Если вам нужно установить точное место области удаления, то это можно сделать с помощью окна Свойства - Обрезка. Нажмите правой кнопкой мыши на область удаления и в контекстном меню выберите Свойства. Откроется окно Свойства - Обрезка, в котором вы можете установить точное время начала и конца области удаления. Используйте окно предварительного просмотра, чтобы убедиться, что время установлено правильно.

  5. Нажмите кнопку Предпросмотр результатов обрезки в области предварительного просмотра для воспроизведения видео без удаленных частей.

  6. Нажмите кнопку OK, чтобы принять изменения и закрыть окно редактирования входного файла.

  7. Нажмите Старт! чтобы начать преобразование.

Важно: если вы передумали и решили не удалять эпизод, вы можете выделить область удаления и в контекстном меню выберите пункт Удалить объект.

Важно: убедитесь, что вы выбрали правильный эпизод для удаления – вы можете воспроизвести область удаления, установив курсор в начало области и нажав кнопку Проиграть.


VideoConverter_ru19-20

Применение эффектов

До начала процесса конвертации видео в другой формат Soft4Boost Video Converter позволяет добавлять различные видео и аудио эффекты. Вы можете экспериментировать с применением различных эффектов и шаблонов, чтобы получить нужный вам результат. Чтобы применить эффект выполните следующие простые действия:

  1. Открытие входного файла в окне редактирования

    После запуска Soft4Boost Video Converter выберите входной файл, нажав кнопку Обзор...,

    затем нажмите кнопку Правка на главной панели инструментов приложения.

  2. Выбор эффекта

    В окне Редактирования входного файла по умолчанию будет нажата кнопка Видеоэффекты, если вам нужно применить звуковой эффект, нажмите кнопку Аудиоэффекты. В левом верхнем углу будут отображаться группы эффектов.

  3. Размещение выбранного эффекта временной шкале

    После того, как вы нашли нужный эффект, зажимая левую кнопку мыши, перетащите его к временной шкале и поместите его на линии для аудио и видео эффектов в нужное вам место.

  4. Установка длительности эффекта

    По умолчанию эффект охватывает лишь определенный участок видео на временной шкале. Чтобы задать нужное положение эффекта, наведите на него курсор. Курсор мыши превращается в руку. Зажимая левую кнопку мыши на области эффекта и перемещая курсор в виде руки к левой или правой стороне, вы можете изменить положение накладываемого эффекта.

    Вы также можете изменить длину участка области эффекта. Для этого наведите курсор мыши на одну из желтых полос, которыми обозначены области применения эффекта. Курсор мыши превращается в двухстороннюю стрелку. Перемещая курсор влево или вправо, вы можете расширить или сузить границы эффекта. Для поиска нужных сцен начала и конца применения эффекта, используйте область предварительного просмотра, расположенную на правой стороне.

  5. Изменение свойств эффекта

    Soft4Boost Video Converter позволяет также изменить свойства эффекта. Чтобы сделать это, нажмите на нужный эффект на временной шкале и нажмите кнопку Свойства на панели инструментов или щелкните правой кнопкой мыши на нужном эффекте и выберите Свойства в контекстном меню.

    В области Свойства выберите эффект применении области в списке Маска. Доступны следующие опции: нет, прямоугольник, эллипс и многоугольник. Если вы выберите Нет, эффект будет применен ко всей области изображения. Затем установите другие свойства эффекта. Они варьируются от эффекта к эффекту. После того, как вы установите все свойства, нажмите кнопку Готово, чтобы скрыть область Свойства.

  6. Плавный переход к эффекту

    Вы можете установить плавный переход к эффекту (плавное появление и затухание) в вашем видео файле с помощью ползунка слайдера под областью предварительного просмотра. Пожалуйста, имейте в виду, что перед этим должна быть нажата кнопка Свойства. Плавное появление является областью, где эффект начинает свое появление на вашем видео. В области максимального представления эффект применяется на 100%. В области затухания эффект сокращается до полного исчезания.

    Вы можете установить эти границы путем перетаскивания курсора в области слайдера в нужное место и применением соответствующих кнопок Установить усиление эффекта и Установить ослабления эффекта. Это также можно сделать, направив курсор мыши к краю области слайдера и перетащив границы внутрь или наружу. Если вы хотите установить эффект плавного увеличения громкости, перетащите левый край ползуна области направо.

  7. Предварительный просмотр примененного эффекта

После добавления эффекта к видео файлу, вы можете просмотреть полученный результат, используя элементы управления, расположенные под зоной слайдера.

Если вы хотите удалить примененный эффекта, выделите его и нажмите соответствующую кнопку на панели инструментов или щелкните правой кнопкой мыши по эффекту, который вы хотите удалить, и выберите опцию Удалять объект.

Важно: Вы можете применить несколько эффектов.


Извлечение аудио

Иногда бывает необходимо извлечение аудио дорожки из видео. Это можно легко сделать с помощью Soft4Boost Video Converter:

  1. Запустите Soft4Boost Video Converter.

  2. Выберите входной файл, нажав на кнопку Обзор....

  3. Нажмите кнопку Опцию >>, чтобы открыть дополнительные параметры.

  4. Выберите необходимую звуковую дорожку, если их несколько.

  5. Теперь нажмите кнопку Правка на главной панели инструментов. Будет открыто окно

    Редактирования входного файла.

  6. Нажмите на кнопку Экспорт аудио и выберите имя файла, путь и формат для извлеченной аудио дорожки:

  7. Нажмите кнопку Сохранить. Звук будет сохранен в .mp3 или несжатом формате .wav в зависимости от вашего выбора.


Экспорт изображения

Если вы хотите сохранить несколько кадров из видео в виде графических файлов, это можно легко сделать с помощью Soft4Boost Video Converter:

  1. Запустите Soft4Boost Video Converter.

  2. Выберите входной файл, нажав на кнопку Обзор....

  3. Теперь нажмите кнопку Правка на главной панели инструментов. Будет открыто окно

    Редактирования входного файла.

  4. Нажмите на кнопку Экспорт кадра и выберите имя файла, путь и формат для сохранения изображения:

    Вы также должны выбрать один из вариантов:

    Сохранить каждую ... секунду - использовать эту опцию, чтобы сохранить кадры на указанный период времени (измеряется в секундах).

    Сохранить кадры по главам - используйте эту опцию, чтобы сохранить только те кадры, главы которых размещаются на временной шкале (предварительно вы должны будете установить главы).

    Сохранить все кадры - используйте эту опцию, чтобы сохранить все кадры из видео в файлы изображений.

  5. Нажмите кнопку Сохранить. Изображения будут сохранены в выбранном формате.


Разделение видео файлов

Soft4Boost Video Converter позволяет разделить видео файл на несколько файлов и сохранить их в качестве новых видео.

Это можно сделать, используя следующие простые шаги:

  1. Выберите входной файл, нажав на кнопку Обзор….

  2. Нажмите кнопку Опции>> и убедитесь, что флажок Разбить включен.

  3. Выберите, как вы хотите, чтобы разбить файл:

  • По размеру: для этого выберите опцию Лимитированный размер и укажите размер выходных файлов.

    Важно: в случае выбора разделения по размеру, вы должны указать размер выходных файлов не менее 11

    Мб. Мы хотели бы обратить ваше внимание на возможную погрешность в размере файла (+ - 0,5 Mb).

  • По главам: Для этого выберите разбиение по выбору глав, нажмите кнопку Правка на главной панели инструментов и в появившемся окне, нажав кнопку Главы, установите главы.

Важно: Разделение не доступно для выходных форматов DVD и Blu-Ray.

Важно: Чтобы разделить ваше видео и сохранить его в формате FLV, вам нужно будет на вкладке Flash- плеер снять галку Создать Flash-плеер и страницу HTML. В противном случае вы не сможете активировать опцию Разбить.


Слияние видео файлов

Soft4Boost Video Converter позволяет объединить два или более видео файлов в один без каких-либо ограничений.

  1. Запустите Soft4Boost Video Converter.

  2. Выберите входные файлы, нажав на верхнюю кнопку Обзор.... Вы также можете перетаскивать файлы из окна Проводника Windows. Используйте соответствующие кнопки для кнопки управления списком файлов.

    Обратите внимание, что добавление файлов с помощью кнопки Обзор... удалит добавленные ранее файлы из входного списка файлов. Если вы хотите включить файлы в уже существующий список, используйте кнопку Добавить видеофайл в список (Insert).

  3. Выберите выходной формат и место выходного файла, нажав нижнюю кнопку Обзор...,

    и установите необходимые параметры.

  4. Для начала процесса преобразования нажмите кнопку Старт!.

Важно: убедитесь, что флажок Разбить не установлен.