Soft4Boost Video Studio

S4B Video Studio

Руководство Soft4Boost

S4B Video Studio

www.sorentioapps.com

© Sorentio Systems, Ltd.


Контакты

По всем вопросам и предложениям, связанным с работой S4B Video Studio, его приобретением, дальнейшими пожеланиями обращайтесь к нам по следующим адресам:

Общая информация: info@soft4boost.com

Техническая поддержка: support@soft4boost.com

Приобретение: sales@soft4boost.com

Техническая Поддержка

Использование S4B Video Studio не требует специальных знаний. Если у вас возникли вопросы или проблемы, пожалуйста, используйте Справку S4B Video Studio. Если вы не можете найти решение, обратитесь в службу технической поддержки.

Важно: вы можете пользоваться технической поддержкой только после регистрации.

Soft4Boost предоставляет несколько форм автоматизированной поддержки клиентов:

Soft4Boost Support System

Вы можете использовать форму обратной связи на нашем сайте, чтобы задать интересующие вас вопросы.

E-mail Support

Вы также можете отправлять ваши вопросы по электронной почте

support@soft4boost.com

Важно: для более эффективной и быстрой помощи в разрешении ваших проблем, нам потребуется следующая информация:

  • Имя и адрес электронной почты, использованный при регистрации;

  • Параметры операционной системы (CPU, жесткие диски и т.д.);

  • Полное название операционной системы;

  • Подробные пошаговые описания ваших действий.


Ресурсы

Документация по S4B Video Studio доступна в следующих форматах:

В справке при инсталляции (.chm-файл) и справке на сайте

Вы можете использовать файл справки при (.chm) через меню Справка.

Online Справка включает в себя все содержимое chm-файла, обновления и ссылки на дополнительный контент, доступный в Интернете. Вы можете получить техническую поддержку на нашем сайте - http://sorentioapps.com . Обратите внимание, что наиболее полную и актуальную версию справки S4B Video Studio вы всегда можете найти на сайте.

Документация в PDF

Файл справки также доступен в PDF формате, который вы можете скачать на нашем сайте. Чтобы иметь возможность читать и распечатать PDF файл справки S4B Video Studio, у вас должна быть предварительно установлена программа для чтения PDF файлов.

Руководства пользователя

Руководства пользователя шаг-за-шагом предназначены для помощи не только начинающим пользователям, но и тем, кто сталкивается с определенными трудностями при выполнении частных задач. Посетите наш раздел Support на нашем сайте, чтобы прочитать подробные инструкции для использования всех возможностей S4B Video Studio.

Техническая поддержка

Посетите раздел Support на сайте http://sorentioapps.com, чтобы задать вопросы об установке и использовании S4B Video Studio . Не стесняйтесь также использовать адрес электронной почты support@soft4boost.com

Загрузка

Посетите раздел Downloads на нашем сайте для загрузки бесплатных обновлений и пробных версий. Мы постоянно будем совершенствовать S4B Video Studio, чтобы работа вашей системы оставалась быстрой и стабильной.


Введение

Soft4Boost Video Studio – полнофункциональный редактор для создания профессионального высококачественного видео. Позволяет произвести захват видео, наложить разнообразные эффекты, создавать и записывать DVD и Blu-Ray, экспортировать фильмы в различные видео форматы, преобразовывать видео для планшетов, смартфонов и других портативных устройств. Имеется более 300 эффектов, большое количество фильтров и переходов, с помощью которых можно создать качественное видео и слайд-шоу.

Soft4Boost Video Studio позволяет редактировать эпизоды, звук, добавлять информацию из различных внешних устройств, прожигать DVD, Blu-Ray и MPEG4, создавать меню фильмов. Алгоритм автоматического определения сцены позволяет быстро перемещаться, редактировать файлы и предотвращает ошибки при нарезке и комбинировании файлов.

Используя Soft4Boost Video Studio, Вы можете:

  • редактировать видео почти всех видео форматов, включая HD;

  • комбинировать фотографии, видео и аудиофайлы в одном фильме;

  • выполнять аккуратный монтаж, используя шкалу времени;

  • экспериментировать с более чем 300 переходами;

  • использовать различные видео- и аудио эффекты;

  • применять к своему видео наложения изображений или видео;

  • создавать собственные субтитры;

  • добавлять титры в начале или в конце своего фильма;

  • выполнять цветокоррекцию изображения;

  • стабилизировать видео, избавляясь от тряски изображения;

  • создавать дисковое меню, настраивать его по своему усмотрению, добавлять фоновую музыку;

  • записывать свои фильмы на Blu-ray и DVD-диски;

  • загружать свои коллекции в мобильные устройства.

Для запуска Soft4Boost Video Studio нажмите кнопку меню Пуск и выберите Все Программы -> Soft4Boost -> Video Studio -> Video Studio.


Интерфейс программы

Главное окно Soft4Boost Video Studio выглядит следующим образом:

Главное меню используется для получения доступа к основным функциям и особенностям программы.

Центральные кнопки используются для быстрого доступа к опциям редактирования программы.

Область файлов и эффектов позволяет импортировать мультимедийные файлы, использовать доступные переходы и эффекты, а также управлять голосовой записью и созданием меню диска.

Область предварительного просмотра - используется для предварительного полученного результата.

Шкала времени / Раскадровка используется для добавления и управления видео, эффектами и переходами.


Центральные кнопки

Центральные кнопки используются, чтобы получить быстрый доступ к основным возможностям редактирования программы.

Проекты - Используйте эту кнопку, чтобы открыть страницу программы, где вы можете создать новый проект с медиа-файлами на жестком диске, использовать видео с экрана камеры или компьютера. Вы также можете открыть один из своих последних проектов.

Библиотека - Используйте эту кнопку, чтобы иметь доступ к импортированным в проект медиа файлами, добавлять их в компонент Шкала времени / Раскадровка, просматривать свойства файлов, а также их редактировать.

Переходы - Используйте эту кнопку, чтобы просмотреть доступные переходы и добавить их к вашему видео.

Эффекты - Используйте эту кнопку, чтобы просмотреть доступные видео эффекты, добавлять их в видео, а также их редактировать.

Текст - Используйте эту кнопку, чтобы просмотреть доступные текстовые предустановки, добавить текст к своему видео, а также редактировать его.

Голос - Используйте эту кнопку, чтобы записать свой голос с микрофона, подключенного к входному разъему персонального компьютера звуковой карты.

Меню - Используйте эту кнопку, чтобы разделить видео на главы и создать специальное меню диска для вашего фильма.

Создать... - Используйте эту кнопку, чтобы сохранить проект, с которым вы работали, в качестве видео файла, предварительно выбрав требуемый видео формат.

Вы также можете найти полезную информацию о каждой центральной кнопке во всплывающем окне Советы. Переключайтесь между центральными кнопками, чтобы прочитать краткую информацию о каждой опции.


Область файлов и эффектов

Область файлов и эффектов служит нескольким целям:

  • Показывает все мультимедийные файлы, импортированные в программу;

  • Показывает доступные эффекты и переходы;

  • Позволяет пользователям записывать голос с микрофона;

  • Позволяет пользователям создавать главы для выходного видео.

Область файлов и эффектов выглядит по-разному в зависимости от выбора центральной кнопки.

Библиотека

При нажатии на кнопку Библиотека, в Области файлов и эффектов отображаются импортированные файлы мультимедиа, разделенные на категории: Все, Видео, Изображения и Аудио. Каждый импортированный файл будет отмечен специальным значком, в зависимости от категории.

Вы можете выбрать одну из категорий, чтобы отобразить только файлы определенного типа (видео, изображения или аудио). Если вы хотите добавить видео или другие медиа файлы, вы должны будете сначала импортировать их. Для этого нажмите на кнопку Импорт или просто перетащите требуемые медиа-файлы в окно программы. Вы также можете захватывать видео с устройств захвата, подключенных к персональному компьютеру, нажав кнопку Захват или использовать кнопку Захват экрана, чтобы записать свой рабочий стол.

Переходы / Эффекты / Текст

При нажатии на кнопку Переходы, Эффекты или Текст отобразиться список всех доступных переходов, видео или текстовые эффекты. Используйте меню слева, чтобы отобразить и отсортировать все доступные переходы, видео и текстовые эффекты по подкатегориям.

Голос / Меню

При нажатии на кнопку Голос становятся доступными настройки аудио записи. При нажатии на кнопку Меню будет отображаться список всех доступных стилей меню диска.

Важно: Вы можете изменить способ представления элементов в области файлов и эффектов, используя ползунок в правом верхнем углу.


Шкала времени / Раскадровка

С помощью шкала времени / раскадровки вы можете создавать, редактировать, добавлять различные эффекты к вашему видео. Шкала времени / Раскадровка может быть представлена в двух видах:

Шкала времени - используется, когда вы добавляете различные аудио, видео и текстовые эффекты на видео.

Раскадровка - используется для добавления видео и переходов между ними на шкале раскадровки.

Вы можете легко переключаться между двумя видами, используя соответствующие кнопки.

Шкала времени

Режим Шкала времени позволяет добиться точности в применении эффектов и редактировании видео. Soft4Boost Video Studio позволяет применять один или несколько эффектов к импортированному медиа файлу, которые отображаются на Шкале времени одновременно.

Раскадровка

Раскадровка показывает последовательность видеоклипов с переходами между ними. Вы можете изменить порядок клипов в видео. Чтобы добавить клипы в раскадровку, просто перетащите их из библиотеки файлов в нужное место раскадровки. Также добавляются и переходы между ними.

Важно: кнопки панели инструментов различаются в зависимости от элемента, выбранного на Шкале времени / Раскадровке. Некоторые кнопки могут быть сгруппированы в Дополнительные параметры в раскрывающемся меню.


Работа с Soft4Boost Video Studio

Работа с Soft4Boost Video Studio достаточно проста и не требует каких-либо специальных знаний о редактировании видео. Все, что вам нужно, это следовать простым шагам, которые помогут вам создавать и редактировать свои собственные видео.

1). Запустите Soft4Boost Video Studio. Вы сможете создать новый проект или открыть ранее существующий.

2). Создайте проект и установите параметры выходного видео. Это необходимо для правильной и комфортной работы с видео проектом.

3). Импортируйте медиа файлы, которые вы хотите включить в свой фильм (видео, аудио и изображения). Вы можете захватить видео, если оно записывается на DV камеру или записывать любые действия на рабочем столе.

4). Поставьте импортированное или захваченное видео в Шкалу времени / Раскадровки. Это необходимо для формирования последовательности видеоклипов в будущем фильма, а также для его редактирования.

5). Начните создавать свой фильм, добавив переходы между видеоклипами в режиме Раскадровки.

6). Добавьте необходимые видео эффекты и отредактируйте их, как вам нравится.

7). Добавьте текстовые надписи в фильм там, где это необходимо.

8). Вы можете накладывать видео друг на друга, изменять звуковую дорожку или записать свой голос с микрофона.

9). Когда завершится процесс редактирования, вам нужно будет сохранить полученный результат в видео файл, записать его на диск или загрузить на портативные устройства. Вы также можете создавать меню в случае, если вы сохраните свой фильм в формате DVD или Blu-Ray.

После этих шагов вы получите свой собственный фильм, который можно просмотреть с помощью любимой программы или внешнего устройства.


Работа с проектами

Работа с Soft4Boost Video Studio основана на идее работы с проектами. Это означает, что ранее созданный и сохраненный проект достаточно просто загрузить и нажать кнопку Создать…,– вы быстро и легко получаете созданный вами фильм в другом формате.

Проекты также очень полезны в случае, если вы не имеете возможности создавать, редактировать и сохранять видео сразу после редактирования проекта. В этом случае вам нужно сохранить проект и в следующий раз начать работу с того места, где вы прервали свою работу.

Файл проекта представляет собой файл данных с расширением .vsp, содержащей информацию о видео и аудио клипах, эффектах и переходах, добавленных к фильму.

Важно: настоятельно рекомендуется не менять расположение медиа-файлов, используемых в проекте. Если один из медиа-файлов был удален, переименован или заменен, вы увидите уведомление файл не найден в библиотеке мультимедиа.

Работа с проектами выполняется следующим образом:

1). Создайте новый проект.

2). Установите требуемые параметры проекта.

3). Сохранить созданный проект, чтобы иметь возможность использовать его в будущем.

Важно: файл проекта будет содержать только всю необходимую информацию о видео и ваших действиях, но не их сами.

4). Или же откройте уже сохраненный проект, отредактируйте его или сохраните созданное вами видео в другой формат.


Создание проекта

Когда Soft4Boost Video Studio запускается в первый раз, вам будет представлена стартовая страница, где вы можете создать новый проект, открыть пустой или существующий проект. Выберите один из вариантов, нажав на соответствующую кнопку:

Импорт медиафайлов - используйте эту кнопку, чтобы импортировать видео, аудио и файлы изображений с жесткого диска в новый проект. Все медиа-файлы будут автоматически размещены в соответствующей строке компонента Шкала времени / Раскадровка.

Захват с камеры - используйте эту кнопку для захвата видео с камеры, подключенной к персональному компьютеру с помощью приложения Soft4Boost Video Capture, чтобы использовать его в новом проекте. Все медиа-файлы будут автоматически размещены в соответствующей строке компонента Шкала времени / Раскадровка.

Захват экрана - используйте эту кнопку, чтобы записать какие-либо действия на рабочем столе, используя приложение Soft4Boost Screen Recorder, чтобы использовать его в новом проекте. Все медиа-файлы будут автоматически размещены в соответствующей строке компонента Шкала времени / Раскадровка.

Пустой проект - используйте эту кнопку, чтобы начать новый пустой проект.

Существующий проект - используйте эту кнопку, чтобы загрузить ранее сохраненный проект в программу и продолжить редактирование.

Сохранить проект - используйте эту кнопку, чтобы сохранить проект, с которым вы работаете.

Текущий проект - дважды щелкните на эту кнопку, чтобы перейти к библиотеке мультимедиа.

Каждый раз, когда вы нажимаете одну из этих кнопок, вам будет предложено сохранить предыдущий проект. Рекомендуется сохранять все изменения, чтобы вы могли использовать этот проект в будущем.

Важно: если вам нужно добавить некоторые мультимедийные данные в текущий проект, используйте соответствующие кнопки в левой части библиотеки мультимедиа.


Настройки проекта

Перед началом работы с вашим проектом вы можете установить соотношение сторон изображения для выходного видео. Когда вы начнете новый проект и поместите файл изображения или видео в компонент Шкала времени / Раскадровка, вам будет предложено сохранить соотношение сторон изображения файла для всего проекта. Если вы хотите изменить соотношение сторон проекта, мы рекомендуем вам использовать следующие простые правила при выборе необходимого аспекта для выходного видео.

Чтобы установить соотношение сторон изображения для выходного видео, в главном меню в разделе Правка выберите пункт Соотношение сторон.

4 х 3 - выберите эту опцию в случае, если вы планируете смотреть выходное видео на обычном ЭЛТ-дисплее или ЭЛТ-телевизоре, который имеет пропорции ширины и высоты 4: 3.

16 х 9 - выберите эту опцию в случае, если вы планируете смотреть видео на ЖК-дисплее с широким экраном, плазменном дисплее или телевизоре, который имеет пропорции ширины и высоты 16: 9.

Важно: в случае, если вы импортируете видео файлы с соотношением сторон 4: 3, а затем выбираете в настройках проекта соотношение сторон 16: 9, по сторонам выходного видео будут добавлены черные полосы для сохранения размера изображения и предотвращения искажений.

Пользовательское... - выберите эту опцию в случае, если вы планируете установить другие значения. Введите значения ширины и высоты в соответствующие поля, используя стрелки вверх и вниз или клавиатуру.


Сохранение проекта

Независимо от того, что вы делаете: создаете новый проект или редактируете старый, вам нужно будет сохранить его, чтобы все изменения были доступны в будущем. Нажмите кнопку Сохранить проект на стартовой странице или используйте раздел Файл в главном меню.

Выберите местоположение, введите имя проекта и нажмите кнопку Сохранить. В следующий раз, если вам нужно отредактировать тот же проект, просто откройте его, нажав на кнопку Существующий проект.

Если вы хотите сохранить тот же проект под другим именем, используйте пункт Сохранить проект как… раздела Файл главного меню.


Создание видео

После того, как новый проект будет создан или запущен старый, вы можете начать работу с медиа-файлами. Как правило, работа с видео начинается с импорта мультимедийных файлов. Нажмите кнопку Библиотека, чтобы посмотреть какие мультимедийные файлы ужу загружены в Soft4Boost Video Studio. Если вы открыли пустой проект, вам нужно сначала импортировать медиа файлы. Это может быть сделано следующим образом:

1). Вы можете импортировать видео, аудио и изображения с жесткого диска;

2). Вы можете захватить видео с устройств захвата (например, видеокамеры MiniDV) – захваченные видео будут автоматически импортированы в программу.

3). Вы можете записать свой рабочий стол – записать любые действия, которые вы видите и выполняете на экране – эти записи будут автоматически импортированы в программу.

В любом случае, после того, как файлы будут добавлены в библиотеку мультимедиа, необходимо поместить их в компонент Шкала времени / Раскадровка, чтобы иметь возможность для редактирования.


Импорт файлов

Прежде чем начать редактирование видео, нужно сделать ваши файлы доступными для Soft4Boost Video Studio. Это значит, что вам нужно импортировать видео, аудио и графические файлы с жесткого диска в программу. Для этого нажмите центральную кнопку Библиотека, а затем кнопку Импорт. То же самое можно сделать с помощью опции Импорт медиафайлов в разделе Файл главного меню.

Будет открыт окно Импорт медиафайлов. Выберите необходимые мультимедийные файлы и щелкните кнопку Открыть. Выбранные файлы будут добавлены в библиотеку мультимедиа в соответствующей категории - видео, аудио или изображения. Переключайтесь между категориями, чтобы увидеть все доступные файлы.

При импорте больших видеофайлов (с качеством высокой четкости), процесс кэширования будет работать автоматически. Эта опция позволяет ускорить обработку файлов HD. Отключить эту опцию можно в настройках программы.

После этого вы можете либо импортировать большие мультимедийные файлы, обрезать их, вырезать из них сцены, прежде чем добавить их в компонент Шкала времени / Раскадровка.


Захват видео

В некоторых случаях вам потребуется создать домашний фильм из материала, записанного на камеру MiniDV или другое устройство, снятого прежде, чем вы сможете его редактировать. Soft4Boost Video Studio позволяет вам сделать это без каких-либо трудностей.

Прежде всего, вам нужно будет правильно подключить видеокамеру MiniDV или другое устройство захвата, затем после запуска Soft4Boost Video Studio, нажмите кнопку Захват, расположенную на левой стороне страницы медиа библиотеки или используйте кнопку Захват камеры на стартовой странице проекта – запустится программа Soft4Boost Video Capture:

Пожалуйста, обратитесь к справке по Soft4Boost Video Capture для получения подробной информации о том, как захватить видео с устройств захвата.

Когда вы закончите съемки видео, нажмите кнопку Выход в Soft4Boost Video Capture, чтобы вернуться к Soft4Boost Video Studio. Вы найдете захваченное видео в категории Видео библиотеки медиафайлов.


Захват экрана

Эта опция позволяет записывать любые действия на рабочем столе для создания презентации или видео-учебника. Вы можете записывать все операции, которые вы выполняете с помощью мыши и все, что вы видите на экране компьютера в выбранной области, можно сохранить в качестве видео в FLV, WMV или AVI форматах.

Чтобы использовать эту функцию, запустите Soft4Boost Video Studio, нажмите кнопку Захват экрана, расположенную на левой стороне страницы медиа библиотеки или используйте кнопку Захват экрана на стартовой странице проекта – запустится программа Soft4Boost Screen Recorder:

Пожалуйста, обратитесь к справке по Soft4Boost Screen Recorder для получения подробной информации о том, как захватить какие-либо действия на рабочем столе.

Когда вы закончите съемки видео, нажмите кнопку Сохранить видео в области предварительного просмотра Soft4Boost Screen Recorder, чтобы вернуться к Soft4Boost Video Studio. Вы найдете снятое видео в категории Видео библиотеки медиафайлов.


Разделение и обнаружение сцен

Приложение позволяет обнаружить сцены в видеоклипе для более удобной обработки отдельных эпизодов или разделить файл на необходимые фрагменты, которые могут использоваться, например, для точного введения переходов.

Разделение файлов

Чтобы разбить файл на несколько частей, прежде всего, добавьте его из библиотеки мультимедиа в компонент Шкала времени / Раскадровка. Далее поместите курсор в позицию, где бы вы хотели разделить видео и нажмите кнопку Разделить в текущей позиции (крайняя левая кнопка на панели инструментов над компонентом Шкала времени / Раскадровка).

Обнаружение сцен

Щелкните правой кнопкой мыши на видео файл в Области файлов и эффектов и выберите пункт Обнаружить сцены контекстного меню. Процесс деления видео на сцены может занять некоторое время в зависимости от продолжительности видео файла. Как только все сцены будут обнаружены, вы сможете их увидеть в библиотеке мультимедиа. Вы можете отредактировать каждую сцену, добавив ее в компонент Шкала времени / Раскадровка. Чтобы удалить сцену, используйте пункт Удалить контекстного меню.

Количество обнаруженных сцен зависит от настройки чувствительности, которая может быть изменена в Настройки программы на вкладке Правка. Повышенная чувствительность приведет к созданию большего количества клипов - даже небольшое изменение в сценах будет обнаружено, и наоборот.

Если вы нажмете кнопку Назад прямо над областью, где присутствуют обнаруженные сцены, вы вернетесь обратно к той категории библиотеки, где вы были до начала процесса обнаружения сцен – теперь, чтобы вернуться к обнаруженным сценам, дважды кликните на специальный знак в углу видео.


VideoStudio_ru19-20

Управление Шкалой времени / Раскадровкой

Вы можете управлять внешним видом компонента Шкала времени / Раскадровка. Используйте опцию Настройки раздела Правка главного меню и на вкладке Правка отметьте флажок Показывать группы строк.

Различные элементы будут сгруппированы в соответствии с их типом - видеоэффекты, аудио, наложение и т.д.. Если вы не хотите такой группировки, снимите флажок Показывать группы строк. Кроме того, можно изменить порядок видео в компоненте Шкала времени / Раскадровка. Для этого используйте переключатель Раскадровка:

Теперь вы можете перемещать видео клипы к началу и концу будущего фильма, используя левые кнопки Сместить выбранный объект влево и Сместить выбранный объект вправо. Таким образом, вы можете создать необходимый порядок видеоклипов в вашем будущем фильме.


Редактирование видео

После того как вы поместите ваши видео клипы в компонент Шкала времени / Раскадровка, вы можете начать редактирование, то есть добавлять переходы между видеоклипами, видеоэффекты на видео, текст, видео эффект наложения или наложение звуковой дорожки.

Вы также можете:

  • Изменить продолжительность видео клипов с использованием опции Обрезка и

    Множественная обрезка;

  • Регулировать скорость воспроизведения;

  • Сделать цветокоррекцию изображения;

  • Исправить размер видео изображения, используя опцию Кадрировать;

  • Стабилизировать видео изображение;

  • Разбить видео на главы с последующим созданием меню для видео.


Переходы

Переходы помогают вашим видео клипам плавно переходить друг в друга. Вы можете добавлять переходы в случае, когда два или более клипов размещены в компоненте Шкала времени / Раскадровка. Переходы могут быть добавлены просто перетаскиванием их на компонент Шкала времени / Раскадровка в режиме Раскадровка.

Просто выполните следующие простые шаги:

1). Нажмите центральную кнопку Переходы.

2). Переключитесь в режим Раскадровка помощью кнопки Раскадровка.

3). Выберите переход, который вы бы хотели добавить к своему видео, нажмите на него левой кнопкой мыши. Затем, не отпуская кнопку, перетащите выбранный переход к прямоугольнику между видеоклипами и поместите его там.

4). Также вы можете для необходимого перехода с помощью контекстного меню выбирать один из вариантов: Добавить или заменить переход, Применить переход ко всему, Применить случайные переходы.


Видео эффекты

Во время редактирования видео в программе Soft4Boost Video Studio также существует возможность добавлять различные видеоэффекты. Чтобы применить выбранный эффект, вы должны пройти через следующие простые шаги:

1). Выбор эффекта для добавления

После импорта видео в программу перетащите его в компонент Шкала времени / Раскадровка и нажмите центральную кнопку Эффекты. В Области файлов и эффектов вы увидите все видео эффекты, которые можно применить к вашему видео.

В меню слева вы можете выбрать группы эффектов, которые будут отображаться в Область файлов и эффектов. Таким образом, вы сможете легко найти нужный эффект, если вы знаете, к какой группе он принадлежит.

2). Размещение видео эффекта

После того, как вы нашли нужный эффект, который вы хотите применить, щелкните правой кнопкой мыши и выберите Добавить или заменить видеоэффект. Если вы добавили ранее эффект и выбрали эту опцию, то добавленный эффект будет заменен на новый. Эффект также можно добавить, просто перетащив нужный эффект из Области файлов и эффектов на линию Видеоэффекты компонента Шкала времени / Раскадровка.

3). Установка длительности эффекта

Вы можете установить продолжительность размещенного эффекта с помощью правой кнопки мыши, выберите опцию Продолжительность. Вы также можете установить продолжительность путем перетаскивания границы эффекта в компоненте Шкала времени / Раскадровка.

4). Изменение свойств эффекта

Soft4Boost Video Studio позволяет изменять свойства эффекта. Для этого в компоненте Шкала времени / Раскадровка на нужном эффекте с помощью правой кнопки мыши, выберите опцию Править эффект.

5). Усиление и затухание эффекта

В окне Видеоэффекты можно также установить свойство усиления или затухания в области действия эффекта. В области усиления эффект начинает свое отражение на видео и максимальном представлении эффект приближается к 100%. В области затухания эффект сокращается до тех пор, пока не исчезнет полностью. Области усиления и затухания устанавливаются с помощью соответствующих кнопок, расположенных под слайдером. Соответствующие области можно также установить, перемещая границы на слайдере, отмеченные черными стрелками снизу.

6). Предварительный просмотр примененного эффекта

После добавления и редактирования эффекта вы можете просмотреть получившийся результат, используя элементы управления воспроизведением.


Добавление нескольких эффектов

В Soft4Boost Video Studio существует возможность применять несколько разных видео эффектов на один видео-клип, размещенный в компоненте Шкала времени / Раскадровка. Нажмите центральную кнопку Эффекты и выберите необходимый эффект в Области файлов и эффектов, после этого перетащите его на видео.

Важно: убедитесь, что в настройках программы на вкладке Правка включена опция Разрешить добавление эффектов прямо в видео.

Точно так же, вы можете добавить несколько видео эффекты к одному видео клипу. Чтобы изменить свойства примененных эффектов, нажмите правую кнопку мыши на видеоклипе в компоненте Шкала времени / Раскадровка и в контекстном меню выберите пункт Видеоэффекты.

Важно: в этом окне вы можете включить и выключить каждый из эффектов отдельно. Также вы можете установить свойства для каждого эффекта.

С помощью окна Видеоэффекты вы сможете создать свой собственный визуальный эффект как комбинацию различных типов видео эффектов.


Текст и графика

Текст и графика используются для добавления различных подписей (статические и анимированные), фигуры и линии в ваш фильм. Для этого вам нужно нажать на центральную кнопку Текст, выбрать нужную текстовую предустановку и добавить ее в компонент Шкала времени / Раскадровка.

После этого вы сможете изменить свойства текста, добавлять и редактировать графику, просматривать видео, используя область предварительного просмотра, чтобы убедиться, что объекты выглядят так, как вы хотите.

Важно: Вы можете применить сразу несколько текстовых эффектов.


Редактирование текста

После добавления текстового эффекта существует возможность сам текст и его свойства. Для этого выберите нужный текстовый эффект в компоненте Шкала времени / Раскадровка и в контекстном меню используйте пункт Править текст.

Вы можете снять флажок с именем объекта, чтобы отключить его во время редактирования. После этого вы увидите текстовое поле в области предварительного просмотра – дважды щелкните по нему, чтобы ввести свой собственный текст.

Вы также можете изменить размер текстового окна и ориентацию. Для изменения ориентации текста, используйте зеленый круг, который появится, когда текст будет выбран,– курсор мыши примет вид круглой стрелки - нажмите кнопку мыши и, не отпуская ее, перетащите текстовое окно.


Добавление и редактирование простой графики

Текстовое окно позволяет добавлять не только различные текстовые предустановки, но и геометрические фигуры, а также вставлять изображения из файла. Для этого откройте окно редактирования текста и нажмите на стрелку вниз рядом с кнопкой Добавить изображение, чтобы выбрать желаемую фигуру из выпадающего списка.

Далее перейдите на вкладку Объекты, выберите необходимый объект, чтобы изменить геометрические свойства фигуры. Вы можете снять флажки с именами других объекта, чтобы отключить их во время редактирования вашей геометрической фигуры. Для редактирования вам доступны множество свойств геометрической фигуры: тип кисти, цвет, прозрачность и т.д. Существует возможность редактировать цвет и прозрачность границы геометрической фигуры, а также цвет фона, причем в качестве цвета фона можно загрузить любое изображение из графического файла.

В случае, если вы планируете добавить изображение в видео, нажмите кнопку Добавить изображение. Следующие свойства доступны для настройки: размер изображения, угол, альфа, соотношение сторон, прозрачного цвета и фона.


Работа с текстовыми предустановками

Любые изменения текстового эффекта или добавление графики могут быть сохранены в качестве предустановки, чтобы вы могли использовать их позже на другом видео.

Если вы хотите применить текстовый эффект в видео, прежде всего, нужно выбрать одну из предустановок на вкладке Предустановки, нажав на нее правой кнопкой мыши и выбрав опцию Применить (если текстовые эффекты пока отсутствуют на видео) или Добавить (если добавляете еще один текстовый эффект). Можно также просто перетащить нужный шаблон в область предварительного просмотра для редактирования. Затем вы можете изменить его свойства, используя вкладку Объекты.

Чтобы сохранить отредактированные текущие текстовые настройки в качестве предустановки, просто нажмите кнопку Сохранить. Введите новое уникальное имя предустановки и нажмите кнопку OK. Сохраненная предустановка будет отображаться в списке доступных предустановок. Вы также можете удалить ненужные предустановки из списка с помощью кнопки Удалить.

Когда вы добавляете графические объекты к фильму, то все эти объекты, изображения и их настройки могут быть сохранены как предустановки. Для этого используйте кнопку Экспортировать, расположенную в левом нижнем углу окна редактирования текста. После этого вы найдете сохраненную настройку в категории Избранное, когда вы нажимаете центральную кнопку Текст.


VideoStudio_ru29-30

Наложение видео

Эффект Наложение видео позволяет вам накладывать видео изображение поверх редактируемого видеоклипа. Сначала вам нужно выбрать видео клип или изображение для наложения и добавить его в компонент Шкала времени / Раскадровка. После этого вы сможете редактировать накладываемое видео и изменять его свойства. Вы можете просматривать видео, используя область предварительного просмотра, чтобы убедиться, что видео эффект наложения выглядит так, как вам нужно.

Важно: Вы можете применять сразу несколько эффектов наложения.

Вы можете изменить продолжительность накладываемого видео, нажав кнопку Обрезать на панели инструментов. Чтобы изменить продолжительность видео с эффектом наложения, нажмите левую или правую границу этого клипа левой кнопкой мыши, затем, не отпуская кнопку мыши, перетащите ее в нужном направлении. Чтобы изменить положение накладываемого видео, поместите курсор мыши на это видео, затем нажмите левую кнопку мыши и, не отпуская кнопку мыши, перетащите видео влево или вправо.

Для изменения свойств накладываемого видео вам нужно выбрать его в компоненте Шкала времени / Раскадровка и нажать кнопку Править наложение или выбрать аналогичный пункт в контекстном меню.

Раздел Атрибуты содержит три вкладки: Общие, Маска и Рамка – переключайтесь между ними для изменения соответствующих свойств накладываемого видео.

Также существует возможность изменить угол наложения видео. Нажмите зеленый круг левой кнопкой мыши – курсор мыши измениться на круглую стрелку – нажмите левую кнопку мыши и, не отпуская ее, перетащите курсор так, чтобы изменить ориентацию наложения. Вы также можете изменить размер окна наложения с использованием черных квадратов на ее границах.

Вы также можете выбрать эффект, используемый при появлении накладываемого видео, нажав на выпадающее меню рядом с надписью Эффект усиления и выбрав нужный эффект из списка доступных. То же самое делается для Эффекта ослабления.

Траектория накладываемого видео

Вкладка Траектория используется создания движения окна наложения по всему изображению основного видео. Вы можете выбрать одну из доступных предустановок. Выбранная предустановка будет отображаться в области предварительного просмотра с выбранной траекторией (зеленая линия). Маленькие желтые круги показывают временные метки наложения при изменении направления траектории движения видео, красный отмечает текущее положение наложения.

Необходимую временную метку можно также выбрать с помощью мыши: щелкните на ромб, представляющий необходимую временную метку (курсор мыши превратится в руку):

После этого вы можете удалить выбранный штамп времени, изменить траекторию движения, изменить положение штампа времени на временной шкале. Нажмите на временную метку левой кнопкой мыши и, не отпуская кнопку мыши (курсор превратится в закрытую ладонь), переместите метку времени влево или вправо от текущей позиции. Вы также можете изменить направление вашей траектории с использованием временных меток. Нажмите на траекторию левой кнопкой мыши, а затем, не отпуская кнопку мыши, перетащите ее в новое положение.

Любые изменения, внесенные в траекторию движения наложения, могут быть сохранены в качестве предустановки, чтобы вы смогли использовать эту траекторию позднее. Для этого используйте кнопку Сохранить. Вы также можете удалить ненужные предустановки из списка, используя кнопку Удалить.


Аудио

Аудиомикширование используется для добавления нового саундтрека к фильму, который заменит или дополнит оригинальный звук фильма.

Сначала нужно будет импортировать необходимое аудио в Soft4Boost Video Studio, затем добавить его в компонент Шкала времени / Раскадровка. После этого вы сможете редактировать добавленный аудиоклип, изменять оригинальную звуковую дорожку и их громкость проигрывания. Вы также можете использовать микрофон, подключенный к персональному компьютеру, чтобы записать свой голос и наложить его на звуковую дорожку своего фильма.

Используйте область предварительного просмотра, чтобы убедиться, что вы добавили аудио так, как вам нужно.

Важно: Вы не можете добавлять переходы между двумя аудиоклипами. Продолжительность одновременного проигрывания двух видео клипов определяется длиной их перекрытия между собой. Когда два аудио клипы перекрываются, громкость проигрывания каждого аудиоклипа будет снижена на 50 процентов в той части, где они перекрываются.


Добавление звуковой дорожки

Откройте категорию Аудио библиотеки мультимедиа, а затем перетащите выбранный аудиофайл с помощью мыши в компонент Шкала времени / Раскадровка. Продолжительность добавленного аудио может быть изменена с помощью Шкалы времени / Раскадровки – с помощью левой кнопкой мыши выберите левую или правую границу аудио, затем, не отпуская кнопку мыши, перетащите ее в нужном направлении. Для изменения положения аудиофайла в фильме нажмите на нем левую кнопку мыши и, не отпуская кнопку, перетащите его влево или вправо.

Вы можете настроить уровень звука между двумя аудио-треками (оригинальный звук, который был записан в составе видеоклипа, и аудио, которое было добавлено ранее). Регулировка уровня звука определяет, какие аудио будут играть громче, чем другие. По умолчанию звук проигрывается на равных уровнях громкости. Для регулировки уровня громкости звука, используйте кнопку Громкость и баланс на панели инструментов (знак синего микрофона).

Чтобы изменить уровень звука в самом добавленном аудио, используйте отображаемую красную линию, отображаемую на выбранном аудио или видео файле на Шкале времени

/ Раскадровки (эту линию можно двигать вверх/вниз, повышая/понижая уровень громкости проигрывания в самом файле). Таким же образом вы можете перемещать и крайние точку красной линии – это может быть полезно в случае, когда вы хотите сгладить переход между двумя файлами.


Запись голоса

Если вы планируете добавить некоторые комментарии к фильму, вы можете использовать не только текстовые надписи, но и записывать голос с микрофона, подключенного к звуковой карте компьютера. Выберите центральную кнопку Голос.

После настройки необходимых вам параметров нажмите кнопку Начать запись.

Важно: запись начнется с текущей позиции курсора в компоненте Шкала времени / Раскадровка. Если вы планируете записывать голос с определенной позиции в видео, убедитесь, что текущее положение курсора правильно.

После того, как кнопка Начать запись превратится в Остановить запись, воспользуйтесь ей, когда это необходимо. В результате записанным аудио можно управлять так же, как и добавленным аудиофайлом.


Извлечение звуковой дорожки

Если вам нужно извлечь звуковую дорожку из видео, щелкните правой кнопкой мыши по видеофайлу в Область файлов и эффектов и выберите пункт Извлечь аудио.

Выберите нужную выходную место, введите имя для вашей звуковой дорожки, выберите выходной формат и нажмите кнопку Сохранить.

Звуковая дорожка будет сохранена на вашем компьютере в выбранной папке под выбранным именем и автоматически импортирована в разделе Аудио библиотеки мультимедиа.

Важно: если вам нужно отредактировать звуковую дорожку из импортированного видео клипа, просто перетащите выбранное видео к линии Аудиомикс в компоненте Шкала времени / Раскадровка.


Аудио эффекты

В Soft4Boost Video Studio существует возможность добавления различных аудио эффектов к звуковой дорожке импортированного видео. Для этого поместите импортированное видео в компонент Шкала времени / Раскадровка и с помощью контекстного меню выберите опцию Аудио.

В правой части окна вы можете выбрать нужный звуковой эффект и изменить его свойства. Чтобы применить нужный эффект, установите флажок рядом с названием эффекта. После этого вы можете установить области появления и постепенного затухания для выбранного эффекта, если это необходимо.

Если вы планируете использовать этот видеоклип снова и хотите сохранить текущие настройки звука, поставьте галку Применить ко всем эпизодам.

Важно: настройки аудио коррекции не влияют на входные видео файлы.

Нажмите кнопку OK, чтобы принять все изменения и продолжить работу с Soft4Boost Video Studio или Отмена, чтобы отменить все изменения.


Обрезание файлов

Вы можете обрезать видео файл, обнаружить нужные сцены и вставлять переходы между ними. Для этого существует два инструмента:

1). Обрезать - позволяет пользователю изменять продолжительность видео клипа, путем вырезания ненужных частей в начале и в конце видео.

2). Множественная обрезка - позволяет пользователю обнаружить конкретные сцены и вырезать ненужные части в любом месте видео клипа.

Чтобы применить один из этих вариантов откройте окно Обрезать или Множественная обрезка.

  • Если вам нужно сократить ваши видео до добавления в компонент Шкала времени / Раскадровка, щелкните правой кнопкой мыши на нужный видео файл в библиотеке мультимедиа и выберите опцию Обрезать или Множественная обрезка.

  • Если вам нужно сократить ваши видео во время редактирования, нажмите на нужное видео в компоненте Шкала времени / Раскадровка правой кнопкой мыши и выберите опцию Обрезать или Множественная обрезка.

Важно: если вы отметили область удаления, используя опцию Обрезать или Множественная обрезка, часть аудио файла, находящейся в области удаления, также будет вырезана. Если вы хотите этого избежать, заблокируйте линию Аудиомикс.

Обрезать опция весьма полезна в случае, когда нужно вырезать кусок видео из начала или конца или оба из начала и конца видеоклипа. Для этого откройте окно Обрезать и используйте кнопки Маркер начала и Маркер конца, чтобы отметить нужную часть видео – видеоряд за пределами отмеченной области будет удален.

Опция Множественная обрезка очень полезна в случае, когда вам нужно удалить несколько сцен в разных частях клипа – начале, конце или в любом месте в середине. Для этого откройте окно Множественная обрезка и несколько раз используйте кнопки Маркер начала и Маркер конца, чтобы отметить нужные части видео – видеоряд за пределами отмеченных областей будет удален.

В Soft4Boost Video Studio существует возможность автоматического определения сцен – просто нажмите на кнопку Обнаружить сцены. Этот процесс займет некоторое время, после этого все найденные сцены будет отображаться в правой части окна Множественная обрезка.

Далее вы можете выбрать одну из сцен и нажать кнопку Удалить сцену, или выбрать несколько сцен с помощью мыши (и зажатой клавишей Ctrl) и нажать кнопку Объединить сцены присоединиться выбранных эпизодов вместе.

Важно: Если вы хотите, например, объединить первую и третью сцены и удалить вторую, не используйте опцию Объединить сцены. Вам нужно вернуться к главному окну и произвести необходимые действия в компоненте Шкала времени / Раскадровка.


Цветокоррекция

Soft4Boost Video Studio позволяет регулировать тональный диапазон, цвет и четкость ваших видео файлов – это позволяет улучшить качество импортируемых видео. Поместите необходимый видео файл в компонент Шкала времени / Раскадровка и выберите опцию Цвет в контекстном меню.

В правой части окна вы можете легко корректировать цвета, а в левой части просмотреть результат. Используйте кнопку Разделить окно предпросмотра для сравнения результатов до и после редактирования.

Вы можете использовать опцию Автоматическая цветокоррекция или настроить каждый эффект вручную, используя соответствующий ползунок или введя необходимое значение с клавиатуры. Если вы не достигли желаемого эффекта, нажмите кнопку Сброс и попробуйте еще раз.

Если вы планируете использовать этот видеоклип снова и хотите сохранить текущие настройки цвета, поставьте галку Применить ко всем эпизодам.

Важно: настройки цветокоррекции не влияют на входные видео файлы.


Использование кадрирования

При использовании импортированных видео файлов с соотношением сторон, отличным от выходного видео, возможны две различные ситуации:

  • Входные файлы имеют соотношение сторон 4:3, а выходной файл имеет соотношение 16:9 – в этом случае будут добавлены черные полосы с левой и правой стороны для сохранения размера изображения, чтобы предотвратить искажение;

  • Входные файлы имеют соотношение сторон 16:9, а выходной файл имеет соотношение 4:3 – в этом случае будут добавлены черные полосы с верхней и нижней стороны для сохранения размера изображения, чтобы предотвратить искажение;

В обоих случаях вы можете избавиться от черных полос в конкретном видео файле, используя опцию Кадрировать контекстного меню в Soft4Boost Video Studio.

Важно: с помощью функции Кадрировать увеличивается масштаб видеоизображения так, чтобы новый размер кадра соответствовал новому соотношению сторон, при этом часть видео будет вырезано и потеряно.

В полученном видео по сторонам не будет черных полос, в то же время оно слегка увеличится и будет обрезано. Вам придется решить, что для вас важнее: чтобы видео соответствовало экрану телевизора или наличие всего исходного видеоряда.


Опция стоп-кадр

Опция Стоп-кадр – это особый эффект, в котором один кадр будет показан снова и снова. Для применения этой опции переместите курсор в компоненте Шкала времени / Раскадровка, чтобы найти нужный кадр, и выберите пункт Стоп-кадр в разделе Правка главного меню.

Функция Стоп-кадр создает файл изображения в формате PNG, названный по умолчанию freezeframe_001, freezeframe_002 и т.д., которые будут автоматически добавлены в категорию Изображения библиотеки мультимедиа.

Вы можете изменить продолжительность неподвижного изображения, выбрав опцию Длительность в контекстном меню.


Регулировка скорости воспроизведения

Soft4Boost Video Studio позволяет изменять скорость воспроизведения видео файлов, расположенных в компоненте Шкала времени / Раскадровка. Используйте эту функцию для ускорения или замедления воспроизведения видеоклипов. Выберите нужное видео в компоненте Шкала времени / Раскадровка, нажмите правую кнопку мыши и в появившемся контекстном меню выберите пункт Скорость.

В поле Скорость отображается текущее значение, нажмите кнопку рядом и отрегулируйте значение скорости перемещением ползунка:

  • Значения из 0x в 0,9x будут уменьшать скорость воспроизведения.

  • Значение 1x будет воспроизводить видео с нормальной скоростью.

  • Значения из 1,25x до 12x будут увеличивать скорость воспроизведения.

Если видео файл включает в себя звуковую дорожку, скорость воспроизведения аудио также может быть изменена в зависимости от скорости видеопотока. Выберите опцию Растяжение из выпадающего меню Аудио, чтобы настроить скорость звука, или выберите Без звука, чтобы изменить скорость только на видео.


Стабилизация видео

Soft4Boost Video Studio позволяет убрать эффект «шатания камеры» в видео файлах, расположенных в компоненте Шкала времени / Раскадровка. Используйте эту функцию, чтобы уменьшить дрожание или размытость, вызванных дрожанием камеры. Выберите нужное видео в компоненте Шкала времени / Раскадровка, нажмите правую кнопку мыши и в появившемся контекстном меню выберите пункт Стабилизация.

В правой части окна вы можете установить параметры стабилизации, в левой части можно просмотреть полученный результат. Используйте кнопку Разделить окно предпросмотра для сравнения результатов до и после редактирования.

Используйте ползунок компенсации, чтобы увеличить или уменьшить степень стабилизации. Вы также можете активировать опцию Блокировать кадр для достижения более ощутимых результатов.


Сохранение видео

После окончания процесса создания собственного фильма нажмите центральную кнопку Создать..., будет открыто следующее окно:

Выберите необходимый формат для сохранения и следуйте инструкциям программы.