S4B Video to Device

Руководство Soft4Boost

S4B Video to Device

www.sorentioapps.com

© Sorentio Systems, Ltd.


Контакты

По всем вопросам и предложениям, связанным с работой S4B Video to Device, его приобретением, дальнейшими пожеланиям и обращайтесь к нам по следующим адресам:

Общая информация: | info@soft4boost.com
Техническая поддержка: | support@soft4boost.com
Приобретение: | sales@soft4boost.com

ТехническаяПоддержка

Использование S4B Video to Device не требует специальных знаний. Если у вас возникли вопросы или проблемы, пожалуйста, используйте Справку S4B Video to Device. Если вы не можете найти решение, обратитесь в службу технической поддержки.

Важно: вы можете пользоваться технической поддержкой только после регистрации.

Soft4Boost предоставляет несколько форм автоматизированной поддержки клиентов:

Soft4Boost Support System

Вы можете использовать форму обратной связи на нашем сайте, чтобы задать интересующие вас вопросы.

E-mail Support

Вы также можете отправлять ваши вопросы по электронной почте

support@soft4boost.com

Важно: для более эффективной и быстрой помощи в разрешении ваших проблем, нам потребуется следующая информация:

– Имя и адрес электронной почты, использованный при регистрации;
– Параметры операционной системы (CPU, жесткие диски и т.д.);
– Полное название операционной системы;
– Подробные пошаговые описания ваших действий.


Ресурсы

Документация по S4B Video to Device доступна в следующих форматах:

В справке при инсталляции (.chm-файл) и справке на сайте

Вы можете использовать файл справки при (.chm) через меню Справка.

Online Справка включает в себя все содержимое chm-файла, обновления и ссылки на дополнительный контент, доступный в Интернете. Вы можете получить техническую поддержку на нашем сайте -http://sorentioapps.com. Обратите внимание, что наиболее полную и актуальную версию справки S4B Video to Device вы всегда можете найти на сайте.

Документация в PDF

Файл справки также доступен в PDF формате, который вы можете скачать на нашем сайте. Чтобы иметь возможность читать и распечатать PDF файл справки S4B Video to Device, у вас должна быть предварительно установлена программа для чтения PDF файлов.

Руководства пользователя

Руководства пользователя шаг-за-шагом предназначены для помощи не только начинающим пользователям, но и тем, кто сталкивается с определенными трудностями при выполнении частных задач. Посетите наш раздел Support на нашем сайте, чтобы прочитать подробные инструкции для использования всех возможностей S4B Video to Device.

Техническая поддержка

Посетите раздел Support на сайте http://sorentioapps.com, чтобы задать вопросы об установке и использовании S4B Video to Device. Не стесняйтесь также использовать адрес электронной почты support@soft4boost.com

Загрузка

Посетите раздел Downloads на нашем сайте для загрузки бесплатных обновлений и пробных версий. Мы постоянно будем совершенствовать S4B Video to Device, чтобы работа вашей системы оставалась быстрой и стабильной.


Введение

S4B Video to Device является программой, конвертирующей видео в форматы, подходящие для большинства портативных устройств (видеоплееры, игровые консоли, DVD-плееры, сотовые телефоны и смартфоны, устройства Apple, Sony, Microsoft, Archos, Epson, Creative Zen).

С помощью Soft4Boost Video to Device необходимый результат достигается за несколько щелчков мышью. Просто выберите нужное вам устройство и программа сама подберет оптимальные параметры выходного файла.

Поддержка большого количества смартфонов, игровых консолей, мультимедийных проигрывателей и планшетов от большинства известных производителей позволяет вам смотреть свои любимые фильмы на всех поддерживаемых устройствах. Более того, если у вас есть опыт в области создания домашнего видео, вы можете изменить параметры выходного файла в пользовательском режиме.

Soft4Boost Video to Device это действительно самый простой способ для копирования DVD и конвертирования видео файлов для устройств Sony, Apple, BlackBerry, iRiver и других портативных видеоплееров.

Для запуска S4B Video to Device нажмите кнопку меню Пуск и выберите Все Программы -> Soft4Boost -> Video to Device -> Video to Device.


Шаг 1: Выбор источника видео

Прежде всего, вам необходимо выбрать видео для преобразования: DVD или любой другой видеофайл.

Чтобыэто сделать, нажмите кнопку Обзор ... .

Важно: при выборе DVD в качестве входного видео, вы должны выбрать первый файл IFO в папке DVD. Это необходимо для правильной загрузки всей структуры DVD.

В случае, если загруженный DVD содержит несколько частей, то самая большая часть выбрана в качестве основного фильма. Если вам нужны другие части, выберите их с помощью мыши и нажмите на кнопку ОК. После того как видео загрузится, Вы сможете увидеть информацию о его основных параметрах:

Если вы хотите сконвертировать весь DVD фильм или видео файл, то просто нажмите на кнопку Далее >> для перехода к шагу два.

Вы также можете преобразовать только часть видео. Частичное преобразование полезно, когда вы хотите вырезать некоторые сцены из фильма или выбрать только часть фильма, например, музыкальный видеоклип.

Используйте курсор мыши, чтобы выбрать часть видео для конвертирования. Выберите начало видео с помощью курсора мыши, нажмите на нее и, не отпуская ее, перетащите к месту окончания эпизода вашего видео:

Когда вы будете готовы, чтобы перейти к следующему шагу нажмите кнопку Далее >>.


Шаг 2: Параметры выходного файла

При переходе к шагу два у вас есть два пути для продолжения процесса конвертации:

Если вы знаете, для какого типа устройства вы собираетесь конвертировать видео и не хотите изменить какие-либо конкретные настройки, используйте простой режим.

Если вы хотите изменить некоторые установки или поэкспериментировать с параметрами выходного файла, то нажмите на кнопку Переключиться в пользовательский режим.


Шаг 2 - Простой режим

В простом режиме окно на шаге 2 будет выглядеть следующим образом:

Вам необходимо указать только используемое устройство, остальные настройки видео будут регулироваться автоматически в соответствии с выбранным пресетом.

Скорость преобразования будет зависеть не только от типа исходного файла видео и выбранного диапазонов преобразования, но и от выбранного устройства: видео будут преобразованы быстрее для портативных устройств, которые имеют меньшие экраны с низким разрешением (видео с меньшим размером кадра), и медленнее для устройств, которые имеют большие экраны.

Кроме того, вы можете выбрать соотношение качества преобразования к скорости, в зависимости от следующих настроек:

Лучшее качество - фильм будет преобразован с наилучшим качеством, но процесс преобразования займет больше времени;

Нормальное качество / средняя скорость - фильм будет преобразован с нормальным качеством и процесс преобразования будет немного быстрее;

Максимальная скорость - фильм будет преобразован в самой высокой возможной скорости для выбранного устройства за счет качества видеофайла.

После выбора устройства нажмите на кнопку Далее >> для перехода к шагу три.

Если вам необходимо изменить некоторые настройки в предыдущем шаге нажмите кнопку << Назад, чтобы вернуться к первому шагу.

Если вы хотели бы изменить некоторые дополнительные настройки, нажмите кнопку Переключиться в пользовательский режим.


Шаг 2 - Пользовательский режим

Если вы собираетесь изменить некоторые настройки будущего выходного файла, необходимо нажать кнопку Переключиться в пользовательский режим.

В любой момент можно вернуться к простой режим, нажав на кнопку Переключиться в простой режим.

Если вы хотели бы изменить некоторые специфические настройки кодека, нажмите кнопку Дополнительно.

Для завершения работы со всеми настройками на этом этапе нажмите кнопку Далее >> для перехода к шагу три.

Если вам необходимо изменить некоторые настройки в предыдущем шаге нажмите кнопку << Назад, чтобы вернуться к первому шагу.


Шаг 3: Выбор пути к выходному файлу

На шаге три можно указать путь и имя для выходного файла:

Важно: Вам понадобится достаточно свободного пространства на жестком диске для хранения выходного файла.

Если вы удовлетворены всеми параметрами, нажмите кнопку Старт для запуска процесса конвертации.

Если вы хотите изменить некоторые настройки, нажмите кнопку << Назад, чтобы вернуться к шагу два.


Шаг 4: Конвертация

Четвертый шаг является самым длинным в процессе преобразования. Он занимает до нескольких часов в зависимости от различных параметров: продолжительности фильма, настроек выходного файла и характеристик компьютера.

Функция выключения компьютера после конвертации становится доступной, если стоит соответствующая галка.

Вы можете нажать кнопку Стоп, чтобы отменить процесс. После преобразования по вам будет предложено загрузить файл на устройство, выбранное на шаге два, или записать его на компакт-диск.

Нажмите кнопку Закрыть, чтобы закончить работу с Soft4Boost Video to Device.