S4B Video to Flash

Руководство Soft4Boost

S4B Video to Flash

www.sorentioapps.com

© Sorentio Systems, Ltd.


Контакты

По всем вопросам и предложениям, связанным с работой S4B Video to Flash, его приобретением, дальнейшими пожеланиями обращайтесь к нам по следующим адресам:

Общая информация: | info@soft4boost.com
Техническая поддержка: | support@soft4boost.com
Приобретение: | sales@soft4boost.com

ТехническаяПоддержка

Использование S4B Video to Flash не требует специальных знаний. Если у вас возникли вопросы или проблемы, пожалуйста, используйте Справку S4B Video to Flash. Если вы не можете найти решение, обратитесь в службу технической поддержки.

Важно: вы можете пользоваться технической поддержкой только после регистрации.

Soft4Boost предоставляет несколько форм автоматизированной поддержки клиентов:

Soft4Boost Support System

Вы можете использовать форму обратной связи на нашем сайте, чтобы задать интересующие вас вопросы.

E-mail Support

Вы также можете отправлять ваши вопросы по электронной почте

support@soft4boost.com

Важно: для более эффективной и быстрой помощи в разрешении ваших проблем, нам потребуется следующая информация:

– Имя и адрес электронной почты, использованный при регистрации;
– Параметры операционной системы (CPU, жесткие диски и т.д.);
– Полное название операционной системы;
– Подробные пошаговые описания ваших действий.


Ресурсы

Документация по S4B Video to Flash доступна в следующих форматах:

В справке при инсталляции (.chm-файл) и справке на сайте

Вы можете использовать файл справки (.chm) через меню Справка.

Online Справка включает в себя все содержимое chm-файла, обновления и ссылки на дополнительный контент, доступный в Интернете. Вы можете получить техническую поддержку на нашем сайте -http://sorentioapps.com. Обратите внимание, что наиболее полную и актуальную версию справки S4B Video to Flash вы всегда можете найти на сайте.

Документация в PDF

Файл справки также доступен в PDF формате, который вы можете скачать на нашем сайте. Чтобы иметь возможность читать и распечатать PDF файл справки S4B Video to Flash, у вас должна быть предварительно установлена программа для чтения PDF файлов.

Руководства пользователя

Руководства пользователя шаг-за-шагом предназначены для помощи не только начинающим пользователям, но и тем, кто сталкивается с определенными трудностями при выполнении частных задач. Посетите наш раздел Support на нашем сайте, чтобы прочитать подробные инструкции для использования всех возможностей S4B Video to Flash.

Техническая поддержка

Посетите раздел Support на сайте http://sorentioapps.com, чтобы задать вопросы об установке и использовании S4B Video to Flash. Не стесняйтесь также использовать адрес электронной почты support@soft4boost.com

Загрузка

Посетите раздел Downloads на нашем сайте для загрузки бесплатных обновлений и пробных версий. Мы постоянно будем совершенствовать S4B Video to Flash, чтобы работа вашей системы оставалась быстрой и стабильной.


Введение

Soft4Boost Video to Flash позволяет вам конвертировать видео файлы и DVD фильмы во Flash формат для размещения навашем веб сайте.

При помощи Soft4Boost Video to Flash вы также сможете создать уникальный неповторимый интерфейс Flash проигрывателя.

При конвертировании вы сможете задать необходимые настройки качества видео и аудио. Soft4Boost Video to Flash поддерживает наложение водяных знаков, например адреса или названия вашего веб сайта.

Для запуска S4B Video to Flash нажмите кнопку меню Пуск и выберите Все Программы > Soft4Boost -> Video to Flash -> Video to Flash.


Конвертация видео

Программа Soft4Boost Video to Flash является интуитивно понятной и простой в использовании. Она позволяет пользователю начать преобразования видео во флэш сразу же после загрузки исходного файла.

После запуска программы необходимо выбрать видео файл, который вы хотели бы сконвертировать в формат флэш. Для этого используется кнопка Обзор… рядом с полем Исходный файл.

После того, как исходный файл будет загружен, вы можете выбрать имя выходного файла и папки на жестком диске компьютера. Используйте кнопку Обзор… рядом с полем Выходной файл.

После выбора исходного и выходного имен файла, можно выбрать профиль видео преобразования, редактировать выбранный профиль, при необходимости создать SWF плейер и страницу с HTML кодом для вашего видео, обрезать исходное видео, добавить изображениев качестве водяного знака.

По окончании всех приготовлений нажмите кнопку Начать конвертирование, чтобы начать процесс преобразования видео во флэш. Как только процесс преобразования будет закончен, программа позволит вам открыть папку выходного файла или, в случае, если вы выбрали создать SWF плейер и страницу с HTML кодом, открыть страницу в веб-браузере.


Выбор части видео для конвертации

Если вам не нужно нужно конвертировать все видео, например, вы хотите вырезать некоторые сцены из фильма или выбрать только часть фильма, используйте курсор мыши, чтобы выбрать часть видео для конвертирования.

Выберите начало видео с помощью курсора мыши, нажмите на нее и, не отпуская ее, перетащите к месту окончания эпизода вашего видео:

Вы увидите подсказку, показывающую время выбора начала и конца, а также выбранный диапазон.

После выбора необходимого диапазона нажмите кнопку Начать конвертирование.


Редактор профиля SWF

Используйте опцию Профиль формата у Soft4Boost Video to Flash для изменения параметров выходного флэш-видео. Вы можете выбрать один из профилей для выходного видео из выпадающего списка, или нажмите [Править профиль ...], чтобы иметь возможность изменить существующие профили и сохранить их для дальнейшего использования.


Создание SWF плейера и страницы с HTML кодом

При создании видео для HTML-страницы необходимо создать SWF плеер и вставить его в код страницы. Soft4Boost Video to Flash позволяет сделать это за вас.

Для этого нужно выбрать один из заданных шаблонов SWF плейера. Видео-плеер с собственными элементами управления будет добавлен в созданную HLML страницу.

Вы также можете выбрать опцию Зациклить видео и Автозапуск видео. Эти опции позволяют проигрывать видео особым образом в созданной HLML странице.

Когда вы будете готовы, нажмите кнопку Начать конвертирование, чтобы начать процесс конвертации.

После вы можете открыть созданную HTML-страницу, используя любой HTML-редактор, и изменить ее по своему вкусу. Не забудьте положить все файлы из выходной папки на ваш веб-сервер так, чтобы проигрыватель на HTML-странице работал правильно.


Обрезать исходное видео

При преобразовании видео вы можете вырезать ненужные части изображения. Для этого выберите опцию Обрезать исходное видео.

Используйте прямоугольники, чтобы изменить размер видеоизображения. Нажмите на один из прямоугольников мышью и, не отпуская ее, перетащите его в нужное место, чтобы изменить размер изображения.

В выходной файл попадет видео только внутри выделенной области.

Когда вы будете готовы, нажмите кнопку Начать конвертирование, чтобы начать процесс конвертации.


Добавление изображения в качестве водяного знака

Soft4boost Video to Flash позволяет использовать изображение в качестве водяного знака для будущего SWF видео.

Это может быть сделано с помощью выбора опции Добавить картинку в качестве водяного знака.

Выберите нужное изображение и нажмите кнопку Открыть.

Теперь вы можете использовать кнопку макета, чтобы изменить положение водяного знака в выходном файле.

Когда вы будете готовы, нажмите кнопку Начать конвертирование, чтобы начать процесс конвертации.